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Testing is not possible upon opening the package

When you first turn on this product after opening the package, the safety interlock will prevent
you from performing tests. Connect the included SIGNAL 1/O plug to the SIGNAL I/O connector
to temporarily release the interlock (p. 204).

When you actually perform tests, design a system that uses the interlock for safety (p. 205).

Notes to the supervisor

+ If the operators cannot understand the language used in this manual, translate the manuals
into the appropriate language.

» Make sure that the operators understand the information in this manual before they operate
this product.

» Keep this manual close to the product so that the operators can read the manual at any time.

/\ DANGER

You will receive a potentially fatal electric shock if:
* You touch an output terminal while output is being generated.

* You touch a test lead that is connected to an output terminal while output is being generated.
* You touch the EUT while output is being generated.

* You touch a location that is electrically connected to an output terminal while output is being
generated.

* You touch a location that is electrically connected to an output terminal immediately after out-
put is turned off after a DC withstanding voltage test or insulation resistance test has been
performed.
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About Manuals

This manual provides an overview of the product and
notes on usage. It also explains how to configure it, oper-
ate it, perform maintenance on it, and so on. Read this
manual thoroughly before use, and use the product prop-
erly.

Intended readers

These manuals are intended for users of this product and
their instructors. The manuals assume that the reader has
knowledge about electric safety testing.

Manual construction

» User’'s manual @(this manual)
This document is intended for first-time users of this
product. It provides an overview of the product, notes on
usage, and specifications. It also explains how to con-
nect the product, configure the product, operate the
product, perform maintenance on the product, and so
on.

a

« Communication Interface Manual p3F

This document contains details about remote control.
The interface manual is written for readers with sufficient
basic knowledge of how to control measuring instru-
ments using a PC.

» Setup Guide P;)Er @
This document is intended for first-time users of the
product. It gives an overview of the product, connecting
procedures, safety precautions etc. Please read this
manual before you operating the product.

» Safety Information ngzr @
This document contains general safety precautions.
Keep them in mind and make sure to observe them.

PDF files are included in the accompanying CD-ROM. You
can view the PDF files using Adobe Reader.

Firmware versions that this manual covers

This manual applies to products with firmware versions
1.1X.
For information on how to check the firmware version, see
“Displaying the Device Information” (p. 238).
When contacting us about the product, please provide us
with:
The model (marked in the top section of the front panel)
Firmware version (p. 238)
The serial number (marked on the rear panel)

Trademarks

Microsoft is a registered trademark or trademark of Micro-
soft Corporation in the United States and/or other coun-
tries.

Other company names and product names used in this
manual are generally trademarks or registered trademarks
of the respective companies.

TOS93 Series

Copyright
Reproduction and reprinting of this operation manual,
whole or partially, without our permission is prohibited.

Both unit specifications and manual contents are subject to
change without notice.

© Copyright 2018 Kikusui Electronics Corporation

Open Source Software

This product contains open source software under the
licensing terms of GNU General Public License (GPL),
GNU LESSER General Public License (LGPL), and other
licenses.

For details, see the following URL.
https://rddocuments.kikusui.co.jp/oss/tos93
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Accessories

The attached power cord varies depending on the shipment destlnatlon

(9.69. 5

Plug: NEMA5-15 Plug: CEE7/7 Plug: GB1002
Rating: 125Vac/10A  Rating: 250Vac/10A  Rating: 250 Vac/10A
[85-AA-0003] [85-10-1070] [85-10-0791]

[1Power cord (1 pc.,* length: 2.5 m)
* Two pieces included for the TOS9303LC.

[JSIGNAL I/O plug (1 set)
Assembly type D-sub plug unit

] ngh-voltage test lead
TL31-TOS (1 pair)

[ ] Heavy object warning label
(1 pc.)*
Affix this to the product as
necessary.
* Not included with the TOS9300

[]High-voltage warning
sticker (1 pc.)

[ISetup Guide (1 copy)
[]CD-ROM (1 disc)

[Icable tie (1 pc.) [] Safety Information (1 copy)

TOS9303LC only

%

[]Spare fuse (1 pc.)
15A, 250V

* Stored in the fuse holder

TOS9302, TOS9303,
TOS9303LC only

(] Test leads for earth
continuity test
TL13-TOS (1 pair)

220 o>

[[] Test leads for leakage current test [] Flat probe
TL22-TOS (2 red, 1 black) FP01-TOS (1 sheet)
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Product Overview

The TOS93 series is a electrical safety analyzer that can
perform several types of safety tests on electronic devices
and components. The available types of safety tests
include withstanding voltage test, insulation resistance
test, earth continuity test, leakage current test (touch cur-
rent test, and protective conductor current test, patient
leakage current test).

Different models are available according to the combina-
tion of tests you require, so a single unit is enough to cover
your various safety test needs.

The product is suited to (1) research and development
installations, (2) test facilities for quality assurance testing
and standard certification, and (3) manufacturing lines.

TOS93 Series Lineup

Model Supported tests’
TOS9300 ACW, IR

TOS9301 ACW, DCW, IR
TOS9302 ACW, EC
TOS9303 ACW, DCW, IR, EC

TOS9303LC ACW, DCW, IR, EC, LC

1 ACW: AC withstanding voltage, DCW: DC withstand-
ing voltage, IR: insulation resistance, EC: earth conti-
nuity, LC: leakage current

Features

Diverse lineup of products

A diverse lineup of products is available for the various
combinations of test required in production lines to
accommodate a variety of needs. Tests can be per-
formed in accordance with the requirements of safety
and electrical standards and ordinances such as IEC,
EN, BS, VDE, UL, CSA, GB, and JIS.

Dielectric breakdown detection sensitivity settings

Safety standards define that corona discharge and par-
tial discharge are not dielectric breakdown. This product
allows you to adjust the detection sensitivity of EUT’s
dielectric breakdown during withstanding voltage testing
to support a wide range of settings from those that do
not detect corona discharge or partial discharge to those
that do. Failure analysis that were not possible with pre-
vious Kikusui withstanding voltage testers is now possi-
ble.

Support for AC/DC earth continuity test up to 40 A
(TOS9302, TOS9303, TOS9303LC only)

The newly developed amplifier a broad range of tests
from AC earth continuity test of general home electric
appliances to DC earth continuity test of EV-PV sys-
tems.

A single unit for safety standard testing
(TOS9303LC only)
A single TOS9303LC, which includes all functions nec-
essary for AC/DC withstanding voltage testing, insula-
tion resistance testing, AC/DC earth continuity testing,
and leakage current testing, can perform the entire set
of safety standard conformance tests.
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Support for touch current, protective conductor
current, and patient leakage current tests
(TOS9303LC only)

Various leakage current tests for medical instruments
are supported in addition to those for general electric
appliances.

LAN, USB, and RS232C

The product is standard equipped with LXI compatible
LAN, USB 2.0, USB-TMC compatible USB, and
RS232C interface.

Color liquid crystal display

Intuitive display and controls are provided through the 7-
inch display that shows various test settings, descrip-
tions, and drawings.

Notations Used in This Manual

* In this manual, the TOS9300, TOS9301, TOS9302,
TOS9303, and TOS9303LC electrical safety analyzer
are also referred to as the TOS93 series.

* The term “PC” is used to refer generally to both personal
computers and workstations.

* The term “EUT” is used to refer generally to an equip-
ment under test.

» Test names may be abbreviated as follows:

AC withstanding voltage: ACW, DC withstanding volt-
age: DCW, insulation resistance: IR, earth continuity:
EC, leakage current: LC, touch current: TC, protective
conductor current: PCC, patient leakage current: Patient

* The screen captures and illustrations used in this text
may differ from the actual items.

» The following markings are used in this manual.

/\DANGER

Indicates an imminently hazardous situation which,
if ignored, will result in death or serious injury.

/A\WARNING

Indicates a potentially hazardous situation which, if
ignored, could result in death or serious injury.

/A\CAUTION

Indicates a potentially hazardous situation which, if
ignored, may result in slight injury or damage to the
product or other property.

(NOTE)
Indicates information that you should know.
C?W*L

Indicates a reference manual (CD-ROM) containing
detailed information.

>

Indicates the hierarchy of items you need to select. The
item to the left of this symbol indicates a higher level
item.

Indicate TOS93 series model names.

TOS93 Series

[ Safety Precautions ]

When using this product, be sure to observe the precau-
tions in the Safety Information manual. ltems specific to
this product are given below.

/A\DANGER

* This product generates high voltage. Improper oper-
ation can lead to serious accidents.
To prevent accidents, be sure to read “Safety Precau-
tions for Testing” (p. 78) in this manual. Keep this man-
ual close to the product so that the operators can read
the manual at any time.

* You will receive a potentially fatal electric shock if:

* You touch an output terminal while output is being
generated.

* You touch a test lead that is connected to an output
terminal while output is being generated.

* You touch the EUT while output is being generated.

* You touch a location that is electrically connected to
an output terminal while output is being generated.

* You touch a location that is electrically connected to
an output terminal immediately after output is turned
off after a DC withstanding voltage test or insulation
resistance test has been performed.

/A\WARNING

* You may receive a potentially fatal electric shock if:
* You operate the tester without grounding it.

* You operate the tester without using rubber gloves for
electrical work.

* You come close to a location that is electrically con-
nected to an output terminal while output is being gen-
erated.

* You come close a location that is electrically con-
nected to an output terminal immediately after output
is turned off after a DC withstanding voltage test or
insulation resistance test has been performed.

¢ In tests that use test leads, do not touch the tip of
test leads.
Risk of electric shock.

* Do not use the product in a poorly ventilated loca-
tion.

The product uses forced air cooling. It sucks air through
the inlet holes on its right and left panels and expels air
through its rear panel. Secure adequate space around
the product’s inlet and outlet holes to prevent the possi-
bility of fire caused by accumulation of heat.

Allow at least 20 cm of space between the air inlet/outlet
and the wall (or obstacles). Be careful not to block the
air inlet and outlet when rack mounting the product.

Hot air (approximately 20 °C, 68 °F, hotter than the
ambient temperature) is expelled from the outlet holes.
Do not place objects that are affected by heat near the
air outlet.
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TOS9300, TOS9301

Air outlet

S

[ Notes on Usage ]

* When installing this product, be sure to observe the tem-
perature and humidity ranges indicated below.
Operating temperature range: 0 °C to 40 °C (32 °F to
104 °F)

Operating humidity range: 20 %rh to 80 %rh (no con-
densation)

* When storing this product, be sure to observe the tem-
perature and humidity ranges indicated below.
Storage temperature range: -20 °C to 70 °C (-4 °F to
158 °F)

Storage humidity range: 90 %rh or less (no condensa-

tion)
Air inlet

Air inlet

/\CAUTION

* Do not use this product near highly sensitive mea-
suring instruments or receivers.
Noise generated by this product may affect other
devices. At a test voltage of 3 kV or greater, the product
may produce corona discharge between its test lead
clips. This will generate a significant amount of broad-
band RF emission. To minimize this effect, keep the alli-
gator clips away from each other. Also, keep the alligator
clips and test leads away from conducting surfaces,
especially sharp metal edges.
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No. Name Function See

1 DANGER LED Lights red when the power is turned on, when a test is in progress, when
a high voltage is being output, or when there is residual voltage at the
output terminals. On the TOS9303LC, the LED also lights red when sup-
ply voltage is being supplied to the EUT.

2 Area for withstanding voltage, - p.28
insulation resistance
HIGH VOLTAGE terminal Outputs the test voltage of the high voltage side. -
LOW terminal Outputs the test voltage of the low voltage side (with cable lock). -

3 Area for earth continuity test - p.33
OUTPUT HI terminal Outputs the test voltage of the high voltage side. -
OUTPUT LO terminal Outputs the test voltage of the low voltage side. -
SENSING HI terminal Detects the voltage at the sensing terminal (of the high voltage side) -

when four-terminal wiring is in use.
SENSING LO terminal Detects the voltage at the sensing terminal (of the low voltage side) when —
four-terminal wiring is in use.

4 Area for leakage current test - p.37
110% terminal Outputs 110 % voltage. -

A and B terminals Measurement terminals for connecting test leads and probes. -
5 USB port (host) For connecting an external keyboard. p.45
Saves setup memory and test results. p.213
Exporting and Importing Programs. p.197
Updates the firmware. p.237

6 REMOTE connector For connecting the optional remote control box or test probes. p.281

7 Controls - p.14

8 START switch Starts a test. -

9 STOP switch Stops testing and clears the current status. Returns to the HOME menu -

screen.

10 POWER switch Turns the power on ( | ) and off(O). p.26
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No. Name Function See

1 Display Displays the settings, measured values, and other information. p.15

2 Menu keys Switch the display. p.42

HOME/FUNC key Switches between the test setup screen (Home menu) and test selection p.42

screen (Function menu).

AUTO key Displays the auto test screen. p.182
MEMORY key Displays the memory function screen. p.213
SYSTEM key Displays the system setting screen (System Menu). p.219

Numeric keypad Enters values. p.45

4 CLEAR key Deletes numbers/characters. p.45

5 ENTER key Confirms numeric keypad input. Confirmation after selection of setting item. p.45
KEYLOCK key Hold down to lock the keys. Hold down when key lock is enabled to unlock. p.223

6 ESCAPE key Cancels numeric/character input. Closes windows. p.45
LOCAL key Returns remote control to panel operation. p.286

7 4> keys Move the cursor left and right. Select the left or right item. p.45

Rotary knob Selects an item. Enters numbers and characters. p.45

9 Function keys Executes the item that is displayed above each key (function area). p.43

10 Sub-function keys Executes the item that is displayed to the left of each key (sub-function area).  p.43
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Test Voltage
H

0

0 Limit Voltage
0

0

) start voltage

Frequency

50Hz

0

0
0
0
0
0
0
0
0
e

\%
5500V
OFF %

cccccccccc:oocccc=======é§9¥c=&ﬁb

PeakVolt ov 0 0
Upper 0.01 mA)
g0

Meas . Scale

No. Name

1 Test mode

Function

Selected test type.

See

2 Test status.

Settings area

READY Ready to start test. -
RISE Voltage or current rising. -
FALL Voltage or current falling. -
TEST Testing. -
PASS Test successful. -
U-FAIL Test failed because a value greater than or equal to the upper limit was detected. —
L-FAIL Test failed because a value less than or equal to the lower limit was detected. -
Z~U-FAIL In a DCW test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. p.84
ZL-FAIL In an IR test, the voltage rise rate (dV/dt) is less than approximately 1 V/s. p.84
C-FAIL The continuity between the scanner and EUT cannot be verified. p.74
CHECK Contact check in progress. p.93
3 Status display icon area. — -
L/rllp Indicates that key lock is on. The key lock level is displayed numerically. p.223
i"' /EEEE Auto testing/auto test standby. p.182
[m/- GND setting (Low, Guard). p.66
E Applying voltage from the 110 % terminal. p.177
Ei}: Supplying power to the EUT from the AC LINE OUT terminal block. p.242
|Dme| While discharging. p.63
SCPI error. The number of error incidents (up to 16) is displayed numerically.  p.233
Rem Under remote control. (7
Interface
Manual
LAN connection status. Green: Communication enabled, Orange: Preparing for —

communication, Red: Not connected.

Displays settings and descriptions. Displays measured values during testing.

function area

sub-function area

Menu name

TOS93 Series

Indicates that execution is possible with the keys (function keys) at the bottom p .43
of the display.

Indicates that execution is possible with the keys (sub-function keys) in the p.43
right side of the display.

Name of the menu currently displayed. p.42

User’s Manual

15



Rear panel

[—

y )| @)
£ Am

S

©)
o—® \%&@@v_

~1e Sl

RSSO
PR

—T—7

TOS9300, TOS9301

B

or® Dl
|
-
<

17

16

15

TOS9302, TOS9303

@,‘!i J@
=

e o

. _7)

B

®g

wﬁmﬁ
_—
3

16

15

TOS9303LC

TOS93 Series

User’s Manual

16



No. Name Function See
1 STATUS OUT connector Connect option products. p.212
2  SCANNER connector Connect to the high voltage scanner option. p.281
3 USB port USB port for remote control. (7
MANUAL
4 LAN port LAN port for remote control.
Interface
5 RS232C port RS232C port for remote control. Manual
6 DCOUT5 YV terminal Connect option products. -
7  SIGNAL I/O connector A /0 signal connector for controlling this product from an external  p.199
device.
8 Iterminal Signal output terminal for monitoring the current waveforms of with- p.211
standing voltage tests.
9 Vterminal Signal output terminal for monitoring the voltage waveforms of with- p. 211
standing voltage tests.
10 CAL terminal Not used. -
11 Area for leakage current test - p.37
AC LINE OUT terminal block Connect the EUT here. Power applied to the AC LINE IN inlet is -
supplied.
AC LINE IN inlet Connect a power cord for supplying power to the EUT. -
FUSE Input fuse holder for the EUT power supply. p.243
12 Area for withstanding voltage, - p.28
insulation resistance
HIGH VOLTAGE terminal Outputs the test voltage of the high voltage side. -
LOW terminal Outputs the test voltage of the low voltage side (with cable lock). -
GUARD terminal Connect the chassis connection wire of the shield box when a shield p.31
box is used.
13 Cable tie attachment hole Hole for attaching the included cable tie (for USB cables). -
14 AC INPUT inlet Connect a power cord for supplying power to this product. p.24
15 Serial number Serial number. -
16 Air outlet Vent for cooling this product. -
17 FOR OPTION terminal Connect the ground wire of option products. -

TOS93 Series
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Safety Precautions for Testing

18

Lighting of the DANGER LED

The DANGER LED lights when the product is in any of the following conditions.
» At power on
* When a test is running
» When high voltage is being output
» When voltage remains at the output terminals
* When supply voltage is being supplied to the EUT (TOS9303LC only)

Check whether the DANGER LED lights at power on. If it does not, stop using the product, and contact
your Kikusui agent or distributor.

Test Precautions

Pre-test precautions

&WARNWG Risk of electric shock. In a AC withstanding voltage test, the TOS93 series generates a
maximum voltage of 5.0 kVac. In a DC withstanding voltage test, the TOS9301,
TOS9303, and TOS9303LC generate a maximum voltage of 7.2 kVdc. Handling the
product improperly may lead to a fatal accident. To prevent accidents, strictly follow
the precautions and always pay the utmost attention to safety concerns when you
operate the product.

Check the following items before you start testing, and always follow the precautions.
* The power cord is connected to a properly grounded outlet.
* There is no damage such as tears or breaks in the test lead insulation.
* When the POWER switch is turned on, the DANGER LED lights.

* While the DANGER LED is lit, do not touch the items that are charged to a high voltage: the EUT,
the test leads, and the areas near the output terminals.

When the DANGER LED is lit, do not turn the POWER switch off except in an emergency.

User’s Manual TOS93 Series



Safety Precautions for Testing | Test Precautions

Testing precautions

/A\WARNING Risk of electric shock.

e While the DANGER LED is lit, it is dangerous to touch the items that are charged to

a high voltage: the EUT, the test leads, the probes, and the areas near the output ter-
minals.

* The alligator clip vinyl insulation of the supplied tests do not have dielectric
strength. Never touch these while the DANGER LED is lit.

* When performing a withstanding voltage test, be sure to wear rubber gloves for
electrical work. If obtaining these gloves is difficult, contact your Kikusui agent or
distributor.

During testing, the DANGER LED lights, and the display shows “TEST.” Be careful because high voltage
may be being output when the DANGER LED is lit.

Lit Test status

v bakickr!
D) Semmenes

7 \
(HiGH voLTaGe ] SRR
X FicH voLTaGE e cdhmumy A GORRENT

Low
‘/ W Gy RS

Precautions when setting test conditions

Before changing test conditions, press STOP and check that the DANGER LED is turned off to ensure
safety.
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Safety Precautions for Testing

Precautions after Output Has Been Turned Off

AWARMNG Risk of electric shock.

* For a while after the output has been turned off, do not touch the items that have
been charged to a high voltage, such as the EUT, the test leads, the test probes, and
the areas near the output terminals.

» After the output has been turned off, the internal discharge circuit goes into opera-
tion and discharges the output voltage. During testing and before this discharge
completes, do not disconnect the tester from the EUT.

The EUT, test leads, test probes, and the area around the output terminals are all charged to a high volt-
age. After the output has been turned off, be sure to check the following before you touch the items that
have been charged to a high voltage.

* The DANGER LED is off.
» “RISE,” “TEST,” or “FALL” is not shown on the display.

If you will not use the product for some time or if the operator will be away from the product, be sure to turn
the POWER switch off.

Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the
properties of the EUT.

The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as
follows:

* When an EUT is not connected: 16 ms for a DCW test, 1.5 ms for an IR test

* When an EUT with a input capacitance of 0.05 pF is connected: 50 ms for a DCW test, 6 ms for an IR
test

User’s Manual TOS93 Series



Safety Precautions for Testing

Remote Control Precautions

If you are performing remote control at a location away from the product, to prevent accidents, follow the
safety measures given below.

» Make sure that high voltages are not generated unintentionally.

¢ Make it impossible to touch the EUT, test leads, test probes, and the areas near the output termi-
nals when high voltages are being generated.

Malfunction Precautions

&WARNWG Risk of electric shock.

¢ Until you get the product fixed, make sure that nobody can use it.

* For repairs, contact your Kikusui agent or distributor.

Dangerous malfunctions

If the product is in one of the states explained below, it may be malfunctioning in a very dangerous man-
ner—it may not be possible to turn off the high voltage that is being generated.

* Even when you press the STOP switch, the DANGER LED remains lit.
* Even though a voltage is indicated on the voltmeter, the DANGER LED does not light.
If the tester is not operating properly, it may be generating a high voltage irrespective of the settings made

by the operator. Immediately turn the POWER switch off, and disconnect the power cord from the outlet.
Stop using the product immediately, and contact your Kikusui agent or distributor.

Emergency measures

There are two actions that you must carry out if, due to a malfunction in the product or the EUT, there is a
possibility of an emergency occurring such as electric shock or damage to the EUT.

¢ Turn the POWER switch off.

* Remove the power cord plug from the outlet.

TOS93 Series User’s Manual
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Safety Precautions for Testing

Protection Functions

When one or more protection function activation conditions are met, the protection function will be acti-
vated, and you will no longer able to perform test in this state (PROTECTION mode).

When a protection function is activated, the word “PROTECTION” is indicated on the display along with
the type of protection. If a PROTECTION mode occurs during a test, the output is shut off and the test is
stopped immediately. If a leakage current (LC) test is in progress on the TOS9303LC, the power supply to
the EUT is stopped, and the A and B terminals are opened.

(PROTECTION)

rotectiomhas

Test Voltage

Limit Voltage

Start Voltage

Frequency

50Hz

¥ Voltage Judgment

Test Voltage

(PROTECTION)

protection has occurred.
n, remove the factor and press the

PeakVolt
Upper
Test Time

ov
0.01 mA
02s

Home
Menu

s . Scale Route

@

Type of protection

Use the following table to check the type of protection function, activation condition, and remedy, and
release PROTECTION mode.

Type of protection
Interlock

Power Supply

Output Error

Activation condition
Interlock is activated.

There is an error in the power supply section.

An output voltage outside of the following range
is detected.

ACW, DCW, IR test: £(10 % of setting + 10 V)
EC test: £(10 % of setting + 5 A)

This error may also occur when the output
changes suddenly.

Remedy
Release the interlock (p.204).

Pressing STOP releases the PRO-
TECTION mode, but the product
needs to be repaired. Contact your
Kikusui agent or distributor.

Eliminate the cause of the error, and
press STOP.

Over Load An output power outside of the following range is Eliminate the cause of the error, and
detected. press STOP.
ACW: 550 VA, DCW: 110 W, EC: 240 VA, (TOS9303LC only) Disconnect the
LC: AC LINE OUT current at approx. 15.75 A or EUT from AC LINE OUT, and press
power at 1600 VA STOP.
Over Heat The internal temperature of the product is abnor- Confirm that the internal temperature
mally high. of the product has decreased, and
then press STOP.
Over Rating During a withstanding voltage test, an output Press STOP, and wait the necessary
current is generated for a length of time that rest time.
exceeds the output time limit (p.77).
Cal The preset calibration period is exceeded. Setting Protection under Calibration
(p.224) to Disable and pressing
STOP releases the PROTECTION
mode, but the product needs to be
calibrated. To have your product cali-
brated, contact your Kikusui agent or
distributor.
Remote The REMOTE connector is connected or discon- Check the REMOTE connector, and
nected. then press STOP.
Signal I/0 There is a change in the SIGNAL I/O connec- Press STOP.

User’s Manual
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Type of protection
Communication

Safety Precautions for Testing | Protection Functions

Activation condition

An internal communication error is occurring.

No SCPI communication took place for more
than the specified time when the watchdog
(p.221) was enabled.

Remedy

Repair is necessary. Turn the power
off, and contact your Kikusui agent or
distributor.

Check the SCPI communication sta-
tus.

TOS93 Series

Over Range

Measure

Short

Earth Fault

Scan I/F

A value exceeding the maximum value of the
measurement range is detected.

There is an error in the LC test measurement
check (p.241).

A relay operation error is detected in an LC test.

When the grounding mode (GND) is set to
Guard, abnormal current flows from the high
voltage output of this product to ground.

While scanning, the interface cable is discon-
nected.

The channel-assigned scanner is not detected.

Eliminate the cause of the error, and
press STOP.

Press STOP, and check whether the
test leads are broken. If you perform
another measurement check and
“Measure” still appears, repairs are
necessary. Contact your Kikusui
agent or distributor.

Repair is necessary. Turn the power
off, and contact your Kikusui agent or
distributor.

Set the grounding mode to Low.

Connect the interface cable, and
press STOP.

Check the scanner connection, and
then press STOP.
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Installation

24

Connecting the Power Cord

AWARMNG Risk of electric shock.

This product is IEC Safety Class | equipment (equipment with a protective conduc-
tor terminal). To prevent electric shock, be sure to connect the protective conductor
terminal of the product to electrical ground (safety ground).

The product is grounded through the power cord ground wire. Connect the protec-
tive conductor terminal to earth ground.

(NOTE ’

Use the supplied power cord to connect to the AC line.

If the supplied power cord cannot be used because the rated voltage or the plug shape is
incompatible, have a qualified engineer replace it with an appropriate power cord that is 3
m or less in length. If obtaining a power cord is difficult, contact your Kikusui agent or dis-
tributor.

Do not use the supplied power cord with other instruments.

The power cord with a plug can be used to disconnect the product from the AC power line
in an emergency.

Secure adequate space around the power plug. Do not insert the power plug to an outlet
where accessibility to the plug is poor. And, do not place objects near the outlet that would
result in poor accessibility to the plug.

This product is designed as an equipment of IEC Overvoltage Category Il (energy-consuming equipment
supplied from a fixed installation).

1 Turn off (O) the POWER switch on the front panel.

2 Check that the AC power line meets the nominal input rating of the product.

The product can receive a nominal power supply voltage in the range of 100 Vac to 120 Vac or
200 Vac to 240 Vac. The supported frequencies are 50 Hz and 60 Hz. (Frequency range: 47 Hz to

63 Hz)

=

Connect the power cord to the AC INPUT inlet on the rear panel.

Connect the power cord plug to an outlet with a ground terminal.

>

To a properly grounded outlet

This completes the connections.

User’s Manual
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Installation

Checking Whether the Power Is On or Off

Checking the interlock operation

When this product is turned on for the first time after purchase, it starts in PROTECTION mode in which
the interlock function (p.204) prevents tests from being executed. Check that the interlock is working prop-
erly.

Check that the power cord is connected properly.
Check that nothing is connected to the SIGNAL 1/O connector on the rear panel.

Turn on () the POWER switch on the front panel.

=W N =

Check that PROTECTION mode is activated.

After the startup screen, when the product enters PROTECTION mode, the following screen
appears.

Test Voltage

Test Voltage

(PROTECTION)

protection has occurred.
To clear the protection, remove the factor and press the

PeakVolt ov
Upper  0.01 mA
Test Time 0.2s

Home
Route A\
) Menu

This completes the checking of the interlock operation.

To release the interlock temporarily, connect the included SIGNAL I/O plug to the SIGNAL
I/O connector, and press STOP on the front panel. When you are actually performing tests,
construct a system that uses the interlock to ensure safety (p.205).

TOS93 Series User’s Manual
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Installation | Checking Whether the Power Is On or Off

Turning

(NOTE.

the power on

» When the power is turned on for the first time after purchase, the interlock function sets
the product in PROTECTION mode and prevents tests from being performed. Temporarily
connect the included SIGNAL I/O plug to the SIGNAL 1/0O connector to release the PRO-
TECTION mode (p.204).

» When you actually perform tests, design a system that uses the interlock for safety
(p.205).

By factory default, the panel settings immediately before the POWER switch is turned off are saved. When
you turn the power on, the product starts in the same state as it was in the last time it was turned off. (How-
ever, the output is off.)

The panel setting state at startup can be changed (p.220).

3
2

Check that the power cord is connected properly.

Turn the POWER switch (| ) on.

The DANGER LED lights, but no voltage is generated. If it does not, stop using the product, and
contact your Kikusui agent or distributor.

sTOP

POWER switch

e

- - QD
L

After the startup screen is displayed, the home screen of the test that was in use before the power
was turned off the last time appears.

Test Voltage Sets the Te
greater than or te
‘ ‘V Test Voltage

Limit Voltage

5500y MG

Start Voltage

O FF % Start Voltage

@®ON OOFF

Frequency
50Hz T Frequency
PeakVolt ov

Upper 0.01 mA
Test Time 02s

Home
Voltage udgment Time Meas .~ Scale Route A
u 8 ke () Menu

The power is now on.
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Installation | Checking Whether the Power Is On or Off

Turning the power off

Turning the POWER switch off (O)
The power is turned off.

/A\WARNING Risk of electric shock.

 If you want to turn the POWER switch back on, wait at least 10 seconds. It is dan-
gerous to do otherwise, because the protective functions of the product may not
work effectively. This may cause the product to malfunction or reduce the life of the
POWER switch and internal parts such as the fuses.

* Except in an emergency, do not turn the power off while output is being generated.
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Installation

Connection for Withstanding Voltage and Insulation Resistance Tests

Applicable models for withstanding voltage test: All models

Applicable models for insulation resistance test: [[EELIN, BEEED. BEEEN. EEENS

&WARNWG Risk of electric shock. While the DANGER LED is lit, never touch the HIGH VOLTAGE
terminal, test leads, or EUT.

Connecting the test leads

AWARMNG Risk of electric shock.

* Parts of the included test leads near the alligator
clips protrude from the vinyl insulation when the Never touch these while
wires are connected. These parts are dangerous. the DANGER LED is lit.
Never come close to these parts while the DANGER

LED is lit.
* If connections are incomplete, the entire EUT may be

charged to a high voltage. This is dangerous, so be
sure to connect the EUT correctly.

* Be sure to connect the low-voltage test lead (black) first.

Connect the supplied high voltage test lead TL31-TOS to this product.

Before starting work, check that the covering of the test leads are not torn and that the wires are not bro-
ken (p.239).

The following procedure uses the TOS9303LC as an example.

After the test leads are connected

28 User’s Manual TOS93 Series



Installation | Connection for Withstanding Voltage and Insulation Resistance Tests

Check that the POWER switch is off and that the DANGER LED is off.

=N

2 Raise the LOW terminal’s cable lock, and then connect the low-voltage test lead
(black).

3 Lower the cable lock.
Check that the connection is secure.

Connect the low-voltage test lead (black) to the EUT.
Connect the high-voltage test lead (red) to the EUT.

Connect the high-voltage test lead (red) to the HIGH VOLTAGE terminal.

o O &

This completes the connections.
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Installation | Connection for Withstanding Voltage and Insulation Resistance Tests

Examples of how to connect test leads to the EUT

Ex: Between the power supply  Ex: Between the power supply Ex: Between the insulation
(primary) and grounded (primary) and ungrounded connection area and
enclosure enclosure enclosure

EUT EUT “?H
| | [ 4t

To the HIGH To the HIGH

VOLTAGE VOLTAGE To the HIGH

terminal terminal To the LOW VOLTAGE
To the LOW To the LOW terminal terminal

terminal terminal

]
523

i

)
53
=

—

Reducing the effect of noise

Electronic devices in the surrounding area may malfunction due to the effect of noise produced by short
circuits across outputs or a dielectric breakdown of the EUT. To reduce the effect of noise, connect a toroi-
dal core or a resistor of approximately 470 Q between the tips of the high- and low-voltage test leads and
the EUT. Connect the toroidal core or resistor as close to the EUT as possible.

If you are connecting a toroidal core, it is effective to wrap the test leads two to three times around a type
of core that can be snapped on and that is often used with power cords. This type of core is usually
approximately 20 mm in diameter.

If you are connecting a resistor, pay close attention to the power rating of the resistor. When the upper limit
is 10 mA or less, connect a resistor of approximately 470 Q (3 W, 30 kV impulse withstanding voltage).
Because connecting the resistor causes the voltage to fall, the voltage that is actually applied to the EUT is
slightly lower than the voltage that is generated from the product’s output terminals (when a 10 mA current
flows, the voltage falls approximately 10 V).

These methods are extremely useful in reducing the effect of noise.

TOS93 TOS93
Toroidal core 470Q, 3W
HIGH VOLTAGE HIGH VOLTAGE
EUT
LOW LOW
Toroidal core 470Q, 3W
When connecting toroidal cores When connecting resistors
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Stabilizing measurements

If measurements are unstable due to the effect of noise, such as when making highly sensitive measure-
ments, using a shield box can stabilize the measurements.When using a shield box, set Grounding mode
(GND) (p.66) to Guard and connect the shield box’s chassis connection wire to the GUARD terminal on
the rear panel.

TOS93 l
\/ |
HIGH VOLTAGE |
~ |~ .
C) EUT Shield box
Ammeter LOW |

GUARD

Chassis connection wire

Set to Guard
]

Using the optional high voltage test probe

In withstanding voltage tests, if you use the optional high voltage test probe (HP0O1A-TOS/HP02A-TOS)

(p-283) instead of the supplied test leads, you can use hands-on control to start tests.For details, see the
HPO1A-TOS/HPO2A-TOS Operation Manual.
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Removing the test leads

This section explains how to remove a test lead that is already connected to the EUT using the
TOS9303LC as an example.

Check that the DANGER LED is turned off.

Disconnect the high-voltage test lead (red) from the front-panel HIGH VOLTAGE ter-
minal.

Disconnect the high-voltage test lead (red) from the EUT.

Disconnect the low-voltage test lead (black) from the EUT.

You can disconnect the low-voltage test lead (black) first from either the product or the EUT.

Ol AW N

Raise the LOW terminal’s cable lock, and then remove the low-voltage test lead
(black).

——— Eﬂ%@\
[i] 220
1 Rl e -

This completes the procedure.
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Connection for Earth Continuity Tests

Applicable models: (EETEHN, BEETEND,

AWARMNG * The TOS9302, TOS9303, and TOS9303LC produce large current up to 42 A. Connect

the test leads securely. If the connection is loose, the OUTPUT terminals or the EUT
may overheat and may cause burns or injury.

* Do not connect the supplied test leads or the voltage measurement cable (the thin-
ner cable) of the optional test probe to the OUTPUT terminals. Because the nominal
cross-sectional area for running the current is insufficient, they may burn out.

ACAU“ON Because the TOS9302, TOS9303, and TOS9303LC produce large current, a strong mag-

netic field is created. Do not bring objects that are easily affected by magnetic fields close to
the test leads or the current output cable.

Four-terminal wiring and two-terminal wiring

There are two methods for wiring test leads to this product. They are the four-terminal wiring and two-ter-
minal wiring. Each method requires the test leads to be connected to different locations.

If you use the supplied test leads for earth continuity testing (TL13-TOS), four-terminal wiring is used.
When four-terminal wiring is not possible such as when using test leads other than those supplied with the
product, two-terminal wiring is used. After making the connections, set the test conditions by referring to
“Terminal wiring method (Terminals Wire)” (p.92).

If you use test leads other than those supplied with the product, the product specifications may not be met.
Contact your Kikusui agent or distributor for details.

/\EARTH CONTINUITY A\ EARTH CONTINUITY
LO HI LO HI
OUTPUT OUTPUT
r1tor8: Contact resistance
R1 to R4: Lead wire resistance
¢ %SENSWE.I o 4 /N\SENSING P
r5 ré
R1 R2
H R3 R4 H Hm R2 H
r7 r8
r3 r4 r3 r4
EUT H HO— EUT —o1
A B A B
Four-terminal wiring Two-terminal wiring
Connect test leads to the OUTPUT LO and Connect test leads to the OUTPUT LO and
HI terminals and the SENSING LO and HI HI terminals. The sum of contact resis-
terminals. The voltage across A and B can tance r1 to r4, lead wire resistance R1 and
be sampled with the SENSING terminals. R2, and the resistance across A and B is
The measurement is not affected by measured.

contact resistance r1 to r8 or the lead wire
resistance R1 to R4.
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Connecting the test leads

Connect the supplied test leads for earth continuity testing (TL13-TOS) to the product.

If you use test leads other than those supplied with the product, the product specifications may not be met.
Contact your Kikusui agent or distributor for details.

————————

(f!\r':"\>

S -

After the test leads are connected

ACAUTlON When using the included TL13-TOS test leads for earth continuity test, connect the voltage
measurement cables (black and red) even when two-terminal wiring (p.33) is in use.
Because the test voltage is applied also to the voltage measurement wiring terminals during
testing, if the terminals make contact with other parts, it can cause slight injury or malfunc-
tion.

1 Connect the test lead’s current output cable (white) to the EARTH CONTINUITY
OUTPUT LO terminal and the voltage measurement cable (black) to the SENSING
LO terminal.

—— | —
M@

/\EARTH CONTINUITY

@ << O\>\\ | Power output cable (white)
T~ -
@QC '

[e] ®*

Voltage measurement cable (black)

O

=
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2 Connect the test lead’s current output cable (red) to the EARTH CONTINUITY OUT-
PUT HI terminal and the voltage measurement cable (red) to the SENSING HI termi-

nal.

— | /A EARTH CONTINUITY
o H
ourPuT
Q)
a0
| /\SENSING
- L0 H

8 ~

Voltage measurement cable (red)

S

This completes the connections.

Examples of how to connect test leads to the EUT

EUT
4
g
To the LO
terminal T the LO
To the HI othe
terminal TotheLO  Tothe HI terminal To the Hi
terminal terminal terminal
Ex: Between the protective Ex: Between the protective Ex: Between the grounding
conductor terminal and terminal of the power cord
and grounded enclosure

ground terminal and

grounded enclosure grounded enclosure
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Removing the test leads

You can remove the HI and LO test leads in any order. Check that the DANGER LED is turned off before
removing the test leads.

To remove the test leads from the OUTPUT HI and LO terminals, push the plugs in once and then pull the
terminals out.

=
O

[ N—

S

—

AEARTH CONTINUITY H

Lo
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Connection for Leakage Current Tests

Applicable models:

Using the insulation transformer

Some standards recommend an insulation transformer to be used in leakage current tests.

If unexpected current flows during a test due to a an EUT malfunction or the like, other devices in the
same facility may shut down as a result of the earth leakage circuit breaker tripping. This may cause seri-
ous accidents.

Inserting an insulation transformer in the power supply line for the EUT insulates the EUT from the earth
leakage circuit breaker. This keeps the earth leakage circuit breaker from tripping even if unexpected cur-
rent flows and prevents other devices from being affected.

Connecting the EUT to the power supply

/AWARNING ~ Risk of fire.

* The current rating of the supplied power cord is 10 A. To prevent fire, if the input
current to the connected EUT exceeds 10 A, change the cord to an appropriate one.

Risk of electric shock.

* Before connection, be sure to remove the power cord for the EUT from the AC LINE
IN inlet, and then connect the EUT to the AC LINE OUT terminal block first.

» Before connecting, be sure to set Line OUT (p.242) to OFF.

* To keep the terminals of the AC LINE OUT terminal block from being exposed, be
sure to attach the terminal cover. The voltage applied to the AC LINE IN inlet
appears at the AC LINE OUT terminal block. When you measure the touch current
when the EUT’s protective ground wire is disconnected, dangerous voltage may be
applied to the ground terminal of the AC LINE OUT terminal block.

Power is supplied to the EUT through this product. The EUT input rating needs to meet the following
power supply input rating for the EUT.

* Input voltage range: 85 V to 250 V
* Frequency: 50 Hz or 60 Hz
* Maximum power: 1500 VA
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Insulation transformer

After the test leads are connected

Check that Line OUT (p.242) is set to OFF.

N

2 Connect the EUT’s power cord to the AC LINE OUT terminal block on the rear panel.
Attach crimping terminals that match the terminal block screws (M4) to the EUT’s power cord.

3 Connect the insulation transformer to the AC LINE IN inlet with the power cord for
the EUT.

If you set the network (p.104) to B-U1 or B-U2, use an insulation transformer that can output volt-
age equivalent to 110 % of the EUT'’s rated voltage.

Insulation
transformer
N
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4 Connect the insulation transformer plug to the power supply that can output the
EUT’s rated voltage.

This completes the connections.

When not using the AC LINE OUT terminal block

Even when you are not using the terminal block, attach the terminal cover so that the terminals are not
exposed.

Using the optional multi-outlet

If you connect the optional multi-outlet (OT01-TOS) (p.284) to the AC LINE OUT terminal block on the rear
panel, you will be able to connect major plugs used around the world.For details, see the OT01-TOS Oper-
ation Manual.

Checking the EUT operation

The power supply line (AC LINE OUT) for the EUT normally outputs voltage only during testing. To check
the operation of the EUT before testing, set Line OUT to on to temporarily run current from AC LINE OUT.
For details, see “Checking the EUT operation” (p.242).

Testing three-phase input devices

The power supply from this product to the EUT does not support three-phase devices. If the EUT is a
three-phase input device, measurement in meter mode is only possible. To measure in meter mode, con-
struct the necessary external circuit (p.169).

TOS93 Series User’s Manual
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Connecting the test leads

AWARNWG Risk of electric shock. When using the test leads, do not touch the tip of the lead with

your hand.

When performing a touch current (TC) test or patient leakage current (Patient) test, you will use the sup-
plied test leads for leakage current testing (TL22-TOS).

Connect the red test lead to the LEAKAGE CURRENT A terminal and the black test lead to the LEAKAGE
CURRENT B terminal. To use the 110 % output, connect the red test lead to the LEAKAGE CURRENT
110% terminal.

Remove the cap from the tip.
@@ID——J

You can also attach the
included alligator clip.

N

P
=2/

¥

’

®
(o)
2
\

2]

o) ((©)
o @
|

The locations on the EUT that test leads are connected to vary depending on the probe and condition set-
tings of the test conditions and the appliance class of the EUT. For details on touch current testing, see
“Connecting the test leads to the EUT” (p.720). For details on patient leakage current testing, see “Con-
necting the test leads to the EUT” (p.161).
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Using the flat probe

In the touch current test, to measure the touch current when the enclosure of the EUT is touched with the
palm of your hand, use the supplied flat probe (FP01-TOS). The size of the metal foil of the FP01-TOS
(10 cm x 20 cm) complies with IEC 60990.

Connect the FP01-TOS as shown below.

Flat probe
Place the surface of
the metal foil in
close contact with
the EUT.

@ 00230000
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Basic Panel Operations

Switching menus

The following menus are available. To switch between menus, press the Menu key.
Home Menu: Set the conditions of each test. Execute tests.

Function Menu: Display a summary of settings of each test. Switch test modes.
Memory Menu: Use the memory function.

System Menu: Display and change system settings.

Program Menu: Configure and execute auto tests.

Home Menu Function Menu

READY.

HOME/FUNC

Present menu
name

HOME/FUNC AUTO

Menu keys
MEMORY  SYSTEM

Memory Menu

*

the Home menu.

User’s Manual

If the Home menu is displayed, the screen switches to the Function menu. Otherwise, the screen switches to
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Using the function keys

On the display, the available functions are shown in the function area and sub-function area. You can exe-
cute or select the functions by pressing the corresponding function key or sub-function key. The selected

function is shown with a light gray background.

’_I_‘78ub-function area

Slow - Filter el
@LPF OHPF
GND

Low - i <gm

TrueRMS - <= Sub-function keys

Volt Measure

Peakhold 3 'Z

Home

Function keys Function area

Current RMS

Volt Measure

Display
Peakhold

4y Home
A yenu

Selected function

If several functions are displayed for a single key, the function switches each time you press the key.

Current RM

RMS Volt Measure
Display Peakhold
OFF Display

Peakhold

/ﬂ‘ Home

Voltage udgment
9 st Menu

Open
Open

Home
Voltage udgment
9 etk Menu

Turning a function on and off

If the function can be turned on and off, the sub-function area may show the function name and settings
such as ON and OFF. The function turns on and off each time you press the corresponding sub-function

key.

= {EAD -
LOW
Voltage * (1 %)
i ‘q'u‘ i Limit Voltage l:l
|

]

4\ Home
A Menu

TOS93 Series

—— Start Voltage switches between on and off each
reauency |:| time you press the corresponding key.
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Key names

Individual function keys and sub-function keys are distinguished by indicating the function names shown in

the function area or sub-function area as the key names.

Ex: TRIR Fall Time
’ \ ®ON OOFF

TestVolt ov
Upper  0.01 mA

Home
Voltage udgment Time Meas . Scale Route A
9 Jud9 A venu

|— Described as the Time key

Operation example (enabling the editing of the interface settings)

1 Press SYSTEM > Interface > Modify.
In the above step example, press the buttons in the following order.

HOVEFFUNG ~ AUTO

“(21@) sysTEM
C‘® Modify

ESOAPE| ENTER

LOCAL = KeYLock
- -

(-
@ Interface
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Inputting numbers and characters

You can enter numbers and characters in input areas from the front panel or external keyboard. Number
input and character input switch automatically according to the input area.

If numbers or characters are selected in an input area, they can be changed. If only a cursor is shown in
an input area, you can enter characters or numbers at the cursor position.

Input area (value)

Range selection

Entering from the front panel

Purpose
Numeric input

Character input

Operation
Numeric keypad

Rotary knob

Numeric keypad

Input area (character)
Program|Name

|

Cursor

LEY

Description

You can enter numbers and a decimal point. To confirm a value
after input, press the ENTER key.

You can enter numbers. Turn clockwise to increase the value and
counterclockwise to decrease. The value is confirmed immedi-
ately upon input.

You can enter numbers and dots.

Rotary knob

Turn clockwise to enter characters in the following order: space,
uppercase letters, lowercase letters, numbers, and symbols. Turn
counterclockwise to enter character in reverse order. To enter the
next character, press the < or » key to move the cursor.

Cursor movement <4/» keys Change the digits or input position.

Delete CLEAR key Deletes the number or character on the left of the cursor or the
selected range.

Cancel ESCAPE key Cancels numeric/character input.

Entering from an external keyboard

If you connect a keyboard to the USB port on the front panel, you will be able to control the product from

the keyboard.

Controllable function

Keyboard operation

Number and character input

Cursor movement

Number and character deletion

Keys corresponding to the numbers and characters. (US keyboards are
supported.)

Arrow keys
[Backspace], [Delete]

Input canceling [Escape]
Confirmation [Enter]
Input item movement [Tab]

Function keys
Sub-function keys

(from the left) [F6], [F7], [F8], [F9], [F10]
(from the top) [F1], [F2], [F3], [F4], [F5]

START switch [Alt] + [Ctrl] + [s] (press simultaneously)
STOP switch [Alt] + [t]
Program Menu display [Alt] + [p]
Home Menu display [Alt] + [h]
System Menu display [Alf] + [y]

TOS93 Series
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Changing values

To change the test voltage or other values, use the numeric keypad or the rotary knob. If you enter a value
with the numeric keypad, following input, press the ENTER key to confirm the value.

est Voltage

Limit Voltage

5500 v TN
OFF %

Limit Voltage
Start Voltage

Use the numeric keypad or the rotary knob to change
the value.

On screens in which “Edit” is shown in the sub-function area, use the rotary knob to select the item you
want to change, and then press the Edit key or a numeric key to start changing the value. Procedures

using the Edit key are provided in this document.

[ R F A DY -

Configure
Item
Power On

Pressing Edit or a numeric key makes it possible to edit
the value.

|- Watchdog

- Screen Saver
Delayls]

- Key
Lock Level

-~ Calibration
DUE[month]

1
0: Disable

7 8 9
4 5 6
1 2 3

When changing a setting, if there are multiple items you can choose from, select the item using the rotary
knob. If there is a number before the item name, you can also select using the numeric keypad. Proce-
dures using the rotary knob are provided in this document.

A READY

Configure

LAN
LOW

item Numeric keypad Rotary knob

Delay(s] [

- Screen Saver 0: Disable
Delay(s] 60

- key

3: High

- Calibration
DUE[month]
Protection

- Beeper

0: Disable

1: Enable

1: Low
2: Medium
3: High

To confirm a value you entered, press the ENTER or Edit key. Procedures using the ENTER key are pro-

vided in this document.

READY

LOW

Use ENTER or Edit to confirm the value.

|- Calibration
DUE[month]

of|pisable =
I

ENTER

12
Protection 0: Disable

- Beeper

1: Enable
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Selecting the Test Mode

The TOS93 series has the following test modes. The tests that can be selected varies depending on the

model.

Test mode

Description

AC withstanding
voltage (ACW)

This test evaluates whether the electrical insulation section of an electric product or
component has enough dielectric strength for the voltage to be handled.

DC withstanding

This test evaluates whether the electrical insulation section of an electric product or

voltage (DCW) component has enough dielectric strength for the voltage to be handled. This is
used when the EUT’s capacitive component is large and judging the dielectric
breakdown is difficult using ACW.

Insulation This test evaluates whether the electrical insulation section of an electric product or

resistance (IR)

Earth continuity (EC)

component has enough resistance for the voltage to be handled. There is a 7200 V
test and a -1000 V test (-1000 V test only on the TOS9300).

This test evaluates the continuity of the protective connection of devices (Class |
devices) that are designed to ensure safety with basic insulation and protective
earth grounding. There is a DC test and an AC test.

Leakage current (LC)

Touch current

This test measures leakage current of parts that can be touched on a device and
evaluates the risk of electric shock. In leakage current test mode, measurements
can be made using the following three tests and meter modes.

This test measures the current that flows from the enclosure of devices not con-

(TC) nected to protective ground through a simulated human body network to the
ground. If the measurement does not exceed the value assumed to be harmful to
human bodies as defined in safety standards or the like, the product meets the elec-
tric shock prevention requirements.

Protective This test measures the current that flows through the protective conductor of

conductor current devices that are connected to protective ground. This test is also used to confirm

(PCC) the EUT’s compatibility to power distribution systems.

Patient leakage This test measures the current that flows from a wearable part of a medical instru-

current ment through a simulated human body network to the ground. If the measurement

(Patient) does not exceed the value assumed to be harmful to human bodies as defined in
safety standards or the like, the product meets the electric shock prevention
requirements.

Meter mode Like typical multimeters, the current and voltage across the LEAKAGE CURRENT

(Meter) A and B terminals on the front panel are measured and displayed. No judgment is

made based on reference values.

B Tests supported by each model

TOS9300 TOS9301 TOS9302 TOS9303 TOS9303LC
ACW v v v v v
DCW — v - v v
IR v v — v v
EC — — v v v
LC — — — — 4
TOS93 Series User’s Manual
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Selecting the test mode

Select the test mode on the Function menu screen. The tests that can be selected varies depending on the

model.

1 On the Home menu screen, press HOME/FUNC.

Test Voltage Sets the Test Ve
‘ ‘V greater than ol

Limit Voltage

5500V
OFF %

50Hz <

Start Voltage

PeakVolt

Upper

Test Time

¥ Voltage Judgment Meas . Scale

Test Voltage

Limit Voltage HOME/FUNC

Start Voltage
®ON OOFF

Frequency
ov
0.01 mA

Home
Menu

Example: Home menu screen of ACW

The Function menu screen appears.

A READY

AW BT Lower

Lower

Lower

OFFA

0.00G Q

Lower
Lower
Lower

Lower

Wl Patien power
M Range
Meter A

OFFQ

OFFQ

OFFA

OFFA

OFF A

LOW -

Test Time
02s

Function
Menu

Example: TOS9303LC Function Menu

2 On the Function menu screen, press a function key to select the test mode.

If you select IR, EC, or LC, press a sub-function key to select the sub test mode.

This completes the selection procedure.

User’s Manual
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Withstanding Voltage and
Insulation Resistance Tests

Applicable models for AC withstanding voltage (ACW): All models
Applicable models for DC withstanding voltage (DCW): [EELEED, BEEREND.
Applicable models for insulation resistance (IR): lEEIN, BEEED. BEEEND.

This chapter describes how to set test conditions, start tests, and view the results for ACW, DCW, and IR
tests.

The following flowchart shows the configuration and test steps.

| Set test conditions. | (p-49)
|
| Start a test. | (p-77)

!

| Finish the test andjudge.| (p-83)

Setting Test Conditions

This section describes the test conditions of AC withstanding voltage (ACW), DC withstanding voltage
(DCW), and insulation resistance (IR) tests and how to set the conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press ACW, DCW, or IR.

If you press IR, select the voltage range with the sub-function keys (7200 V or -1000 V) (excluding
the TOS9300).

The setup screen (Home menu) for the ACW, DCW, or IR test conditions appears.

est Voltage

\%

Limit Voltage

5 5 0o0v OkV Limit Voltage
e

O F F % Start Voltage

@®ON OOFF

Home
Voltage udgment Time Meas ~ Scale Route A
L4 ls] Judgme (0 Menu

Example: Home menu screen of ACW

Set the required conditions by referring to the description of test conditions (p.50).

TOS93 Series User’s Manual
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Description of test conditions

The test conditions you can set vary for ACW, DCW, and IR.
The following test conditions with a check mark can be used with the corresponding test.

ACW DCW IR Test condition Description See
4 v Test voltage Voltage to apply to the EUT. p.51

v 4 v Limit voltage Upper limit of voltage to apply to the EUT. p.52

v 4 v’ Start voltage Voltage 0.1 seconds after pressing the START switch  p.53

v - —  Frequency Test voltage frequency. p.54

4 v v" Upper limit Current or resistance used as a reference for upper p.55
limit judgment

v v V' Lower limit Current or resistance used as a reference for lower p.56
limit judgment

- - v Unit of criteria (Judge Type) The unit of upper and lower limits. p.57

- v v Auto setting of the judg- Select the time (auto or manual) from when the START p.58

ment delay (Delay Auto) switch is pressed until the upper limit judgment starts.

v v v Test time Time from when the voltage rise time has passed to the p.60
end of the test.

v v v Voltage rise time The time from when the START switch is pressed or p.61
from the start voltage to when the test voltage is
reached.

v v —  Voltage fall time The time from a pass judgment until the voltage falls.  p.62

- 4 v Discharge time The time for discharging the voltage residing in the p.63
high voltage charge area.

- 4 v" Discharge when interlock is Discharges the voltage when the interlock is activated. p.64

activated (Discharge Interlock)

v 4 —  Current detection response  Response speed for detecting current (sensitivity). p.65

speed (Filter)

v v v Grounding mode (GND) Select whether to include the current running through  p.66
the stray capacitance of test leads, tools, and the like in
measurements.

v - —  Current measurement mode Select whether to measure current in true rms values  p.68

(Current RMS) or measure by converting the mean-value responses
to rms values.
v v — Voltage measurement mode Select whether to measure voltage in true rms values  p.69
(Volt Measure) or peak values.
v v —  Peak value display (Display Display the maximum current during the test. p.70
Peakhold)
- - v Using the low-pass filter Stabilize measurements when measuring at high sen-  p.71

sitivity or when the measurements are unstable and
hard to read.

v - —  Offset (Offset Real, Offset Offset the real part and imaginary part of the current p.72
Imag) running through the stray capacitance of test leads,
tools, and the like.
- v v Offset Applies an offset to the current or resistance of test p.73
leads, tools, etc.
v v v" Checking the scanner contact Check the continuity between the test leads connected p.74
(Contact Check) to the scanner and the EUT.
v 4 v Setting scanner channels Switches the connection (high, low, open) of each p.75
(Edit) channel of the scanner.
v 4 v Opening the scanner (All Set all channels of the scanner to open. p.76
Open)
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Test voltage

Set the voltage to apply to the EUT. You cannot specify a voltage that exceeds the limit voltage (p.52).

-

TOS93 Series

A
Test Voltage
\ \%
Limit Voltage

5500V o0kv 1 2 3 4

greater than

Start Voltage

OFF %

50Hz <

Frequency

PeakVolt
Upper
Test Time

% Voltage Judgment Time Meas = Scale

5

ov
0.01 mA
02s

Route

On the Home menu screen, press Voltage > Test Voltage.

Test Voltage

Limit Voltage

Start Voltage
®ON OOFF

Frequency

4\ Home
() Menu

Example: Home menu screen of ACW

Use the numeric keypad or the rotary knob to enter the voltage.

ACW setting range: 0 V to 5500 V
DCW setting range: 0 V to 7500 V

IR setting range: 0 V to 1020 V (-1000 V test), 0 V to 7500 V (7200 V test)

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Limit voltage

Set the upper limit of the voltage to apply to the EUT. This prevents unnecessarily high voltage from being

applied to the EUT by mistake.

1 On the Home menu screen, press Voltage > Limit Voltage.

Test Voltage

0 Vv . ° Test Voltage

Limit Voltage

‘ ‘V E] 4 Limit Voltage
Start Voltage

O F F % Start Voltage
®ON OOFF
Frequency

50Hz i Frequency
Peakvolt ov
Upper  0.01 mA
TestTime 025

Home
Voltage udgment Time Meas .~ Scale Route A\
u 9 ot () Menu

Example: Home menu screen of ACW

2 Use the numeric keypad or the rotary knob to enter the voltage.

ACW setting range: 0 V to 5500 V

DCW setting range: 0 V to 7500 V

IR setting range: 0 Vto 1020 V (-1000 V test), 0 V to 7500 V (7200 V test)
This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Start voltage

Set the voltage 0.1 seconds after the START switch is pressed as a percentage of the test voltage. If you
do not want to set the start voltage, set Start Voltage to off.

m When the start voltage is 50%

Test status READY

Test Voltage - - - - - -
100%

Start Voltage - - 1 - - -5

SO%I

Output off

Test Voltage Start Voltage = Test Voltage * (1
Output i Start Voltage 0.1s after
ov Test Voltage

Limit Voltage

5500 \'% ‘ i 0 Limit Voltage
Start Voltage i

|

h i Start Voltage
e |} OON @OFF
Frequency :

50Hz Frequency

PeakVolt ov
Upper 0.01 mA
Test Time 02s

Home
Menu

% Voltage Judgment Time Meas . Scale Route A

Example: Home menu screen of ACW

2 Press Start Voltage to switch between on and off.

The start voltage switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the percentage.

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Frequency

This can be set only for AC withstanding voltage (ACW) tests.

Set the test voltage frequency to 50 Hz or 60 Hz. [\/50Hz /"\/60Hz] appears during testing according to the set-
ting.

1 On the Home menu screen, press Voltage > Frequency.

ADY

LOW -

Test Voltage Sets the quency for AC hipot

voltage test.
0 Vv Test Voltage

Limit Voltage
Aq \M\ Limit Voltage
L
Start Voltage
@®ON OOFF

PeakVolt ov
Upper  0.01 mA
TestTime  0.2s
Home
Menu

% Voltage Judgment Time Meas . Scale Route A

2 Turn the rotary knob to change the value.

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Upper limit

Set the reference current or resistance for upper limit judgment. If current greater than or equal to Upper is
measured, upper limit judgment (U-FAIL) results. In insulation resistance (IR) tests, you can set Upper to
off if upper limit judgment is not necessary.

In IR tests, the criteria can be set in terms of resistance or current (p.57).

(NOTE) Normally, even a good EUT will have a certain degree of leakage current. In IR tests, setting
\ ~ UPPER slightly greater than the resistance of the EUT is useful in detecting EUT errors,
breaks in the test leads, and poor connections, enabling you to perform highly reliable test-

ing.

On the Home menu screen, press Judgment > Upper.
In IR tests, Upper switches between on and off each time you press the Upper key.

A READY

Sets upper limit used in judgment. If current

greater than or equal to upper limit is
detected, U-FAIL judgment is made. Upper

Lower

OmA 20 40

TestVolt ov
TestTime 02s

Home
Voltage 2 Judgment Meas  Scale Route 4N\
o A venu

Example: Home menu screen of ACW

[ READY

Upper Sets upper limit used in judgment. If current

——— sistance greater tha equal te .
‘ OFF ‘Q fimit s detected, U-FAIL judgment is made. | WUpr Switch between on and off.

OON  @®OFF
Lower

— 0202020
0.001G o T 10M 16 100G OONLM.E:)FF

Judge Delay

LAN
LOW

0_ 1s Delay Auto

®ON OOFF

Judge Type
o[0] ®[A]

TestVolt ov
TestTime 0.2s

Home
Voltage 4 Judgment Time Meas . Scale Route A\
§ A venu

Example: Home menu screen of IR

2 Use the numeric keypad or the rotary knob to enter the current or resistance value.

ACW setting range: 0.01 mA to 110.00 mA
DCW setting range: 0.01 mA to 21.00 mA
IR setting range: 0.001 MQ to 100.000 GQ, 0.0001 mA to 1.0100 mA

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Lower limit

Set the reference current or resistance for lower limit judgment. If current less than or equal to Lower is
measured after the voltage reaches the test voltage, lower limit judgment (L-FAIL) results. To disable lower
limit judgment, set Lower to off.

In insulation resistance (IR) tests, the criteria can be set in terms of resistance or current (p.57).

(NOTE.

Normally, even a good EUT will have a certain degree of leakage current. In ACW or DCW
tests, setting the limit slightly less than the leakage current of the EUT is useful in detecting
EUT errors, breaks in the test leads, and poor connections, enabling you to perform highly

reliable testing.

On the Home menu screen, press Judgment > Lower.

0.0lmA

(T
O F F ‘A OmA 20 40 60 80 100 OUNLOW@E)';)FF

TestVolt ov
TestTime s

Home
Voltage 4 Judgment Time Meas -~ Scale Route 4\
o A eny

Example: Home menu screen of ACW

Press Lower to switch between on and off.

Lower switches between on and off each time you press the key.

If you select on, use the numeric keypad or the rotary knob to enter the current or

resistance value.

ACW setting range: 0.00 mA to 109.99 mA
DCW setting range: 0.00 mA to 20.99 mA

IR setting range: 0.000 MQ to 99.999 G, 0.0000 mA to 1.0099 mA

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Unit of criteria (Judge Type)

Set the unit of the upper limit (p.55) or lower limit (p.56) for insulation resistance (IR) tests to resistance or

current.

TOS93 Series

On the Home menu screen, press Judgment > Judge Type.

If the Judge Type key is not displayed, press Upper or Lower to display it. Each time you press
Judge Type, the unit of Upper and Lower values switch between Q and A.

. If current
ver

OFF Q it detected, LPAIL judgment is mace. Ubres

®ON OOFF
Lower

L ] Lower
(€ ‘Q 1kQ 100k 10M 1G 100G
Judge Delay

0 X 1 s Delay Auto

@®ON OOFF

Judge Type
o[l @Al

TestVolt (% Range
TestTime 02s Ol[GQ] @[MQ]

Home
Voltage % Judgment Meas .~ Scale Route A
? A venu

If you select resistance ([Q]), press Range to select the unit.

If the Range key is not displayed, set Upper or Lower to on to display it. Each time you press the
key, the unit of Upper and Lower values switch between GQ, and MQ.

Upper

OFFQ

. or
(R I O WO Lower
‘ G‘Q kQ 100k 10M 1G 100G [ WOOFF
Judge Delay

O_ 1s Delay Auto

O®ON OOFF

Judge Type
o[al ®[A]

Testvolt ov Range
TestTime 02s Ol[GQ] @[MQ]

Home
Voltage % Judgment Meas .~ Scale Route A
o A venu

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Auto setting of the judgment delay (Delay Auto)

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.

When the test voltage is applied to an EUT with a capacitive component, a large charge current may flow
until charging is completed. Judgment errors due to the effects of the charge current can be prevented by
setting a delay (Judge Delay) from when the START switch is pressed to when upper limit judgment is
started.

Set Delay Auto to on or off to select auto or manual setting of the judgment delay.

Value Description

ON Upper limit judgment will start automatically when the voltage reaches the test voltage and
judgment becomes possible. If the output voltage is 200 V or more and the voltage rise rate is

less than approximately 1 V/s before the judgment starts, UPPER FAIL" occurs, and the test
ends. Problems can be discovered quickly such as when the EUT is shorted.

OFF Set the judgment delay (Judge Delay) manually. Refer to the following, and set a delay shorter
than the sum of Voltage rise time (p.67) and Test time (p.60).

1 In an IR test, if Judge Type is set to Q, LOWER FAIL will occur.

(NOTE In a insulation resistance (IR) test, consider the following:
» Making judgments on 200 pA or less requires at least 3 seconds after the rise time ends.

» Making judgments when the low pass filter (p.71) is set to on requires at least 10 seconds
after the rise time ends.

m When Judge Delay is longer than Rise Time

Press START.

Teststatus READY |  RISE | TEST
I
3 |
TestVoltage - - - ——— - Lo ‘ ‘
3 N
I .
Output off : iiow‘er judgment begins.
/Wj 3 Upper judgment begins.
|
I

Judge Delay

m When Judge Delay is shorter than Rise Time

Teststatus ~READY | RISE TEST

TestVoltage - - - - - - - - b oo oo oo _

Output off

I
I
I
/' w !
! . . T A
Press START. | Rise Time l \ Lower judgment begins.
! 1

'Judge Delay '
tdge Delay \Upperjudgment begins.
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TOS93 Series

Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

On the Home menu screen, press Judgment > Delay Auto.

Upper ets delay judgment.

OFFQ i result n & LFAIL
(R I O WO
O-OOlG Q 1kQ 100k 1om 16 -

. Le
100G oon @oFF

Delay Auto
OON ®OFF

Upper
®ON OOFF
Lower

Judge Delay

\ s

TestVolt ov
TestTime 02s

Home
Menu

Voltage % Judgment

Example: Home menu screen of IR

Meas .~ Scale Route 2

Press Delay Auto to switch between ON and OFF.
Delay Auto switches between on and off each time you press the key.

If you select off, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 st0 100.0 s
This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Test time

Set the test time to on or off.

Value

Description

ON

Set the time from when the Voltage rise time (p.61) has passed to the end of the test. If upper
limit judgment (U-FAIL) or lower limit judgment (L-FAIL) does not occur during a test, the test
will result in PASS. For insulation resistance (IR) tests, making judgments at 1 pA or less

requires the test time to be at least 1.0 second.

OFF

The test continues until the STOP switch is pressed. Pass judgments are not made.

On the Home menu screen, press Time > Test Time.

Test Time
@ON OOFF
Rise Time

Fall Time
@®ON OOFF

Testvolt ov
Upper  0.01 mA

Home
Voltage udgment Time Meas .~ Scale Route A
? Juda A venu

Example: Home menu screen of ACW

Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

LAN
LoW -

If you select on, use the numeric keypad or the rotary knob to enter the time.

Setting range: 0.1 s to 1000.0 s
This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Voltage rise time

Set the time from when the START switch is pressed until the test voltage (p.57) is reached or the time for
the voltage to change from the start voltage (p.53) to the test voltage.

1 On the Home menu screen, press Time > Rise Time.

Test Time

Test Time
OON @OFF

0
Rise Time
N
Vo i

Fall Time
Fall Time
®ON OOFF

TestVolt ov
Upper 0.01 mA

Home
Voltage udgment Time Meas .~ Scale Route A\
¢ Judo & venu

Example: Home menu screen of ACW

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 st0 200.0 s
This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Voltage fall time

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
Set the time for the voltage to fall from the test voltage to around 0 V when a pass judgment is made.

In DCW tests, a transition is made to Discharge time (p.63) after the fall time ends. If Fall Time is set to off
and a fail judgment occurs or the STOP switch is pressed during the test, discharge starts immediately
without transitioning to Fall Time.

1 On the Home menu screen, press Time > Fall Time.

2 Press Fall Time to switch between on and off.
Fall Time switches between on and off each time you press the key.

Test Time

Test Time

OON @OFF
Rise Time

Rise Time

Fall Time

Fall Time
OON ®OFF

TestVolt ov
Upper  0.01 mA

Home
Voltage udgment Time Meas .~ Scale Route A
o Judg A venu

Example: Home menu screen of ACW

3 If you select on, use the numeric keypad or the rotary knob to enter the time.

Setting range: 0.1 st0 200.0 s

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Discharge time

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.

During a test, the EUT, test leads, test probes, and the area around the output terminals are all charged to
a high voltage. Set the time for discharging the voltage remaining in the high voltage charge area after the
test ends. If voltage remains even after the set discharge time elapses, discharge continues until the volt-
age reaches 30 V.

In DCW tests, discharge starts after Voltage fall time (p.62) is finished. If Fall Time is set to off and a fail
judgment occurs or the STOP switch is pressed during the test, discharge starts immediately without tran-
sitioning to Fall Time.

B Estimated discharge time

The time required to discharge the built-up electrical charge varies according to the test voltage and the
properties of the EUT.

The time that this product requires to discharge the voltage from its internal capacitors down to 30 V is as
follows:

* When an EUT is not connected: 16 ms for a DCW test, 1.5 ms for an IR test

» When an EUT with a input capacitance of 0.05 pF is connected: 50 ms for a DCW test, 6 ms for an IR
test

B Setup procedure

1 On the Home menu screen, press Time > Discharge Time.

Test Time

0.25 o Wit nof Test Time

OON @OFF

0.1s i N Rise Time

Minimun Discharge Time

Rise Time

‘ ‘S g L Discharge
o teriock ! ! —— Time
Discharge InterLock ;

ON A Discharge
InterLock

Testvolt ov
Upper 100.00 MQ

Home
Voltage udgment Time Meas .~ Scale Route A
? Juda A venu

Example: Home menu screen of IR

2 Use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.0 sto 100.0 s
This completes the setting.
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Discharge when interlock is activated (Discharge Interlock)

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.

During a test, the EUT, test leads, test probes, and the area around the output terminals are all charged to
a high voltage. Set whether to discharge the voltage remaining in the high voltage charge area if the inter-
lock is activated (p.204) during a test.

Value Description

ON The voltage remaining in the high voltage charge area is discharged if the interlock is activated
during a test. Use this when you do not want the voltage to remain if the interlock is activated,
such as when a capacitive EUT is connected.

OFF The output’s high voltage relay is opened to shut off the output if the interlock is activated.

1 On the Home menu screen, press Time > Discharge Interlock.

Test Time

0.2 oo o

0.1s i N Rise Time

Minimun Discharge Time

Rise Time

O . O S : - Discharge

Time

Discharge InterLock

ON Discharge
e InterLock

Testvolt ov
Upper 100.00 MQ

Home
Voltage udgment Time Meas .~ Scale Route A
? Juda A venu

Example: Home menu screen of IR

2 Turn the rotary knob to change the value.

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Current detection response speed (Filter)

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.

Set the response speed (sensitivity) for detecting the current when making upper limit judgments. An icon
appears during testing according to the setting.

Value Description Icon

LPF Slow Mean-value response type current detector. This is equivalent to the cur-
rent detection response of Kikusui’'s general-purpose AC withstanding volt-
age testers. This setting is suitable for detecting dielectric breakdown
defined in safety standards. It is used for performing withstanding voltage
tests on general electronic devices and electronic components. This set-
ting makes it difficult to detect corona discharge and the like, which are not
considered to be dielectric breakdown in typical safety standards.

Medium With a mean-value response type current detector closer to peak detec-

Fast tion, the response is faster than the Slow setting. Because the upper limit
judgment detection speed is fast, this setting is suitable for performing
withstanding voltage tests on compact electronic components and other
EUTs prone to dielectric breakdown. But, because current may be
detected for corona discharges and other instantaneous discharges and
discharges with high frequency components, this setting may not be suit-
able for reproducible withstanding voltage tests.

HPF Slow Extremely small discharges such as corona discharges will be detected [LI:IEI’_]

Fast but reproducibility will be low.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

Low Pass Filter

‘S|DW
GND

Low GND
Current RMS

TrueRMS Current RMS
Volt Measure

RMS Volt Measure
Display Peakhold

OFF Display

Peakhold

Home
Voltage udgment A
9 Juske () Menu

Example: Home menu screen of ACW

2 Press Filter to switch between LPF and HPF.
Each time you press the key, the setting changes between LPF and HPF.

GND
Current RMS

TrueRMS Current RMS

Volt Measure

RMS Volt Measure
Display Peakhold

OFF Display
Peakhold

Home
Voltage udgment Time  [ERVEEY - scale a
E ety - () Menu

3 Turn the rotary knob to change the value.

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Grounding mode (GND)

Select whether to include the current running through the stray capacitance (p.276) of test leads, tools,
and the like in measurements. An icon is shown in the upper right of the display according to the setting.

Value  Description Icon

Low Measures by including the current running through the stray capacitance across test leads or =
tools and ground and the current running through the insulation resistance. Tests can be per-
formed safely without the risk of shorting the ammeter.

Guard High-sensitivity high-precision measurement is possible because the current running through the -
stray capacitance across test leads or tools and ground and the current running through the insu-
lation resistance are excluded from measurement. Use this mode only when the EUT and tools
and the like are completely floating. If one end of the EUT is grounded to earth or if the LOW ter-
minal and chassis are shorted, the ammeter will be shorted. This is extremely dangerous.

AWARMNG * If there is a possibility that the EUT or tools and the like will be grounded or if you
are uncertain about it, do not set GND to Guard. Doing so is extremely dangerous
because the ammeter will be shorted and will not be able to measure current.

 If you set GND to Guard, do not connect measuring instruments that are grounded
at one end (e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current
Calibrator) to this product. Doing so is extremely dangerous because the ammeter
will be shorted and will not be able to measure current.

B When set to Low (example of ACW)

Stray capacitance and Stray capacitance and
insulation resistance of insulation resistance of
TOS93 test leads, tools, etc. T0S93 test leads, tools, etc.
——— O—e—|—¢-----
HIGH| i | J ]
*-1, -
~~ [} [l
<> = [] EUT| = [:]
- -
Ammeter Low| ! !
e !
£ O J_— p— J_— £
8 = = —
— ™ Set t? Low —
Can be used with a grounded EUT Can be used with a ungrounded EUT

B When set to Guard (example of ACW)

Stray capacitance and insulation

10593 resistance of test leads, tools, etc. T0S93
4(L_ﬁ  e————- 4(L_4

HIGH | HIGH

E.__I f‘“l
@ % EUT _';': @ EUT
' -

Ammeter Lowl| !
[ ) <

J:__ O
\ £ \ Set tg Guard -

Can be used only with a ungrounded EUT Do not devices that are grounded at one end

Devices that
are grounded
at one end

Ammeter

LOW
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

B Setup procedure

1 On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Low Pass Filter
‘Slow
GND
Low
Current RMS
TrueRMS
Volt Measure
RMS
Display Peakhold
OFF

Voltage Judgment

Route

LoW -

Filter
@LPF  OHPF

GND
Current RMS

Volt Measure

Display
Peakhold

4y Home
() Menu

Example: Home menu screen of ACW

2 Press GND, and then turn the rotary knob to change the value.

A

Low Pass Filter
Slow

GND

‘Low

Current RMS
TrueRMS
Volt Measure
RMS

Display Peakhold
OFF

Voltage Judgment

and guardpoint. Plea
1ard when EUT is grounded.

EUT grounded

This completes the setting.
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Filter
OLPF @HPF

GND

Current RMS

Volt Measure

Display
Peakhold

4y Home
() Menu
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This can be set only for AC withstanding voltage (ACW) tests.
Sets the current measurement mode. An icon appears during testing according to the setting.

Value Description
TrueRMS Measures in true rms values.
Average Measures by converting the mean-value responses to rms values.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

A

Low Pass Filter
‘Slow
GND
Low
Current RMS
TrueRMS
Volt Measure
RMS
Display Peakhold
OFF

Voltage Judgment

2 Press Current RMS, and then turn the rotary knob to change the value.

LOW -

A READY

Low Pass Filter Two types of currel ement methods
True: True rms re:

Slow Average: Mean-value response

GND I _ _ Irms

Low

Current RMS

TrueRMS

Volt Measure

RMS

Display Peakhold

OFF

Voltage Judgment Time Scale Route

This completes the setting.
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Current measurement mode (Current RMS)

Filter
@LPF  OHPF

GND

Current RMS

Volt

Measure

Display
Peakhold

@

Home
Menu

Filter

OLPF @HPF

Current RMS

Vol

GND

t Measure

Display

Peakhold

a

Home
Menu
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Voltage measurement mode (Volt Measure)

This can be set only for AC withstanding voltage (ACW) and DC withstanding voltage (DCW) tests.
Sets the voltage measurement mode. An icon appears during testing according to the setting.

Value

RMS (ACW only)
Average (DCW only)
Peak

Description
Measures in true rms values.
Measures in average values.

Measures in peak values.

Icon

1 On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Low Pass Filter
‘S|DW
GND

Low

Current RMS
TrueRMS
Volt Measure
RMS

Display Peakhold
OFF

Voltage Judgment

it response
vity for dete
kdown in the

GND

Current RMS

Volt Measure

Display
Peakhold
Home
Time Scale Route 4\
() Menu

Example: Home menu screen of ACW

2 Press Volt Measure, and then turn the rotary knob to change the value.

A

Low Pass Filter
Slow

GND

Low

Current RMS

TrueRMS
Volt Measure
RMS

Display Peakhold
OFF

Voltage Judgment

READY

Two types of urement methods.

Filter
OLPF @HPF

GND

Current RMS

Volt Measure

Display
Peakhold

Home
Time  [ERVEEY - scale a
- () Menu

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed for the AC
withstanding voltage (ACW) and DC withstanding voltage (DCW) tests. For the insulation resistance (IR)

test, the peak resistance measured during testing is displayed.

1

On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

A

sitivity for N
Slow ocl +eakdow Filter
‘7 discl breakdown I i .
GND

Low GND

Current RMS

TrueRMS Current RMS

Volt Measure

RMS Volt Measure

Display Peakhold

OFF Display
Peakhold

Home

Voltage udgment /
9 Rk () Menu

Example: Home menu screen of ACW

Press Display Peakhold, and then turn the rotary knob to select ON or OFF.

A

Low Pass Filter Display Peakhold ON will di
maximum current value during test -

Slow
OLPF @HPF

GND .
Low GND
Current RMS

TrueRMS Current RMS

Volt Measure

RMS Volt Measure

Display Peakhold

OFF Display
_—_— Peakhold

Home
Voltage udgment Time  [ERVEEY - scale Route 4\
i Judg - A enu

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Using the low-pass filter

This can be set only in insulation resistance (IR) tests.

Turning the low-pass filter on stabilizes measurements when measuring at high sensitivity or when the
measurements are unstable and hard to read. If the low pass filter is set to on, [[llBE | appears during test-
ing.

(NOTE) Because the response will be slow if the low pass filter is set to on, making judgments will
) i require at least 10 seconds after the rise time ends. Judgments may not be accurate if the
time until a judgment is made is short.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

GND Low terminal. Guard

and guardpoint. Please
Low don't Guard when EUT is grounded GND

Low Pass Filter
OFF
Display Peakhold

OFF = - Display
Peakhold

Low Pass Filter

Home

Voltage udgment
9 ke Menu

2 Press Low Pass Filter, and then turn the rotary knob to select ON or OFF.
o READY =

LAN
LOW -
GND

Low

Low Pass Filter

S a te e GND
[oFF RS
Display Peakhold

OFF Display
Peakhold

Home
Voltage udgment Time  [ERVEEY - scale Route A\
i Judg - A venu

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests | Setting Test Conditions

Offset (Offset Real, Offset Imag)

This can be set only for AC withstanding voltage (ACW) tests.

You can set the real part (Offset Real) and imaginary part (Offset Imag) of the offset for the current running

through the stray capacitance of test leads, tools, and the like. If the offset is set to on, appears
during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

Offset Imag

Offset
®ON OOFF

Resistance Open
nce Open
fixed whi \ging voltage
. Rowe ¢ Home
Menu

2 Press Offset to switch between on and off.

Voltage Judgment

Offset switches between on and off each time you press the key.

Offset Imag

0.0000m A

OON ®OFF

Auto Measure
fixed when changing voltage

Home
Meas [l Route 4\
- () Menu

Voltage Judgment

3 If set to ON, set the Offset Real and Offset imag values according to the following
procedure.

72

Purpose

Operation

Measure the Offset Real and Offset
Imag values to set them automatically.

Set the Offset Real value manually.

Set the Offset imag value manually.

This completes the setting.

User’s Manual

Press Auto Measure. Use the rotary knob or numeric keypad to
enter the test voltage. Connect test leads to this product, and
open the test leads. Press START. When the measurement sta-
bilizes, press STOP.

The Offset Real and Offset imag values are set automatically.
Press Offset Real, and then use the numeric keypad or the

rotary knob to enter the value. Setting range: 0.0000 mA to
100.0000 mA

Press Offset imag, and then use the numeric keypad or the
rotary knob to enter the value. Setting range: 0.0000 mA to
100.0000 mA
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Offset

This can be set only in DC withstanding voltage (DCW) and insulation resistance (IR) tests.

An offset can be applied to the current or resistance of test leads, tools, etc. If the offset is set to on, [Offset
appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

P READY

LOW

The offset measures losses from resistance

\
OFF O (e iiadies fom messurament - Offset
I OON ®OFF
igh

Offset Current 0.00nA

Home
Voltage udgment Time Meas Route A\
o Judg £ A yenu

Example: Home menu screen of IR

2 Press Offset to switch between on and off.

Offset switches between on and off each time you press the key.

The offset measures losses from ce
G ‘Q and stray capacitance in the leadwire. These

@ON OOFF

0O[GQ] ®@[MQ]

Auto Measure

Home
udgment Meas P Route A\
i A enu

3 If set to ON, set the Offset value according to the following procedure.

Purpose Operation

Measure the Offset value to Press Auto Measure. Use the rotary knob or numeric keypad to enter
set it automatically. the test voltage. Connect test leads to this product, and open the test
leads. Press START. When the measurement stabilizes, press STOP.

The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value. For IR
tests, the unit of resistance changes each time you press Range.
DCW setting range: 0.0000 mA to 100.0000 mA
IR setting range: 0.001 MQ to 2000.0 GQ

This completes the setting.

TOS93 Series User’s Manual
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Checking the scanner contact (Contact Check)

Use this function when the TOS9320 high voltage scanner option (p.2817) is connected.

You can check the continuity between the test leads connected to the scanner channel set to High or Low
and the EUT. When Contact Check is set to ON, continuity will be checked before the test voltage is
applied after the START switch is pressed. When the continuity is confirmed, the test will begin.

The following equation can be used to calculate the execution time of a contact check.
Execution time = 50 ms + 30 ms x (number of channels set to High or Low)
For information on typical timing charts, see “Contact check operation” (p.277).

1 On the Home Menu screen, press Route.

READY

LOW -

tion between output terminals

Contact
Check

Scannerd

Edit

All
Open

Scanner 3
Scanner 4 0:Open

Home
Voltage judgment Meas -~ Scale Route B
o Judg A eny

Example: Home menu screen of ACW

2 Press Contact Check to switch between on and off.
Each time you press the key, Contact Check toggles between on and off.

LOW -
Contact
Check

Scanner3 Scannerd
Edit

All
Open

Scanner 1
Scani 2
Scan 3
Scanner 4

Home
Voltage udgment Time Meas .~ Scale Route B3
¢ Judo & venu

This completes the setting.

If continuity cannot be confirmed

“C-FAIL” (CONTACT FAIL) will appear in the top area of the display. The U FAIL and L FAIL signals
of SIGNAL 1/O Connector (p.200) will be set to on simultaneously. On the scanner side, the LED of
the corresponding channel lights orange. Check that the test leads are connected properly.
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Setting scanner channels (Edit)

Set the scanner channels when the TOS9320 high voltage scanner option (p.287) is connected.

Set each scanner channel connection to High, Low, or Open.

(NOTE)

=

TOS93 Series

To make the association between the connected test lead and channels clear, affix the chan-
nel labels supplied with the scanner to the test leads.

On the Home menu screen, press Route.

Contact
Check

Edit

All
Open
Scanner 1
Scanner 2
Scanner 3
Scanner 4

Home
Voltage udgment Meas .~ Scale Route B3
¢ Judo & venu

Example: Home menu screen of ACW

Use the rotary knob and the €«/» keys to select a channel, and then press Edit.

o
t high or low and the EUT.

) doen . Contact
n't conducti \| dge . Check

=

0:0pen

Scanner1 0:Open ~ 0:Open
Scan 0:0pen 0:0pen
Scanner3  0:0pen 0:0pen
Scanner 4/ 0:Open 0:0pen

1:ilow

2:High

Home
Voltage udgment Time Meas .~ Scale Route B3
¢ Judo & venu

Use the sub-function keys to select the connection, and press ENTER.

To continue setting other channels, use the rotary knob and <4/ keys to select the
scanner and channel and the sub-function keys to select the connection.

When all settings are complete, press Edit.
This completes the setting.

User’s Manual
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Opening the scanner (All Open)

Use this function when the TOS9320 high voltage scanner option (p.2817) is connected.

You can set all channels of the scanner to open.

1 On the Home menu screen, press Route > All Open.

Contact
Check

Scannerd

Edit

All
Open

Home
Voltage udgment Meas .~ Scale Route B3
o Judg A venu

Example: Home menu screen of ACW

This completes the setting.
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Withstanding Voltage and Insulation Resistance Tests

Starting a Test

We recommend that you perform a pre-test inspection (p.239) before executing a test.

Output time limit

When withstanding voltage tests are performed consecutively, output time limit and rest time may become

necessary depending on the upper limit.

The following table shows the output time limit and rest time that are necessary when the ambient tem-
perature is 40 °C or less. If you exceed the limit, the temperature of the output section may increase. This
may cause the protection function to be activated and “OVER HEAT” to be indicated on the display. If this
happens, stop testing and wait for the temperature to return to normal by referring to the rest time. If
“READY” is displayed in the upper right of the display when you press the STOP switch, the temperature is

back to normal.

Test mode Upper limit (i) Output time” limit

Rest time

AC withstanding i <50 mA No limit
voltage (ACW) 50mA<i<110mA 30 min. max.

Not necessary

At least the length of time the voltage
was output

DC withstanding i<5mA No limit
voltage (DCW)

At least judgment delay (Judge Delay)2

5mA<i<20 mA 10 min. max.

At least the length of time the voltage
was output

1 Includes the voltage rise time, test time, and voltage fall time.
2 If Delay Auto (p.58) is set to on, rest time is not necessary.

TOS93 Series

User’s Manual

77



78

Withstanding Voltage and Insulation Resistance Tests | Starting a Test

Starting a test

AWARMNG Risk of electric shock.
* While the DANGER LED is lit, do not touch the items that are charged to a high volt-
age: the EUT, the test leads, and the areas near the output terminals.

* When performing a test, be sure to wear rubber gloves for electrical work.

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

A READYEEES ...\ icon

Test Voltage Sets the Test Vol [
“ ‘V greater than or e age.

Test Voltage
Umitvotoge - STARTA\
5500 \Y T 3 y Limit Voltage

Start Voltage
OFF % Start Voltage

®ON OOFF

Frequency
50Hz - Frequency K

PeakVolt
Upper  0.01 mA
Test Time 30s

Home
Menu

¥ Voltage Judgment Time Meas . Scale Route @A

Example of ACW

The DANGER LED lights, and the test starts.
If the test does not start, see “Unable to start a test” (p.287).

If you want to start another test after the test finishes, set a rest time (p.77) between tests as neces-
sary.
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Operation after a test starts

Shown below are examples of operation after a test starts.

m Example of an ACW test (PASS judgment)

Discharge Time: 10s

Test ] T T 1
Status READY ! RISE : TEST : FALL | PASS Start Voltage: ON
| I I H .
| DANGER LED lit ! Test Time: ON
: | Rise Time: ON
Test Voltage | ‘ )
\ | Fall Time: ON
Start Voltage } }
I I
Output off e e ; ‘
! Rise Time | Test Time " Fall Time |
4 ¢ $
Press START.  Judgment begins. PASS judgment
m Example of a DCW test (FAIL judgment)
Test ] T 1 f
READY | RISE ! TEST | U-FAIL Start Voltage: ON
Status ) 1 i :
| | .
! DANGER LED it } Lower: ON
: ! | Delay Auto: OFF
I
Test Voltage | | Test Time: ON
Start Voltage | ! Rise Time: ON
Output off o Fall Time: ON
I
I

10.1s, Rise Time | Test Time , Discharge
! ‘ ‘ 1 Time
w Judge Delay ! ! ‘
t 4
Press START. Upper judgment
begins.
Lower judgment begins. U-FAIL detection
m Example of an IR test (PASS judgment)
Test ] ] f
Status READY ! RISE : TEST : PASS | Start Voltage: OFF
1 | .
| DANGER LED it } Upper: ON
I .
Test Voltage - - - - - R : | Lower: ON
l | | Delay Auto: ON
1 ! ! Test Time: ON
I
Output off : ——————————— e L T l Rise Time: ON
‘ — ! - la— l Discharge Time: 0s
! Rise Time ; Test Time | Discharge
: I i Time
¢ 1 u

Press START.  Judgment begins.  PASS judgment

TOS93 Series
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Withstanding Voltage and Insulation Resistance Tests | Starting a Test

B DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The

DANGER LED lights if voltage remains at the output terminals regardless of the test status.

Lit Test status

A N ISA%GLER’ ’

srmmemE | ! hekerhodmmo A KA e
(/AN i |~ 1.4965 «

B Measurement display

During a test, measurements are shown on the display.

i ACW

Measurement and vowtage ["\s0kz|_Rmis | Current  EEEERNTA

e 1.4965 « 1.3

Ratio of the output Ratio of the measurement
OkV 1 2 E] 4 5 0mA 20 40 60 80 0
Voltage relative tO ﬁafsecdﬁwgcccccccoooocccccccccccccccc relatlve tO the Upper VaIUe
PRy —

the Test Voltage 1. 6 0Rea| 1.3 4 ‘

setting —— ACW: Shows the real and

0 Imaginary 0ua el

lococococooccocccccas imaginary phases
ITEEATETE] IR: Shows the measurement

B Test condition display

Icons indicating the test conditions appearing during testing.

User’s Manual

Icon

1 4 9 6 5
Icon Description
[A\s50Hz /[ 60Hz] Frequency setting (50 Hz/60 Hz).
Current RMS setting (TrueRMS/Average).
[ RMS |Average/[ Peak | Volt Measure setting (RMS/Average/Peak).
Offsetting.
[PEPE |/_aeE ] ACW or DCW test: Filter setting (LPF/HPF)
IR test: Low Pass Filter being set to ON.
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B Voltage rise time display

While the voltage is rising, “RISE” is displayed along with the elapsed time. The remaining rise time is dis-
played with a bar graph. When the time specified by Rise Time elapses, “TEST” is shown, and the test
starts.

P ACW

Voltage  (VEIRIEIEE Current  EZFIVE) CRE (T

0.7435 « 1.2

3 1 B E] 4 5 20 60 80 100
Procooccoocococoooooy
Elapsed Time

0 e e —— Elapsed time. The remaining rise time is
! 1.5 Sg Real ) displayed with a bar graph.
0

e .
locoococococooocaad Maginary

Test Level

H Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

iy ACW

LOW 4,

Voltage  (ETRNEIER Current NS DT

1.4965 w G

OKkV 1 2 3 4 5 40 60 80 100
coocooooocooooo@eqg

UpElapsed Time ———————————— Elapsed time. If Test Time is set to on, the
E 1.6 Sg Real remaining test time is displayed with a bar graph.
0

I "
ccocococooccoccccosd Mmaginary

Test Level

B Voltage fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the voltage is falling. The remain-
ing fall time is displayed with a bar graph.
h

Voltage  (VEIRECIEN Current  EEFEIE CIERNTTE

0.8049 « 1.0 .

OkV 1 2 3 4
coocoocoocooooog

coo
OPEIar)sed Time

eaaaaassvusEsssmmmm— Elapsed time. The remaining fall time is
1.4} e . displayed with a bar graph.

locococooocoococococcaad Magnary

Test Level

TOS93 Series User’s Manual
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Changing the voltage setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.

The changed voltage is immediately applied to the test, but the voltage value on the display shows the

measured value. When “READY” appears in the upper right of the display after the test is finished, the new
voltage setting will be displayed.

The Output Error may occur when the output changes suddenly.

Y.y ACW

Voltage  WEIREEIEN SV TrueRMS | Offset [LLPE |

1.4965 «

1.3

[}
OkV/ 1 2 3 4 OmA 20 4 80 100

Elapsed Time

1_6 . Real

Imaginary
Test Level
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Withstanding Voltage and Insulation Resistance Tests

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

STOP

P

L3

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the
voltage residing at the output terminals is discharged, the DANGER LED turns off.

If the test finishes under condition a or b given above, the judgment result (p.84) will be shown on the dis-
play.

TOS93 Series User’s Manual
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Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

h PASS Judgment result

['V50Hzl_RMS_]

1.4960 «

OkV/ 1 2 E 4 5

Voltage

(ST TrueRmS ] Offset [LLPE |

OmA~ 20

Flancad Tima

5.0 ] Real

Imaginary

Test Level

A current less than or equal to
the lower limit was measured.

The test status shows “L-FAIL”
until the judgment result is

The buzzer continues to sound
until the judgment result is

PASS

U-FAIL or L-FAIL judgment did
not occur during the test.

The test status shows “PASS”
until the time specified by Pass
Hold elapses. Then the judg-
ment result is cleared.

The buzzer sounds for 50 ms
(regardless of the Pass Hold

L FAIL signal is output until the
judgment result is cleared.

time).

PASS signal is output until the
judgment result is cleared.

ZL-FAIL

When Delay Auto is set to onin a IR test and
the output voltage is 200 V or more, the voltage
rise rate (dV/dt) is less than approximately 1 V/
s before starting a judgment.

The test status shows “ZL-FAIL” until the judg-
ment result is cleared.

The buzzer continues to sound until the judg-
ment result is cleared.

U-FAIL L-FAIL
Condition A current greater than or equal
to the upper limit was mea-
sured.
Display The test status shows “U-FAIL”
until the judgment result is
cleared. cleared.
Buzzer The buzzer continues to sound
until the judgment result is
cleared. cleared.
SIGNAL I/0 U FAIL signal is output until the
connector judgment result is cleared.
2~U-FAIL
Condition When Delay Auto is set to on in a DCW test
and the output voltage is 200 V or more, the
voltage rise rate (dV/dt) is less than approxi-
mately 1 V/s before starting a judgment.
Display The test status shows “~U-FAIL” until the judg-
ment result is cleared.
Buzzer The buzzer continues to sound until the judg-
ment result is cleared.
SIGNAL I/0 U FAIL signal is output until the judgment result
connector is cleared.

Clearing the judgment result

L FAIL signal is output until the judgment result
is cleared.

Press STOP to clear the judgment result. The product is ready to start another test.

84
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Earth Continuity Test

Applicable models: [EEIZHN, EETEND,

This chapter describes how to set test conditions, start tests, and view the results for earth continuity (EC)
tests.

The following flowchart shows the configuration and test steps.

| Set test conditions. |(p.85)

!

| Start a test. | (p-96)

!

| Finish the test andjudge.| (p.100)

Setting Test Conditions

This section describes the test conditions of earth continuity (EC) tests and how to set the conditions.
Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press EC.

2 Use the sub-function keys to select AC or DC.

The setup screen (Home menu) for the EC test conditions appears.

Test Current

Limit Current

Frequency

Upper 0.1000 Q
TestTime 02s

4y Home
() Menu

Set the required conditions by referring to the description of test conditions (p.86).
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Earth Continuity Test | Setting Test Conditions

Description of test conditions

The following table shows the test conditions that you can set for earth continuity (EC) tests.

The test conditions you can set are different for AC test and DC test. Test conditions with a check mark

can be used with the corresponding test.

AC DC Test condition Description See
v v Testcurrent Current to run through the EUT. p.86
v v Limit current Upper limit of current to run through the EUT. p.87
vooo—- Frequency Test current frequency. p.87
v v Upper limit Reference resistance or voltage for upper limit judgment. p.88
v v Lower limit Reference resistance or voltage for lower limit judgment. p.89
v v Testtime Time from when the current rise time has passed to the end of  p.90
the test.
v' v Currentrise time Time from when the START switch is pressed until the test cur- p.971
rent is reached.
Current fall time The time from a pass judgment until the current falls. p.91
Terminal wiring method Set the method of wiring test leads to four-terminal wiring or p.92
(Terminals Wire) two-terminal wiring.
v v Contact check Starts testing when the test leads touch the EUT and current p.93
starts flowing.
v ¥ Peak value display (Display Display the maximum resistance during the test. p.94
Peakhold)
v v Offset Cancels the contact resistance of test leads, tools, and the like p.95

and the resulting voltage.

Test current

Set the current to run through the EUT. You cannot specify a voltage that exceeds the limit voltage Limit

current (p.87).

1 On the Home menu screen, press Current > Test Current.

Sets es!
greater than or e

Limit Current

42,0 A T ..
Frequency

50Hz <

Frequency

Upper 0.1000 Q
TestTime 02s

Home
Current udgment Meas .~ Scale /
" ek () Menu

Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 Ato 42.0 A
This completes the setting.

User’s Manual
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Limit current

Set the upper limit of current to run through the EUT. This prevents unnecessarily high current from being
run through the EUT by mistake.

1 On the Home menu screen, press Current > Limit Current.

Test Current Limit Current controls the Test Current

upper limit. Red line on current level meter
3 0 0 A indicates Limit Current Test Current

Limit Current

‘ \A m 3 2 Limit Current
Frequency

50Hz o

Frequency

Upper 0.1000 Q
TestTime 02s

% Current Judgment Meas =~ Scale

Use the numeric keypad or the rotary knob to enter the current.
Setting range: 3.0 Ato 42.0 A
This completes the setting.

Frequency

This can be set only for AC tests.

Set the test current frequency to 50 Hz or 60 Hz. [\/50Hz/[\,;60Hz appears during testing according to the set-
ting.

1 On the Home menu screen, press Current > Frequency.

Test Current Test frequency of AC earth continuity testcan

3.0A pe set Test Current
420 A ‘ | fi Limit Current

I H‘
Frequency " NI

Limit Current

i Uy I |

Upper 0.1000 Q
TestTime 02s

% Current Judgment Time Meas = Scale

2 Turn the rotary knob to change the value.

This completes the setting.

TOS93 Series User’s Manual
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Upper limit

Set the reference resistance or voltage for upper limit judgment. If a value greater than or equal to Upper is
measured, upper limit judgment (U-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

Upper
@®ON OOFF

Lower
®ON OOFF

Judge Type

o] e[v]

TestCurrent
TestTime 02s

Home
Current 4 Judgment Time Meas .~ Scale A
& venu

2 Press Upper to switch between on and off.

Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance

or voltage.

To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the

key, the unit of Upper and Lower values switch between Q) and V.
Setting range: 0.0001 Q to 10.0000 Q, 0.001 V to 5.000 V

This completes the setting.
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Lower limit

Set the reference resistance or voltage for lower limit judgment. If a value less than or equal to Lower is
measured, lower limit judgment (L-FAIL) results. To disable lower limit judgment, set Lower to off.

(NOTE) Normally, even a good EUT will have a certain degree of resistance. Setting the limit slightly
\ " less than the resistance of the EUT is useful in detecting problems with the EUT or cables or
errors in the probe connection points, enabling you to perform highly reliable testing.

1 On the Home menu screen, press Judgment > Lower.

O.lOOOQ " OON @OFF
[onnfnnnnllnnanlononlinnanl
OFF .

Judge Type
o[l @[]

TestCurrent EX
TestTime 02s

Home
Current. % Judgment Time Meas .~ Scale /
A venu

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the resistance
or voltage.

To change the unit of the value to resistance or voltage, press Judge Type. Each time you press the
key, the unit of Upper and Lower values switch between Q and V.

Setting range: 0.0000 Q t0 9.9999 O, 0.000 V to 4.999 V
This completes the setting.
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Test time

Set the test time to on or off.

Value Description

ON Set the time from when the Current rise time (p.97) has passed to the end of the test. If upper
limit judgment (U-FAIL) or lower limit judgment (L-FAIL) does not occur during a test, the test
will result in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.

1 On the Home menu screen, press Time > Test Time.

Test Time

P s h Test Time
L R AT o R @ON OOFF
Rise Time
i

Rise Time
Fall Time

Fall Time
®ON OOFF

TestCurrent EX
Upper 0.1000 Q

Home
Current judgment Time Meas -~ Scale a
Judg A eny

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 s to 1000.0 s
This completes the setting.
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Current rise time

Set the time from when the START switch is pressed until the Test current (p.86) is reached.

1 On the Home menu screen, press Time > Rise Time.

Test Time Rise time control function allows you to
gradually increase the Test Current when [ ——

test starts
st starts OON ®OFF
Rise Time

W
Fall Time | :

Fall Time
®ON OOFF

TestCurrent 3.0A
Upper 0.1000 Q

Current Judgment Meas . Scale /ﬁ‘

Use the numeric keypad or the rotary knob to enter the time.

Setting range: 0.1 st0 200.0 s
This completes the setting.

Current fall time

Set the time for the current to fall from the test current when a PASS judgment is made.

1 On the Home menu screen, press Time > Fall Time.

Test Time Fall time control function allows you to

gradually decrease the Test Current when T

1 est Time
C.

O 5 2 S PASS judgment is made at the EC ool e

Rise Time

0.1s ‘ Rise Time

Fall Time

OFFs L

TestCurrent 3.0 A
Upper 0.1000 Q

Current Judgment Meas . Scale a“

2 Press Fall Time to switch between on and off.

Fall Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 0.1 st0 200.0 s
This completes the setting.
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Terminal wiring method (Terminals Wire)

Set the method of wiring test leads to the product to four-terminal wiring (4 Wire) or two-terminal wiring (2
Wire). The locations to connect the test leads to the product are different between the two methods (p.33).
Select the appropriate method depending on the type of test leads to be used and whether the minute
resistance of lead wires or contact resistance of plugs will be included in the measurement. An icon
appears during testing according to the setting.

Value
2 Wire

4 Wire

Description Icon

The resistance of lead wires and plugs is included in the measurement. Select pifel
this method when four-terminal wiring is not possible such as when using test ' '
leads other than those supplied with the product. The circuit between OUTPUT

and SENSING is shorted inside the product.

The resistance of lead wires and plugs is not included in the measurement. Select
this method when four-terminal wiring can be used such as when you use the
supplied test leads for earth continuity testing (TL13-TOS).

(NOTE If you use test leads other than those supplied with the product, the product specifications
\ "~ may not be met. Contact your Kikusui agent or distributor for details.

On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

OFF

Display Peakhold

OFF

Current

T 4 measurem en d Terminale
by leadwire and contact resistan: Wire

Contact Check

Display
Peakhold

ﬁ Home

udgment
Bk Menu

2 Press Terminals Wire, and then turn the rotary knob to change the value.

Terminals Wire

Current

User’s Manual

Terminals
Wire
Contact Check

Display
Peakhold

Home
udgment Time  [MRUSH - scale /
ety - () Menu

This completes the setting.
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Contact check

TOS93 Series

A contact check between the test lead and EUT is checked at the start of tests. If you do not want to check
the contact, set Contact Check to off.

To start testing when Contact Check is set to on, press START with the test leads connected to the OUT-
PUT terminals open. Then, when the test leads make contact with the EUT and current starts flowing
through the OUTPUT terminal, the test starts.

On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

Terminals Wire

4Wire Siiiriuti b © Terminals
@ a Wire
Contact Check .

OFF

Contact Check

Display Peakhold

OFF ¢ Display

Peakhold

Home

Current. Judgment
Menu

2 Press Contact Check, and then turn the rotary knob to select ON or OFF.

Terminals Wire The Contact Check function confirms that
. veen the EUT and
4Wire s

t
Contact ck

‘OFF . ” Contact Check
= ( E

Display Peakhold g

OFF

Test Start

Home
Current. udgment Time  [MRUSH - scale /
ety - () Menu

This completes the setting.
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Earth Continuity Test | Setting Test Conditions

Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak resistance measured during testing is displayed. Judgment
is also performed on the peak value.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

erm ment e Terminals
Wire
Contact Check

OFF 4 Contact Check
Display Peakhold 1—" O
OFF

Display
Peakhold

Current Judgment Home

Menu

Terminals Wire Display Peakhold ON will display the

AWire ance value during test. T
Wire

Contact Check

OFF

Display Peakhold

OFF

Contact Check

Display
Peakhold

Current Judgment Time Scale a Home

Menu

This completes the setting.
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Offset

Earth Continuity Test | Setting Test Conditions

Contact resistance of test leads, tools, and the like and the resulting voltage drop can be canceled. If the
offset is set to on, appears during testing.

On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

The offset measures losses from resistance

O F F ‘Q Ifl:nxsl:veea::;:rfsjlntsss values are subtracted Offset
-_— = OON  ®OFF
— s

Offset Voltage

0.000mV

Current Judgment Time Meas £

Press Offset to switch between on and off.

Offset switches between on and off each time you press the key.

The offset measul

‘Q in the leadwire. These values are

from the

Offset Voltage

@ON  OOFF

0.000mV

Auto Measure

Home
Current udgment Meas P A
i A enu

3 If set to ON, set the Offset value according to the following procedure.

Purpose

Measure the Offset value to
set it automatically.

Set the Offset value manually.

Operation

Press Auto Measure. Use the rotary knob or numeric keypad to enter
the test current. Connect test leads to this product, and short the test
leads. Press START. When the measurement stabilizes, press STOP.

The Offset value is set automatically.

Use the numeric keypad or the rotary knob to enter the value.
Setting range: 0.000 Q to 10.000 Q

This completes the setting.
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Earth Continuity Test

Starting a Test

We recommend that you perform a pre-test inspection (p.240) before executing a test.

Output time limit

When earth continuity tests are performed consecutively, output time limit and rest time may become nec-
essary depending on the upper limit.

The following table shows the output time limit and rest time that are necessary when the ambient tem-
perature is 40 °C or less. If you exceed the limit, the temperature of the output section may increase. This
may cause the protection function to be activated and “OVER HEAT” to be indicated on the display. If this
happens, stop testing and wait for the temperature to return to normal by referring to the rest time. If
“READY” is displayed in the upper right of the display when you press the STOP switch, the temperature is
back to normal.

Upper limit (i) Output time” limit Rest time

i<20A No limit Not necessary

20A<i<40A 30 min. max. At least the length of time the voltage was output
1 Includes the current rise time, test time, and current fall time.

Starting a test

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

READY icon

rent Sets the Test Current.

rrent € St
greater than or equal to the Limit ent.
‘A Test Current
STARTA\

]
42 . 0 A ELY 10 20 30 40

Limit Current
Frequency

50Hz - Frequency

X

Upper 0.1000 Q
TestTime 50s

Home
Menu

% Current Judgment Time Meas . Scale /ﬁ\

The DANGER LED lights, and the test starts.
If the test does not start, see “Unable to start a test” (p.287).
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Earth Continuity Test | Starting a Test

B Contact check in progress display

When Contact Check (p.93) is set to on, “CHECK” appears during the contact check.

T ent Sets the Test Current. Curr not be set

B Nl greater than or equal to the Limit Current.
A Test Current
Limit Current

42.0A %

Frequency

Operation after a test starts

Shown below are examples of operation after a test starts.

m Example of a PASS judgment (applies to AC and DC tests)

Test

Status PASS Test Time: ON

Rise Time: ON

) 1

READY .  RISE ! TEST | FALL
I I
DANGER LED lit !

Fall Time: ON

Test Current

Output off

; Rise Time : Test Time Fall Time

|

1
4 + +
Press START. Judgment begins. PASS judgment

m Example of a FAIL judgment (applies to AC and DC tests)

Test
Status

Rise Time: ON

[} 1 .

READY | RISE | TEST : U-FAIL Test Time: ON
! 1

DANGER LED lit !

Fall Time: ON

Test Current

Output off

|
; Rise Time | Test Time |
¢ 4 ¢ |
Press START. Judgment begins. U-FAIL detection

B DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display. The
DANGER LED lights if voltage remains at the output terminals regardless of the test status.

Lit Test status

Ay v biﬂé“ﬂﬁ,_

7 \
LeAKAGE
PN bicH voLTacE etard cdhmnury A CIRRENT

AN i - 1.9
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Earth Continuity Test | Starting a Test

B Measurement display

During a test, measurements are shown on the display.

Measurementand — I Resistance (X
bar graph

Displays the ratio of the
output current relative
to the Test Current
setting using a bar
graph

Displays the ratio of the
measurement relative to
the Upper value using a
bar graph

Test Level

B Test condition display

Icons indicating the test conditions appearing during testing.

rome ) Rt{gﬁ N
15.00 . 1.9 0
[ ]
Icon Description
[A\s50Hz [\, 60Hz] Frequency setting (50 Hz/60 Hz).
(20 /atife Terminal Wire setting (2Wire/4Wire)
Offsetting.

B Current rise time display

While the current is rising, “RISE” is displayed along with the elapsed time. The remaining rise time is dis-
played with a bar graph. When the time specified by Rise Time elapses, “TEST” is shown, and the test
starts.

Current  QVETREEA Resistance [0

4.704 . 0.7 mo

0A 10 20 30 40
Py MY S R . L
(Eiapsed Tme s =/2Psed time. The remaining rise time is
0 Voltage

0 . .
g 1 6 53 displayed with a bar graph.

e
locoocoococococaad

Test Level

98 User’s Manual TOS93 Series



Earth Continuity Test | Starting a Test

B Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

Resistance (3

Elapsed time. If Test Time is set to on, the
remaining test time is displayed with a bar graph.

Test Level

B Current fall time display

If Fall Time is set to on, “FALL” and the elapsed time are displayed while the current is falling. The remain-
ing fall time is displayed with a bar graph.

Current  QVETREEA Resistance [0

7.584 . 1.9

0A 10 20 30 40 4 6 8
procoococococococcocoosy
OEIapsed Time

0 Elapsed time. The remaining fall time is
0 ] Voltage . .

0 2.5, displayed with a bar graph.

0

lococcocoooooocccaad

Test Level

Changing the current setting during a test

During a test, press Test Level. Then, use the numeric keypad or the rotary knob to change the voltage.

The changed voltage is immediately applied to the test, but the current value on the display shows the
measured value. When “READY” appears in the upper right of the display after the test is finished, the new
current setting will be displayed.

The Output Error may occur when the output changes suddenly.

[ESECDIY offset |

Elapsed Time

Test Level

Voltage
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Earth Continuity Test

Finishing the Test and Viewing the Judgment

Stopping tests
0000000000000 00000000000000000000000000000000000000000000000000000
If you want to stop a test or finish a test when the test time is off, press STOP.

STOP

-

| ¢

Conditions that cause a test to end

Conditions that cause a test to end are as follows:

a.When a resistance or voltage greater than or equal to Upper limit or less than equal to Lower limit is
measured

b.When the test time elapses if Test time is set to on
c.When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the
voltage residing at the output terminals is discharged, the DANGER LED turns off.

If the test finishes under condition a or b given above, the judgment result (p.707) will be shown on the dis-
play.

[ J
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Earth Continuity Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

(s )

Current

O0A 10 2

Elapsed Time

Test Level

15.003 .

[E— ]

PITe) 2

Voltage

5.0,

Judgment result

U-FAIL L-FAIL PASS

Condition A resistance or voltage greater A resistance or voltage less U-FAIL or L-FAIL judgment did
than or equal to the upper limit  than or equal to the lower limit not occur during the test.
was measured. was measured.

Display The test status shows “U-FAIL” The test status shows “L-FAIL” The test status shows “PASS”
until the judgment result is until the judgment result is until the time specified by Pass
cleared. cleared. Hold elapses. Then the judg-

ment result is cleared.

Buzzer The buzzer continues to sound The buzzer continues to sound The buzzer sounds for 50 ms
until the judgment result is until the judgment result is (regardless of the Pass Hold
cleared. cleared. time).

SIGNAL I/0 U FAIL signal is output until the L FAIL signal is output until the PASS signal is output until the

connector judgment result is cleared. judgment result is cleared. judgment result is cleared.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

TOS93 Series
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Touch Current Test

Applicable models:

This chapter describes how to set test conditions, start tests, and view the results for touch current (TC) of
leakage current (LC) tests.

The following flowchart shows the configuration and test steps.

| Set test conditions. |(p.102)

!

| Start a test. | (p-120)

!

| Finish the test andjudge.| (p-124)

Setting Test Conditions

This section describes the test conditions of touch current (TC) tests and how to set the conditions.
Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press LC >TC.
The setup screen (Home menu) for the TC test conditions appears.

rom network

PO Cir alibratio a
from using it Network
Polarity

CircuitA
Normal Polarity

Condition

s Cs
Normal 5kQ) 0.22uF
Probe NTWK terminal A-B

Enc-PE
110% OUT Polarity

Condition

Probe

OFF 110% OUT
®ON OOFF

& Connection Judgment Time Meas  Scale Lineout @ Home
Menu

Set the required conditions by referring to the description of test conditions (p.703).
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Touch Current Test | Setting Test Conditions

Description of test conditions

The following table shows the test conditions that you can set for TC.

Test condition

Description

See

Network

Select the measurement circuit network to use for the test.  p.704

Polarity of the power supply line

Polarity of the power supply line to supply to the EUT. p.105

Single fault mode (Condition)

Select the single fault condition of the EUT.

p.106

Probe connection destination

Where on the EUT the test leads or probes are connected  p.107

to.
Output from the 110% terminal (110%  Apply a voltage at 110% the rating to the EUT. p.108
OouT)
Upper limit Reference current for the limit judgment. p.109
Lower limit Reference current for lower limit judgment. p.110

Judgment delay (Judge Delay)

Time to wait after the START switch is pressed before start- p. 171

ing judgment.
Test time Time from the start of the test to the end of the test. p.112
Measurement range Select the measurement range. p.113
Measurement mode (Measure Mode) Current measurement mode. Select peak measurement, p.115
rms measurement, or DC measurement.
Voltmeter band expansion (VoltMeter Set the band of the internal voltmeter of the product to p.116
BandWidth) 0.1 Hz to 1 MHz as required by IEC 60601.
Peak value display (Display Peakhold) Display the maximum current during the test. p.117

Measurement check (Measure Check)

Run a weak current across the A and B terminals, and check p.241

the measurement circuit.

Offset

Voltage conversion (Conv Voltage)

Cancel currents that lead to errors.

p.118

Displays the current converted using a specified voltage p.119
based on the voltage supplied to the EUT and the measured

current.

Checking the EUT operation (Line OUT)

Output a voltage temporarily from AC LINE OUT to check p.242

the EUT operation before a test.

TOS93 Series
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Touch Current Test | Setting Test Conditions

Network

Set the measurement circuit network to use for the test.

If you set B-U1 or B-U2, use an insulation transformer that can output voltage equivalent to 110 % of the
EUT’s rated voltage.

Value Application example

A IEC 60990 Fig. 3 U1 measurement

B-U1 IEC 60990 Fig. 4 U2 measurement

B-U2 IEC 60990 Fig. 4 U1 measurement

C IEC 60990 Fig. 5 U3 measurement

D Electrical Appliances and Materials Safety Act single frequency

E Electrical Appliances and Materials Safety Act multiple frequencies
F IEC 61029, UL

G IEC 60745

H IEC 61010-1, IEC 61010-1 Wet condition

| IEC 60601-1

J For calibration. Do not use.

ACAU“ON If you set Network to J and apply 10 V or more between terminals A and B, the measurement

circuit may break.

On the Home menu screen, press Connection > Network.

Network ____  Se Hl

Circ alibra a

from using it Network
Polarity

CircuitA
Normal Polarity

Condition

s Cs
Normal 5kQ) 0.22uF
Probe NTWK terminal A-B

Enc-PE
110% OUT Polarity

Condition

Probe

OFF 1 110% OUT
®ON OOFF

. Home
Connection udgment Meas .~ Scale LineouT A
& Rk () Menu

Turn the rotary knob to change the value.

This completes the setting.
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Touch Current Test | Setting Test Conditions

Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.

1 On the Home menu screen, press Connection > Polarity.

Network

Polarity

‘ Normal I - [
Condition

Normal i Condition
Probe NTWK terminal A-B
Enc-PE

110% OUT Polarity

OFF 110% OUT
' ®ON OOFF

Probe

Home

Connection udgment Time Meas .~ Scale LineoUT A
£ ot () Menu

2 Turn the rotary knob to change the value.

This completes the setting.
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Touch Current Test | Setting Test Conditions

Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

Value

Description

Normal
Fault Neu

Normal condition.

Disconnected power supply line (neutral) condition.

Fault PE

Disconnected protective ground wire condition.

If testing a Class I, selecting Fault PE will not have any effect.

1 On the Home menu screen, press Connection > Condition.

Network

al ulate Neutr
A uls Network
Polarity
Normal Polarity

Condition

S I 1
Probe NTWK terminal A-B

Enc-PE
110% OUT Polarity

Probe

OFF < 110% OUT
¥ ®ON OOFF

Home

Connection udgment Meas .~ Scale LineouT A
& Rk () Menu

2 Turn the rotary knob to change the value.
This completes the setting.
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Touch Current Test | Setting Test Conditions

Probe connection destination

Set where the test leads or probes are connected to. When connecting test leads or probes to the enclo-
sure of the EUT, connect them to areas that are not connected to protective ground.

Value Description

Enc-Liv Measures across the enclosure and power supply line (live). Connect the test lead or probe of
the A terminal to the enclosure.

Enc-Neu Measures across the enclosure and power supply line (neutral). Connect the test lead or
probe of the A terminal to the enclosure.

Enc-PE Measures across the enclosure and earth. Connect the test lead or probe of the A terminal to
the enclosure.

Enc-Enc Measures across two points on the enclosure. Connect the test leads or probes of the A and
B terminals to two locations on the enclosure.

1 On the Home menu screen, press Connection > Probe.

¥ READY

Network Select connection for NTWK terminal B
NTWK terminal A is for enclosure and fixed
A LiviLive Neu:Neutral PE:PE ENC:Enclosure Network

Polarity

Normal Polarity

Condition

Normal

Probe NTWK terminal A-B

Enc-PE

110% OUT Polarity

OFF 3 % OUT
Y ®ON OOFF

Condition

Home
Menu

& Connection Judgment Time Meas .~ Scale LineouT A

2 Turn the rotary knob to change the value.
This completes the setting.
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Touch Current Test | Setting Test Conditions

Output from the 110% terminal (110% OUT)

Set whether to apply a voltage at 110% the rating to the EUT. If 110% OUT is set to on, appears in the
upper right of the display area during testing. If 110% OUT is set to on, select the polarity, and apply a volt-
age at 110 % the rating to the AC LINE IN inlet on the rear panel.

Value Description

Normal A voltage at 110% the rating with positive polarity is applied from the 110 % terminal on
the front panel.

Reverse A voltage at 110% the rating with negative polarity is applied from the 110 % terminal on
the front panel.

AWARNWG Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead
connected to the 110% terminal with your hand while a test is in progress. A high volt-
age will be output from the 110% terminal while a test is in progress.

1 On the Home menu screen, press Connection > 110% OUT.

Network

Polarity

Normal » Polarity

Condition

Normal : Condition
Probe NTWK terminal A-B
Enc-PE Probe
110% OUT Polarity

N out
110% OUT Polarity _______ . A
OFF 110% OUT
e ' OON ®OFF
a Home
Connection udgment s . Scale LineouT A\
L ke () Menu

2 Press 110% OUT to switch between on and off.

110% OUT switches between on and off each time you press the key.

3 If you select on, turn the rotary knob to enter the polarity.
This completes the setting.
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Touch Current Test | Setting Test Conditions

Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,
upper limit judgment (U-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

READY
Upper Sets upper limit u t. If current
B A 7 AN~ g han s
mIA e R
- .1 @®ON OOFF

Lower
(I B
O F F A OmA 20 40 60 80 100 .O,\\;DW;;)FF

% Please don't setting over the red line.

OFFs ey

Judge Delay

Home
Connection [EESTEEINENS Time Meas .~ Scale Lineout A
& venu

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.

This completes the setting.
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Touch Current Test | Setting Test Conditions

Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower

limit judgment (L-FAIL) results. To disable lower limit judgment, set Lower to off.

(NOTE

1

Normally, even a good EUT will have a certain degree of leakage current. Setting the limit
slightly less than the leakage current of the EUT is useful in detecting breaks in the test

leads and poor connections, enabling you to perform highly reliable testing.

On the Home menu screen, press Judgment > Lower.

READY

Upper

0.1000mA =i

Lower

‘ OFF |n Lower
omA 20 4 E 100 ST
Judge Delay

% Please don't setting over the red line.

O F F S " Judge Delay

®ON OOFF

Home
Connection [EESSIUI Meas . Scale LineouT A
A venu

Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

If you select on, use the numeric keypad or the rotary knob to enter the current.

For the setting range, see the measurement range (p.258) in the specifications.

This completes the setting.
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Touch Current Test | Setting Test Conditions

Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) lon-
ger than the startup time of the EUT, evaluation can be made on measurements in the steady-state condi-
tion of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If you
do not want to set the judgment delay, set Judge Delay to off.

W< This measurement is ignored.

Upper > & B B
! X e o L \ Upper: ON
I |
w [ A A Lower: ON
I I |
| \ A A | Test Time: ON
Lower | - : '
| A<~ This measurement is ignored. ;
1 : | B 4: Measurement
[ i1 Test Time I
| | |
. Judge Delay . l
t t t
Press START. Judgment begins. PASS judgment

TOS93 Series

On the Home menu screen, press Judgment > Judge Delay.

¥ READY

Upper Sets the delay between test start and

judgment.
L Olooom A oor\ijpp:roﬂ
ower
(I I
O FF A OomA 20 40 60 80 100 Lower

@®ON OOFF
Judge Delay

o~ % Please don't setting over the red line.
OFF ‘S Judge Delay
- OON @OFF

Home
Connection  [EEIEELNT Time Meas .~ Scale LineouT A
L

Press Judge Delay to switch between on and off.

Judge Delay switches between on and off each time you press the key.

If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 sto 1000.0 s
This completes the setting.
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Touch Current Test | Setting Test Conditions

Test time

Set the test time to on or off.

Value Description

ON Set the time from when the START switch is pressed to the end of the test. If upper limit judg-
ment (U-FAIL) or lower limit judgment (L-FAIL) does not occur during a test, the test will result
in PASS.

OFF The test continues until the STOP switch is pressed. Pass judgments are not made.

1 On the Home menu screen, press Time > Test Time.

m READY

Test Time Test time begins when test starts,

‘ ‘S :Inad 5235 when the specified time has S
— slapsed: @®ON OOFF

) Home
Connection udgment Time Meas .~ Scale Lineout  ZA\
Juda A yenu

2 Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 s to 1000.0 s
This completes the setting.
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Measurement range

Set the measurement range.

Touch Current Test | Setting Test Conditions

Value Description
Auto Switches the range automatically according to the measured values.
Fix The measurement range is fixed Range 1 to 4 according to the Network, Upper, and Mea-

sure Mode settings. See “Measurement range when Fix is selected” below.

B Measurement range when Fix is selected

TOS93 Series

Network Upper Range setting’

Measure Mode: Peak Measure Mode: RMS (AC+DC),
RMS (AC), DC

A,B,C,H 0.1 pA to 85 pA 0.1 pA to 60 pA Range 1
86 pA to 850 pA 61 pA to 600 pA Range 2
851 pA to 8.50 mA 601 pA to 6.00 mA Range 3
8.51 mA to 85.0 mA 6.01 mA to 60.0 mA Range 4

D, E I 0.1 yJAto 42.4 pA 0.1 yAto 30 A Range 1
42.5 pA to 424 pA 31 pA to 300 pA Range 2
425 pA to 4.50 mA 301 pA to 3.00 mA Range 3
45.1 mA to 45.0 mA 3.01 mA to 30.0 mA Range 4

F 0.1 uA to 28.2 pA 0.1 pA to 20 pA Range 1
28.3 pA to 282 pA 20.1 pA to 200 pA Range 2
283 pA to 3.00 mA 201 pA to 2.00 mA Range 3
3.01 mA to 30.0 mA 2.01 mA to 20.0 mA Range 4

G 0.1 yAto 21.2 pA 0.1 yAto 15 A Range 1
21.3 yAto 212 pA 15.1 pA to 150 pA Range 2
213 pAto 2.12 mA 151 pA to 1.50 mA Range 3
213 mAto 22.5 mA 1.51 mA to 15.0 mA Range 4

1 For the measurement range of each range setting, see the specifications (p.258).
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Touch Current Test | Setting Test Conditions

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

LAN

Range elect the nt range.

(. : tor: tion.
‘AUtU x: n WK, MODE, UPPER
Measure Mode

RMS(AC+DC)
VoltMeter BandWidth

Normal / u VoltMeter
BandWidth

Measure Mode

Display Peakhold
OFF % w2 Display
Peakhold

Measure Check

Home
Menu

Connection Judgment Line OUT /n\

2 Press Range and then turn the rotary knob to change the value.
This completes the setting.
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Touch Current Test | Setting Test Conditions

Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

Value Description Icon

Peak Measures the waveform peak value.
RMS (AC+DC) Measures the DC component and AC component with true rms values.
RMS (AC) Measures only the AC component with true rms values. E
DC Measures only the DC component. [

1

TOS93 Series

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Select the measurement range.
[ on
Auto Fix: Determine by NTWK, MODE, UPPER.

Measure Mode

RMS(AC+DC)

VoltMeter BandWidth

Normal

Display Peakhold

OFF %Peak = RMS*/2

Connection Judgment

¥ e

Range e measurement values
¢ cted

Auto MS C), RMS(AC),

Measure Mode

[RMS(AC+DC)

VoltMeter BandWidth

Normal

Display Peakhold

OFF

Connection Judgment

This completes the setting.

Time ﬁale Line OUT

Press Measure Mode, and then turn the rotary knob to change the value.

READY

Measure Mode

VoltMeter
BandWidth

Display
Peakhold

Measure Check

4\ Home
() Menu

Range

VoltMeter
BandWidth

Display
Peakhold

Measure Check

Time  [MRUSH - scale Lineout @A Home
Menu
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Touch Current Test | Setting Test Conditions

Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing
according to the setting.

Value Description Icon

Normal Uses the normal band (15 Hz to 1 MHz.

Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To
accurately measure low frequency components, set the test time to at least 120
seconds.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

Measure Mode
RMS(AC+DC) etwork Measure Mode.
VoltMeter BandWidth "

Range e
‘AUtO e

Normal u VoltMeter
BandWidth

Display Peakhold

OFF 2 Display

Peakhold

Measure Check
Home

Connection udgment Time Scale LineouT A
L () Menu

2 Press VoltMeter BandWidth, and then turn the rotary knob to change the value.

LAN

Range elect eter BandWidth.
M test time with Expand-mode

Auto s Range

Measure Mode

RMS(AC+DC) Measure Mode:

VoltMeter BandWidth

Normal H VoltMeter
—— @0 BandWidth
Display Peakhold

OFF Display
Peakhold

Measure Check

Connection Judgment Time  [MRUSY  Scale LineOUT A% Home
Menu

This completes the setting.
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Touch Current Test | Setting Test Conditions

Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is

also performed on the peak current.

1

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

LAN

‘AUto " e
Measure Mode

RMS(AC+DC) etwork Measure Mode.

VoltMeter BandWidth

Normal VoltMeter
BandWidth

Display Peakhold

OFF Display

Peakhold

Measure Check
Home

Connection udgment Time Scale LineouT A
Rt () Menu

Press Display Peakhold and then turn the rotary knob to select ON or OFF.

¥ READY

Range Display Peakhold ON will display the

maximum current value during test.
Auto Range
Measure Mode .
RMS(AC+DC) Measure Mode
VoltMeter BandWidth
Normal N VoltMeter

BandWidth
Display Peakhold

‘OFF Display
R Peakhold

Measure Check

Connection Judgment Time  [MNNEY - scale LineoUT A% Home
Menu

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,

see “Measurement check” (p.241).
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Touch Current Test | Setting Test Conditions

Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the off-

set is set to on, appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

EADY

Offset The offset detects unnecessary noise in

‘ OFF \A measurement and subtracts fram offect
Conversion Voltage ) OON ®OFF

Conversion Voltage

OFF v

Conv Voltage
®ON OOFF

Home
Connection udgment Time Meas Lineour 4\
Judg £ A venu

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

EADY

Offset The offset detects un

measurement.

cessary noise in

‘ % measurement and su acts from Offset
I“ @oN  OOFF

Conversion Voltage

OFF v

Conv Voltage
®ON OOFF

Auto Measure

Home
Connection judgment Meas P Lineour 4\
Judg - & venu

3 If set to ON, set the Offset value according to the following procedure.

Purpose

Operation

Measure the Offset value to
set it automatically.

Set the Offset value manually.

Press Auto Measure. Connect test leads to this product, and open the
test leads. Press START. When the measurement stabilizes, press
STOP.

The Offset value is set automatically.

Use the numeric keypad or the rotary knob to enter the value.

For the setting range, see the measurement range (p.258) in the speci-
fications.

This completes the setting.
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Touch Current Test | Setting Test Conditions

Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted cur-

rent. If set to on, [£conv] appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

ment range.

P wto: C’ ation.
‘AUtU x: mine by NTWK, MODE, UPPER.
Measure Mode

RMS(AC+DC) b geEwork Measure Mode
VoltMeter BandWidth

Normal VoltMeter
BandWidth
Display Peakhold

OFF Display

Peakhold
Measure Check

Home

Connection Judgment Scale LineouT A\
() Menu

2 Press Conv Voltage to switch between on and off.

Conv Voltage switches between on and off each time you press the key.

Offset Converts le urrent measured from

O FF A actual plied to EUT to preset Offset

®ON OOFF
Conversion Voltage

oo

Home
Connection udgment (I8~ Scale| LineouT A
Juda L

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation” (p.242).
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Touch Current Test

Starting a Test

We recommend that you perform a pre-test inspection (p.241) before executing a test.

Connecting the test leads to the EUT

Connect the test leads to the test location of the EUT. For details on connecting the power supply line for
the product and EUT and connecting test leads to the product, see “Connection for Leakage Current
Tests” (p.37).

The test locations of the EUT in touch current tests vary depending on the test condition settings of “Probe
connection destination” (p.707) and “Single fault mode (Condition)” (p.706) and the appliance class of the
EUT. The following table shows where to connect the test lead connected to the A terminal (test lead A)

and that connected to the B terminal (test lead B).

Test condition

Where to connect the test leads

Probe Condition Class | instrument or Class 0l instrument Class Il instrument
Enc-Liv Normal Test lead A to the enclosure not connected Test lead A to the enclosure.
Enc-Neu to protective ground (example 1).
Enc-PE Normal Test lead A to the enclosure (example 3). Test lead A to the enclosure.
Fault Neu
Fault PE Test lead A to the enclosure. If 110% OUTis —
turned on, connect test lead 110% to the
signal 1/O section not connected to protec-
tive ground.
Enc-Enc Normal Test lead A and B to two insulated locations Test lead A and B to two insulated
FaultNeu  ©" the enclosure not connected to protec-  locations on the enclosure. If 110%
tive ground (example 2). OUT is turned on, connect test lead
If 110% OUT is turned on, connect test lead  110% to the signal I/O section not
110% to the signal I/O section not con- connected to protective ground.
nected to protective ground (example 4).
Fault PE Test lead A and B to two insulated locations —

on the enclosure not connected to protec-
tive ground (example 2) or to the enclosure
not connected to protective ground and
enclosure connected to protective ground. If
110% OUT is turned on, connect test lead
110% to the signal I/O section not con-
nected to protective ground (example 4).

User’s Manual
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Touch Current Test | Starting a Test

B Connection example

AC LINE OUT
To the terminal

L
block GE
N

To the AC LINE
OUT terminal

block (LBE
N

Enclosure not connected

to protective ground
P ve grou To the A terminal

To the A terminal To the B terminal

Example 1: Across the enclosure and power or Example 2: Across two points on the enclosure
across the enclosure and earth

AC LINE OUT AC LINE OUT
To the terminal To the terminal 1/0O terminal

L L
block G(—:\ block GE:

N |‘_|’ N

110%
terminals

To the A terminal ;
To the A terminal To the B terminal

Example 3: Across the enclosure and earth Example 4: Across two points on the
enclosure (apply 110% voltage)

Starting a test

AWARMNG Risk of electric shock. When using the test leads, do not touch the tip of the lead with
your hand.

Check that the product is correctly connected to the EUT.

=N

2 Check that “READY” is shown on the display, and then press START.

V— READ READY icon
S STARTA

CircuitA
Normal Polarity

Condition

Normal .5kQ) Condition

Probe NTWK terminal A-B
Enc-PE 8 Probe
110% OUT Polarity b

OFF 110% OUT
®ON OOFF

M Home
Connection udgment s . Scale LineouT 4
~ Bes ) Menu

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test” (p.287).
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Touch Current Test | Starting a Test

Operation after a test starts

Shown below are examples of operation after a test starts.

m Example of a PASS judgment

Test Status

T ]
READY ! TEST ' PASS Upper: ON
| DANGER LED lit | Lower: ON
1 om0 ! Judge Delay: ON
Upper " - . m m Test Time: ON
: Y e " 9%
P . A : B @ A : Measurement
! @ A
1 - e 1
Lower ! — = = J‘
1 A ! |
;  Test Time ;
——————»
 Judge Delay ' :
4 | $
Press START. Judgment begins. PASS judgment
m Example of a FAIL judgment
T ]
Test Status READY ! TEST | Uié/ls\lhor Upper: ON
| DANGER LED lit | | Lower: ON
: p N \ _n | Judge Delay: ON
Upper = . B G } Test Time: ON
! A | !
I I
I I
| A | ! B A: Measurement
I ! N I !
) . g I A . I
Lower : o : “ :
} | Test Time | |
| | I
' Judge Delay . ! l
4 4
Press START. Judgment begins. U-FAIL or L-FAIL judgment

B DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Lit Test status

oy —|
c v bahckr! ’
PN HicH VoLTAGE | I elrrd cminurry ALgsce

Low o
LN\ || & "a |
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B Measurement display

Touch Current Test | Starting a Test

During a test, measurements are shown on the display.

Current [T CHEDEEIN

4.94

— Measurement

Displays the ratio of the measurement

SUSUSUSUSDSOSUSUSOSUSOSOSOSOUN

B Test condition display

relative to the Upper value using a bar graph

Icons indicating the test conditions appearing during testing.

4 _TC

poccccades
Voltage ) EEIMEEED 0

boocoocoocoo=

rProococodoos

(B Acoc offset [z con]

Icon Description

Icon
0

(v 152}/ 0.1Hz

VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

[ Peak | acoc || ac || bc |

= conv|

Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).
Conv Voltage being set to ON.

B Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

Line |

[Ny AcDC ] offset [ conv]

4.945 ..

T 2.473,

P
Elapsed Time

40 60 80 100

5 . 0 SE Line Current

e —
cocoocococccoooed | power

TOS93 Series

Elapsed time. If Test Time is set to on, the
remaining test time is displayed with a bar graph.
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Touch Current Test

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

STOP

-

| <

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c.When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.

If the test finishes under condition a or b given above, the judgment result (p. 725) will be shown on the dis-
play.

[ J
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Touch Current Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

¥ PASS

Current IEETENCEEDEED

4.967 mA

Voltage

Coon i

2.483

Elapsed Time

Condition

Display

[ 20 40 60 80

Line Voltage
5 [ 0 g Line Current

Line Power

U-FAIL

A current greater than or equal
to the upper limit was mea-
sured.

The test status shows “U-FAIL”
until the judgment result is
cleared.

Judgment result

100

L-FAIL

A current less than or equal to
the lower limit was measured.

The test status shows “L-FAIL”
until the judgment result is
cleared.

PASS

U-FAIL or L-FAIL judgment did
not occur during the test.

The test status shows “PASS”
until the time specified by Pass
Hold elapses. Then the judg-
ment result is cleared.

Buzzer

SIGNAL I/O
connector

The buzzer continues to sound
until the judgment result is
cleared.

U FAIL signal is output until the
judgment result is cleared.

The buzzer continues to sound
until the judgment result is
cleared.

L FAIL signal is output until the
judgment result is cleared.

The buzzer sounds for 50 ms
(regardless of the Pass Hold
time).

PASS signal is output until the
judgment result is cleared.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

TOS93 Series

User’s Manual

125



Protective Conductor Current Test

Applicable models:

This chapter describes how to set test conditions, start tests, and view the results for protective conductor
current (PCC) of leakage current (LC) tests.

The following flowchart shows the configuration and test steps.

| Set test conditions. |(P-726)

| Start a test. | (p.140)

| Finish the test andjudge.| (p-143)

Setting Test Conditions

This section describes the test conditions of protective conductor current (PCC) tests and how to set the
conditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press LC >PCC.
The setup screen (Home menu) for the PCC test conditions appears.

READY

work circuit I,PCC-1,PCC-2

Network
H
Polarity

Circuit1
Normal Polarity

Condition

Normal Condition

£ Connection judgmen ime eas .~ Scale Lineout 4\ Home
Menu

Set the required conditions by referring to the description of test conditions (p.127).
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Protective Conductor Current Test | Setting Test Conditions

Description of test conditions

The following table shows the test conditions that you can set for PCC.

Test condition Description See

Network Select the measurement circuit network to use for the test.  p.7128
Polarity of the power supply line Polarity of the power supply line to supply to the EUT. p.129
Single fault mode (Condition) Select the single fault condition of the EUT. p.129
Upper limit Reference current for the limit judgment. p.130
Lower limit Reference current for lower limit judgment. p.131
Judgment delay (Judge Delay) Time to wait after the START switch is pressed before start- p.132

ing judgment.

Test time Time from the start of the test to the end of the test. p.133
Measurement range Select the measurement range. p.134
Measurement mode (Measure Mode) Current measurement mode. Select peak measurement, p.135

rms measurement, or DC measurement.

Voltmeter band expansion (VoltMeter Set the band of the internal voltmeter of the productto 0.1 p.136

BandWidth) Hz to 1 MHz as required by IEC 60601.

Peak value display (Display Peakhold)  Display the maximum current during the test. p.137

Measurement check (Measure Check)  Run a weak current across the A and B terminals, and p.241
check the measurement circuit.

Offset Cancel currents that lead to errors. p.138

Voltage conversion (Conv Voltage) Displays the current converted using a specified voltage p.139
based on the voltage supplied to the EUT and the measured
current.

Checking the EUT operation (Line OUT) Output a voltage temporarily from AC LINE OUT to check  p.242
the EUT operation before a test.
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Protective Conductor Current Test | Setting Test Conditions

Network

Set the measurement circuit network to use for the test.

Value Application example

| Ground leakage current measurement of medical instruments
PCC-1 Protective conductor current measurement

PCC-2 IEC 60598-1

1 On the Home menu screen, press Connection > Network.

READY

Select from network circuit |,PCC-1,PCC-2.

e
Polarity

Circuitl
Normal Polarity
Condition

Normal

Condition

. Home
Connection udgment s - Scale LineouT A
& Rk () Menu

2 Turn the rotary knob to change the value.
This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.

1 On the Home menu screen, press Connection > Polarity.

Network

Polarity

m .
- R ctior
Condition o o

Normal Condition

Home

Connection udgment Time Meas .~ Scale LineoUT A
£ ot () Menu

2 Turn the rotary knob to change the value.

This completes the setting.

Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

Value Description
Normal Normal condition.
Fault Neu Disconnected power supply line (neutral) condition.

1 On the Home menu screen, press Connection > Condition.

Network
Polarity
Normal Polarity

. Home
Connection udgment s - Scale LineouT A
& Rk () Menu

2 Turn the rotary knob to change the value.
This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,
upper limit judgment (U-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

READY
Up Sets upper limit used in ju . If current
TR T | g an [T
[ 0.1000 ISkt

Lower
(T
O FF A 20 40 60 80 100 .O,\\;DW;;)FF

% Please don't setting over the red line.

OFFs ey

Judge Delay

Home
Connection  [EESSITEEINENT Meas . Scale Lineout 4
& venu

2 Press Upper to switch between on and off.

Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.

This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower
limit judgment (L-FAIL) results. To disable lower limit judgment, set Lower to off.

(NOTE) Normally, even a good EUT will have a certain degree of leakage current. Setting the limit
\ "~ slightly less than the leakage current of the EUT is useful in detecting breaks in the test
leads and poor connections, enabling you to perform highly reliable testing.

1 On the Home menu screen, press Judgment > Lower.

] pcc READY

Upper » "
OlooomA o A ltu e ooy:mp:roﬂ

Lower

L | R
‘ O FF ‘A omA 20 40 60 E 100 OONOW@E)E)FF
Judge Delay

% Please don't setting over the red line.
OFF Judge Delay
®ON OOFF

Home
Connection  [EEIEEUNT Time Meas . Scale LineouT A
A venu

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.
This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) lon-
ger than the startup time of the EUT, evaluation can be made on measurements in the steady-state condi-
tion of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If you
do not want to set the judgment delay, set Judge Delay to off.

W< This measurement is ignored.

Upper —— ~—
[ w T Tl \ Upper: ON
I
: ? . A Lower: ON
! ! A A : Test Time: ON
Lower | - : '
| '« This measurement is ignored. ;
! : l H A:Measurement
I i1 Test Time I
1 | 1
. Judge Delay | l
0 t +
Press START. Judgment begins. PASS judgment

1 On the Home menu screen, press Judgment > Judge Delay.

READY

Upper Sets the delay between test start and

judgment.
L Ollooom A OOh;Jpp:rorF
ower
(PSP
O F F A OmA 20 40 60 E 100 Lower

®ON OOFF
Judge Delay

—_— % Please don't setting over the red line.
‘ OFF ‘S Judge Delay
e OON @OFF

Home
TSI 4 judgment Time Meas  Scale Lineout 4
A yenu

2 Press Judge Delay to switch between on and off.
Judge Delay switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 s to 1000.0 s
This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Test time

Set the test time to on or off.

Value

Description

ON

OFF

Set the time from when the START switch is pressed to the end of the test. If upper limit judg-
ment (U-FAIL) or lower limit judgment (L-FAIL) does not occur during a test, the test will result
in PASS.

The test continues until the STOP switch is pressed. Pass judgments are not made.

TOS93 Series

On the Home menu screen, press Time > Test Time.

READY

Test Time Test time begins when test starts,

‘S and ends when the specified time has elapsed. Test Time
@ON OOFF

) Home
Connection udgment Time Meas .~ Scale Lineout  ZA\
Judg A yenu

Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 sto 1000.0 s
This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Measurement range

Set the measurement range.

Value
Auto
Fix

Description

Switches the range automatically according to the measured values.

The measurement range is fixed Range 1 to 4 according to the Network, Upper, and Mea-
sure Mode settings. See “Measurement range when Fix is selected” below.

B Measurement range when Fix is selected

Network

PCC-1, PCC-2

Upper

Measure Mode: Peak

Measure Mode:

RMS (AC+DC), RMS (AC), DC

Range setting1

0.1 yAto42.4 A 0.1 pA to 30 pA Range 1
42.5 pA to 424 pA 31 pA to 300 pA Range 2
425 pA to 4.50 mA 301 pA to 3.00 mA Range 3
451 mA to 45.0 mA 3.01 mA to 30.0 mA Range 4
0.1 pA to 282 pA 0.1 pA to 200 pA Range 1
283 pA to 2.83 pA 201 pA to 2.00 mA Range 2
2.84 yAto 28.3 mA 2.01 mA to 20.00 mA Range 3
28.4 mA to 100 mA 20.1 mA to 100 mA Range 4

1 For the measurement range of each range setting, see the specifications (p.258).

1 On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Range

‘Auto

Measure Mode
RMS(AC+DC)
VoltMeter BandWidth

Normal

Display Peakhold

OFF

Connection

2 Press Range and then turn the rotary knob to change the value.

Selec

Auto: Autoral n.
Fix: Determine by Range

Line OUT

This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

Value Description Icon

Peak Measures the waveform peak value.
RMS (AC+DC) Measures the DC component and AC component with true rms values.
RMS (AC) Measures only the AC component with true rms values.
DC Measures only the DC component. o

-

TOS93 Series

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

LAN

Range Select the measurement range.

Auto: Autoran ration
Auto Fix: Determine by NTWK, MODE, UPPER. Range
Measure Mode

R RMS)
RMS(AC+DC) [ Rangetans) | Measure Mode

VoltMeter BandWidth

Normal VoltMeter
BandWidth

Display Peakhold

OFF - y Display
Peakhold

Measure Check

Home

Connection udgment Scale Lineout A
Jucts () Menu

Press Measure Mode and then turn the rotary knob to change the value.

READY

Range The following measurement values

can d
Auto RMS(AC+DC), RMS(AC), Peak, DC. Range

Measure Mode

‘
VoltMeter BandWidth

Normal VoltMeter
BandWidth

Display Peakhold

OFF Display

Peakhold

Measure Check

Connection Judgment Time IS Scale Lineout ¢ Home
Menu

This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing
according to the setting.

Value Description Icon
Normal Uses the normal band (15 Hz to 1 MHz. [& 15Hz]
Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To  [EfjiHg
accurately measure low frequency components, set the test time to at least 120
seconds.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

Select the measurement range.

Ra
(P Auto: Autorange on

Measure Mode

RMS(AC+DC) i Measure Mode:
VoltMeter BandWidth
Normal VoltMeter

, BandWidth
Display Peakhold

OFF % Display
Peakhold

Measure Check

Home

Connection udgment Lineout 4
g @ Menu

2 Press VoltMeter BandWidth.

Range Select VoltMeter BandWidth.

Mi test time with Expand-mode
Auto s Range
Measure Mode

RMS(AC+DC) Measure Mode:

VoltMeter BandWidth

‘Normal VoltMeter
T —— BandWidth
Display Peakhold

OFF Display

Peakhold

Measure Check

Connection Judgment Time  [MRUEY  Scale LineouT A Home
Menu

3 Turn the rotary knob to change the value.

This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is

also performed on the peak current.

1

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

LAN

Select the measurement range.

PO Auto: Autorange on.
Fix: Determine , MO 3 Range
Measure Mode

RMS(AC+DC) N Measure Mode

VoltMeter BandWidth EY ~

Normal [ VoltMeter
BandWidth

Display Peakhold

OFF . Display

Peakhold

Measure Check
Home

Connection udgment Time Scale LineouT A
Rt () Menu

Press Display Peakhold and then turn the rotary knob to select ON or OFF.

READY

Range Display Peakhold ON will displa
maximum current value during

Auto Range

Measure Mode !

RMS(AC+DC) Measure Mode:

VoltMeter BandWidth

Normal VoltMeter
BandWidth

Display Peakhold

OFF Display
- g Peakhold

Measure Check

Connection Judgment Time  [MRUSY scale LineouT A Home
Menu

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,

see “Measurement check” (p.241).
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Protective Conductor Current Test | Setting Test Conditions

Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the

offset is set to on, appears during testing.

-

On the Home menu screen, press Scale repeatedly until Scale is selected.
Each time you press the key, the setting changes between Meas and Scale.

READY

Offset Real The offset detects unnecessary noise in

‘ O F F \A :::zg::s:tam subtracts from —
Conversion Voltage ) OON ®OFF

Conversion Voltage

O F F V Conv Voltage

®ON OOFF

Home
Connection udgment Time Meas Lineour A\
Juca £ A ven

Press Offset to switch between on and off.

Offset switches between on and off each time you press the key.

READY

Offset Real The offset detects unnecessary noise in

a
‘ m \A :::zg::s:tam subtracts from —
Conversion Voltage ’ @ON OOFF

Conversion Voltage

O FFv Conv Voltage

®ON OOFF

Auto Measure

Connection Judgment Meas P LineouT A Home
Menu

If set to ON, set the Offset value according to the following procedure.

Purpose Operation

Measure the Offset value to Press Auto Measure. Connect test leads to this product, and open the

set it automatically. test leads. Press START. When the measurement stabilizes, press
STOP.

The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
For the setting range, see the measurement range (p.258) in the speci-
fications.

This completes the setting.
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Protective Conductor Current Test | Setting Test Conditions

Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted cur-

rent. If set to on, [£conv] appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

Select the measurement range.

Auto: Autorange operation
Fix: Determine by NTWK, MODE, UPPER. Range
Measure Mode

RMS(AC+DC) N i Measure Mode

VoltMeter BandWidth
Normal K VoltMeter
- BandWidth
Display Peakhold

OFF Display

Peakhold

Measure Check
Home

Connection udgment Time Scale LineouT A
Rt () Menu

2 Press Conv Voltage to switch between on and off.

Conv Voltage switches between on and off each time you press the key.

Offset Real e current measured from

O FEA e upplied to EUT to preset Offset

®ON OOFF
Conversion Voltage

A rr Ce oltage:
oo i

Home
Connection udgment (I8~ Scale| LineouT A
Juda L

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation” (p.242).
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Protective Conductor Current Test

Starting a Test

We recommend that you perform a pre-test inspection (p.241) before executing a test. For details on con-
necting the power supply line for the product and EUT, see “Connecting the EUT to the power supply”

(p.37).

Starting a test

AWARNWG Risk of electric shock. When using the test leads, do not touch the tip of the lead with
your hand.

1 Check that the product is correctly connected to the EUT.

2 Check that “READY” is shown on the display, and then press START.

1 PcC READYEEEE ... .

Select from network circuit ,PCC-1,PCC-2
o i STARTA

Polarity
Circuit1

Normal - Polarity
Condition

Normal v ondition

q Home
Connection udgment Meas  Scale Line OUT A\
L et () Menu

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test” (p.287).
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Protective Conductor Current Test | Starting a Test

Operation after a test starts

Shown below are examples of operation after a test starts.

m Example of a PASS judgment

1 T
Test Status ReaDY ! TEST | PASS Upper: ON
| DANGER LED lit | Lower: ON
1 i & ! | Judge Delay: ON
Upper ; e e
L E R i Test Time: ON
1 I
[ A : W ® A : Measurement
I - o |
Lower e ; = L J‘
1 & ! |
;  Test Time :
r———————— |
 Judge Delay ' !
?
Press START. Judgment begins. PASS judgment
m Example of a FAIL judgment
Test Status ' | U-FAIL or
READY | TEST : L-FAIL Upper: ON
[ T T .
. DANGER LED lit I ! Lower: ON
| n | | | Judge Delay: ON
Upper i I | T o
[ . - | I est Time: ON
1 ! I | 1
I I I I
1 1 \ l
! A ! ! B A : Measurement
! AT 1
I I
1 . P ! ' E o |
Lower : ~ ; 7z !
| | Test Time X |
I I | |
-+
| Judge Delay : :
t t | t
Press START. Judgment begins.  U-FAIL or L-FAIL judgment

B DANGER LED and test status display
During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Lit Test status

— oy —|
> \ ! = B =
A 3 BakoLr 2, |
ormrEmE | | hdehcdmur | alogce )
/'\ Aouwm ."“"” o 0 - 7 1 0 4 . 7 3 4 mA
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Protective Conductor Current Test | Starting a Test

B Measurement display

During a test, measurements are shown on the display.

Measurement

Displays the ratio of the measurement
relative to the Upper value using a bar graph

JLine Power

B Test condition display

Icons indicating the test conditions appearing during testing.

Current (IECEE CEET 0

coccoscandal cocccccand

0.710 .

Icon Description

VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

[ Peak | acoc || ac | bc | Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).
= COonv| Conv Voltage being set to ON.

B Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

0710 v 4.734 ..

20 40 60 ) 100

A e R e — Elapsed time. If Test Time is set to on, the
3 . 0 Sg Line Cument remaining test time is displayed with a bar graph.
0

e —
cocccococococooosoad |
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Protective Conductor Current Test

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

STOP

y

| <

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c.When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.

If the test finishes under condition a or b given above, the judgment result (p. 744) will be shown on the dis-
play.

143
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Protective Conductor Current Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

Voltage EIMIEEN

0.711 .

Elapsed Time

PASS omm

Current [T CEED TN

4.737 ma

OmA~ 20 40 60

Line Voltage
10.0, wecuren

Line Power

Judgment result

100

U-FAIL L-FAIL PASS

Condition A current greater than or equal A current less than or equal to  U-FAIL or L-FAIL judgment did
to the upper limit was mea- the lower limit was measured. not occur during the test.
sured.

Display The test status shows “U-FAIL” The test status shows “L-FAIL” The test status shows “PASS”
until the judgment result is until the judgment result is until the time specified by Pass
cleared. cleared. Hold elapses. Then the judg-

ment result is cleared.

Buzzer The buzzer continues to sound The buzzer continues to sound The buzzer sounds for 50 ms
until the judgment result is until the judgment result is (regardless of the Pass Hold
cleared. cleared. time).

SIGNAL I/0  U-FAIL signal is output until L-FAIL signal is output until the PASS signal is output until the

connector the judgment result is cleared. judgment result is cleared. judgment result is cleared.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.
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Patient Leakage Current Test

Applicable models:

This chapter describes how to set test conditions, start tests, and view the results for patient leakage cur-
rent (Patient) of leakage current (LC) tests.

The following flowchart shows the configuration and test steps.

| Set test conditions. |(P-745)

| Start a test. | (p.161)

| Finish the test andjudge.| (b.166)

Setting Test Conditions

This section describes the test conditions of patient leakage current (Patient) tests and how to set the con-
ditions.

Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press LC > Patient.

The setup screen (Home menu) for the Patient test conditions appears.

Patient Network circuit is only

Polarity

Circuitl

Condition

Normal ondition
Probe NTWK terminal A-B

Pt-PE

110% OUT Polarity

OFF

Probe

110% OUT
®ON OOFF

& Connection udgmen ime eas .~ Scale LineouT A Home
Menu

Set the required conditions by referring to the description of test conditions (p.746).
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Patient Leakage Current Test | Setting Test Conditions

Description of test conditions

The following table shows the test conditions that you can set for Patient.

Test condition Description See

Network Measurement circuit network to use for the test (fixed to net- —
work I).

Polarity of the power supply line Polarity of the power supply line to supply to the EUT. p.147

Single fault mode (Condition) Select the single fault condition of the EUT. p.148

Probe connection destination Where on the EUT the test leads or probes are connected to. p.149

Output from the 110% terminal (110%  Apply a voltage at 110% the rating to the EUT. p.150

ouT)

Upper limit Reference current for the limit judgment. p.151

Lower limit Reference current for lower limit judgment. p.152

Judgment delay (Judge Delay) Time to wait after the START switch is pressed before starting p.153
judgment.

Test time Time from the start of the test to the end of the test. p.154

Measurement range Select the measurement range. p.155

Measurement mode (Measure Mode)  Current measurement mode. Select peak measurement, rms  p.156
measurement, or DC measurement.

Voltmeter band expansion (VoltMeter  Set the band of the internal voltmeter of the product to 0.1 Hz p.157

BandWidth) to 1 MHz as required by IEC 60601.

Peak value display (Display Peakhold) Display the maximum current during the test. p.158

Measurement check (Measure Check) Run a weak current across the A and B terminals, and check p.241
the measurement circuit.

Offset Cancel currents that lead to errors. p.159

Voltage conversion (Conv Voltage) Displays the current converted using a specified voltage p.160
based on the voltage supplied to the EUT and the measured
current.

Checking the EUT operation (Line Output a voltage temporarily from AC LINE OUT to check the p.242

ouT)

EUT operation before a test.

Network

The only network that can be used for patient leakage current tests is | (for IEC 60601-1).

User’s Manual
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Patient Leakage Current Test | Setting Test Conditions

Polarity of the power supply line

Set the polarity of the power supply line to supply to the EUT.

Value Description
Normal Power is supplied with positive polarity.
Reverse Power is supplied with negative polarity.

1 On the Home menu screen, press Connection > Polarity.

Network

Polarity

‘ Normal I - [
Condition

Normal Condition

Probe NTWK terminal A-B

Pt-PE

110% OUT Polarity

OFF 110% OUT
' ®ON OOFF

Probe

Home

Connection udgment Time Meas .~ Scale LineoUT A
£ ot () Menu

2 Turn the rotary knob to change the value.

This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Single fault mode (Condition)

This is used to simulate a single fault condition of the EUT.

Value

Description

Normal
Fault Neu

Normal condition.

Disconnected power supply line (neutral) condition.

Fault PE

Disconnected protective ground wire condition.

1 On the Home menu screen, press Connection > Condition.

Network

It .
I Network
Polarity
Normal Polarity
Condition

Norme? I |
Probe NTWK terminal A-B I

Pt-PE

110% OUT Polarity

Probe

OFF < 110% OUT
¥ ®ON OOFF

Home

Connection udgment Meas .~ Scale LineouT A\
L ke () Menu

2 Turn the rotary knob to change the value.

This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Probe connection destination

Set where the test leads or probes are connected to.

Value Description

Pt-110% Measures the patient leakage current running across the applied part and the signal 1/0
section. Connect the test lead or probe of the A terminal to the applied part and the test
lead or probe connected to the 110% terminal to the signal /O section not connected to

protective ground.

Pt-PE Measures the patient leakage current or the total patient leakage current across a part
applied to the patient and earth. Connect the test lead or probe of the A terminal to the
applied part.

Pt-Pt Measures the patient measurement current across applied part. Connect the test leads or

probes of the A and B terminals to each of the two applied parts.

1 On the Home menu screen, press Connection > Probe.

P Patient READY

Network

atiel X
! — atiel Network
Polarity
Normal & Polarity
Condition
Normal i Condition
Probe NTWK terminal A-B

i
110% OUT Polarity Aa

OFF B 110% OUT
' ®ON OOFF

. Home
Connection udgment s . Scale LineouT A
* Rt () Menu

2 Turn the rotary knob to change the value.

This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Output from the 110% terminal (110% OUT)

Set whether to apply a voltage at 110 % the rating to the EUT. If 110% OUT is set to on, appears in the
upper right of the display area during testing. If 110% OUT is set to on, select the polarity, and apply a volt-
age at 110 % the rating to the AC LINE IN inlet on the rear panel.

Value Description

Normal A voltage at 110% the rating with positive polarity is applied from the 110 % terminal on
the front panel.

Reverse A voltage at 110% the rating with negative polarity is applied from the 110 % terminal on
the front panel.

AWARNWG Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead
connected to the 110% terminal with your hand while a test is in progress. A high volt-
age will be output from the 110% terminal while a test is in progress.

1 On the Home menu screen, press Connection > 110% OUT.

[ 18 Patient

Network

1 Network
Polarity
Normal Polarity
Condition

Normal

Probe NTWK terminal A-B

PL-PE

Condition

Probe
110% OUT Polarity

N Ut
OFF 110% OUT
— U ¥ OON  ®OFF
. Home
Connection s LineouT A
& () Menu

2 Press 110% OUT to switch between on and off.
110% OUT switches between on and off each time you press the key.

3 If you select on, turn the rotary knob to enter the polarity.
This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Upper limit

Set the reference current for upper limit judgment. If current greater than or equal to Upper is measured,
upper limit judgment (U-FAIL) results. To disable upper limit judgment, set Upper to off.

1 On the Home menu screen, press Judgment > Upper.

[ Yl Patient

Upper gment. If current
e\ 1 A\ ar uppel
A IR e
@®ON OOFF

Lower
T T "
OFF A 2 ) 6 8 .ONDW;rOFF

* Please don't setting over the red line.

OFFs ey

Judge Delay

Home
Connection [EESTEEINENS Meas .~ Scale Lineout A
& venu

2 Press Upper to switch between on and off.
Upper switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.

This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Lower limit

Set the reference current for the limit judgment. If a current less than or equal to Lower is measured, lower
limit judgment (L-FAIL) results. To disable lower limit judgment, set Lower to off.

(NOTE Normally, even a good EUT will have a certain degree of leakage current. Setting the limit
\ " slightly less than the leakage current of the EUT is useful in detecting breaks in the test
leads and poor connections, enabling you to perform highly reliable testing.

1 On the Home menu screen, press Judgment > Lower.

#] READY

Upper sed If current

| to |
0.1000m A Ao € e oo

Lower

(T A R
O FF ‘A omA 20 40 60 Y 100 OONOW@%FF
Judge Delay

% Please don't setting over the red line.
OFF Judge Delay

®ON OOFF

Home
Connection [EESSIUI Time Meas . Scale LineouT A
A venu

2 Press Lower to switch between on and off.
Lower switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.
This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Judgment delay (Judge Delay)

If you set the time from when the START switch is pressed to when judgment starts (judgment delay) lon-
ger than the startup time of the EUT, evaluation can be made on measurements in the steady-state condi-
tion of the EUT. Measurements made during Judge Delay are ignored and do not affect judgments. If you
do not want to set the judgment delay, set Judge Delay to off.

W< This measurement is ignored.

Upper —— T
! X o L \ Upper: ON
I |
w [ A A Lower: ON
I I I
| \ A A | Test Time: ON
Lower | - :
| A<~ This measurement is ignored. ;
1 : | B 4: Measurement
[ i1 Test Time I
| | I
. Judge Delay . l
t t t
Press START. Judgment begins. PASS judgment

1 On the Home menu screen, press Judgment > Judge Delay.

#! READY

Upper Sets the delay between test start and

judgment.
L 0-1000m A OOh;Jpp:rorr
ower
(I PSSRSO
O F F A OmA 20 40 60 80 100 Lower

®ON OOFF
Judge Delay

Pt Please don't setting over the red line.
‘ OFF ‘S Judge Delay
- (COON @OFF

Home
(SRS 4 judgment: Time Meas . Scale Lineout 4%
A yenu

2 Press Judge Delay to switch between on and off.
Judge Delay switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 sto 1000.0 s
This completes the setting.
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Patient Leakage

Current Test | Setting Test Conditions

Test time

Set the test time to on or off.

Value

Description

ON

OFF

Set the time from when the START switch is pressed to the end of the test. If upper limit judg-
ment (U-FAIL) or lower limit judgment (L-FAIL) does not occur during a test, the test will result
in PASS.

The test continues until the STOP switch is pressed. Pass judgments are not made.

On the Home menu screen, press Time > Test Time.

#l READY

Test Time Test time begins when test starts,

‘ ‘S :Inad 5235 when the specified time has S
— slapsed: @®ON OOFF

) Home
Connection udgment Time Meas .~ Scale Lineout  ZA\
Juda A yenu

Press Test Time to switch between on and off.
Test Time switches between on and off each time you press the key.

If you select on, use the numeric keypad or the rotary knob to enter the time.
Setting range: 1.0 s to 1000.0 s
This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Measurement range

Set the measurement range.

Value Description
Auto Switches the range automatically according to the measured values.
Fix The measurement range is fixed Range 1 to 4 according to the Measure Mode, and Upper

settings. See “Measurement range when Fix is selected” below.

B Measurement range when Fix is selected

Measure Mode Upper Range setting1
Peak 0.1 yAto 42.4 pA Range 1
42.5 pAto 424 pA Range 2
425 pA to 4.50 mA Range 3
45.1 mAto 45.0 mA Range 4
RMS (AC+DC), 0.1 pAto 30 pA Range 1
RMS (AC), DC 31 pA to 300 YA Range 2
301 pA to 3.00 mA Range 3
3.01 mA to 30.0 mA Range 4

1 For the measurement range of each range setting, see the specifications (p.258).

1 On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

'Y Patient

Range

e m ge.
Al

Auto Fix Range

Measure Mode

RMS(AC+DC) Measure Mode
VoltMeter BandWidth

Normal E VoltMeter
BandWidth

Display Peakhold

i —— Display
Peak = RMS*V2 Peakhold

Measure Check
Home

Connection udgment Time Scale LineouT A
Rt () Menu

2 Press Range and then turn the rotary knob to change the value.
This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Measurement mode (Measure Mode)

Set the current measurement mode. An icon appears during testing according to the setting.

Value Description

Peak
RMS (AC+DC)
RMS (AC)

DC

1

Measures the waveform peak value.

Measures the DC component and AC component with true rms values.

Measures only the AC component with true rms values.

Measures only the DC component.

Icon

[ Peak |
[ Acoc |
[ ac |
[ oc ]

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

[ 18 Patient

Range Select the measurement range.

| Auto: Autorang
‘Auto Fix: Determine

Measure Mode

Range(RMS)
RMS(AC+DC) Network
VoltMeter BandWidth

Normal
Display Peakhold

OFF

Connection Judgment

LAN

Measure Mode

VoltMeter
BandWidth

Display
Peakhold

Measure Check

Home
LineouT A
() Menu

Press Measure Mode and then turn the rotary knob to change the value.

PN Patient READY

Range The following measurement v

Auto Pk bAcf[fét»Ekmsto, Pe
Measure Mode

[RMS(ac+DC)

VoltMeter BandWidth

Normal

Display Peakhold

OFF

Connection Judgment Time Scale

This completes the setting.
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VoltMeter
BandWidth

Display
Peakhold

Measure Check

Home
LineouT A
() Menu
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Patient Leakage Current Test | Setting Test Conditions

Voltmeter band expansion (VoltMeter BandWidth)

Sets whether to expand the band of the internal voltmeter of this product. An icon appears during testing
according to the setting.

Value Description Icon
Normal Uses the normal band (15 Hz to 1 MHz). [& 15Hz]
Expand The expanded bandwidth (0.1 Hz to 1 MHz) is used as required by IEC 60601. To
accurately measure low frequency components, set the test time to at least 120
seconds.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

Nl Patent READY -

Select the measurement range.

PR Auto: Autorange on
Fix: Determine by NTWK, MODE, UPPER. Range
Measure Mode

Range(RMS)

RMS(AC+DC) _ Measure Mode
VoltMeter BandWidth |

Normal VoltMeter
BandWidth
Display Peakhold

OFF %Peak — RMS*V2 Display
Peak = RMS*V2 i

Measure Check
Home

Connection judgment Time Scale Lineout A
Rt () Menu

2 Press VoltMeter BandWidth, and then turn the rotary knob to change the value.

LAN

[ Y8l Patient

Range t BandWidth.

M t time with Expand-mode
Auto s Range
Measure Mode

RMS(AC+DC)

VoltMeter BandWidth

Measure Mode

‘ Normal VoltMeter
T —— BandWidth
Display Peakhold

OFF Display

Peakhold

Measure Check

Connection Judgment Time  [MRUSY  Scale LineouT A Home
Menu

This completes the setting.
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Peak value display (Display Peakhold)

When Display Peakhold is set to on, the peak current measured during testing is displayed. Judgment is
also performed on the peak current.

1 On the Home menu screen, press Meas repeatedly until Meas is selected.
Each time you press the key, the setting changes between Meas and Scale.

158

[ 8 Patient

Range

‘Auto

Measure Mode
RMS(AC+DC)

VoltMeter BandWidth
Normal

Display Peakhold

OFF

Connection Judgment

LAN

Measure Mode

VoltMeter
BandWidth

Display
Peakhold

Measure Check

Home
LineouT A
e () Menu

2 Press Display Peakhold and then turn the rotary knob to select ON or OFF.

'Y Patient

Range

Auto

Measure Mode
RMS(AC+DC)

VoltMeter BandWidth

Normal

Display Peakhold

OFF

Connection Judgment

READY

Display Peakhold ON will di: he
maximum current value during test

Range
1

Measure Mode

VoltMeter
BandWidth

Display
Peakhold

Measure Check

Time  [MRUSH - scale Lineout @ Home
Menu

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,
see “Measurement check” (p.241).
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Patient Leakage Current Test | Setting Test Conditions

Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled. If the off-

set is set to on, appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

offs The offset detects un ary noise in
‘ OFF \A measurement and subtracts fram offect
Conversion Voltage ) OON ®OFF

Conversion Voltage

O F F \Vi Conv Voltage

@®ON OOFF

Home
Connection udgment Time Meas Lineour 4\
Judg £ A venu

2 Press Offset to switch between on and off.
Offset switches between on and off each time you press the key.

|
[ 3l Patient Y
OffsetReal The offset detects un ary noise in
emstramen 1 subtracts from offset
’ @ON OOFF

Conv Voltage
®ON OOFF

Auto Measure

) Home
Connection judgment Meas P Lineour 4\
Judg - A eny

3 If set to ON, set the Offset value according to the following procedure.

Purpose Operation

Measure the Offset value to Press Auto Measure. Connect test leads to this product, and open the

set it automatically. test leads. Press START. When the measurement stabilizes, press
STOP.

The Offset value is set automatically.

Set the Offset value manually. Use the numeric keypad or the rotary knob to enter the value.
For the setting range, see the measurement range (p.258) in the speci-
fications.

This completes the setting.
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Patient Leakage Current Test | Setting Test Conditions

Voltage conversion (Conv Voltage)

If you set Conv Voltage to on, the current converted using a specified voltage is displayed based on the
voltage supplied to the EUT and the measured current. Judgment is also performed on the converted cur-

rent. If set to on, [£conv appears during testing.

1 On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

Range re ge.
‘AUtD " ° )
Measure Mode

RMS(AC+DC) Measure Mode

VoltMeter BandWidth

Normal VoltMeter
BandWidth

Display Peakhold

i ——— Display
Peak = RMS*V2 Peakhold

Measure Check

Home

Connection Judgment Time Scale LineouT A\
Menu

Press Conv Voltage to switch between on and off.

Conv Voltage switches between on and off each time you press the key.
I8 Patient

Offset
®ON OOFF

Conv Voltage
OON  ®@OFF

Home
Connection udgment Meas Sl LineouT A
Jud9 L

If you select on, use the numeric keypad or the rotary knob to enter the voltage.
Setting range: 80.0 V to 300.0 V
This completes the setting.

Checking the EUT operation (Line OUT)

Check the EUT operation before testing. For details, see “Checking the EUT operation” (p.242).
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Patient Leakage Current Test

Starting a Test

We recommend that you perform a pre-test inspection (p.241) before executing a test.

Connecting the test leads to the EUT

Connect the test leads to the test location of the EUT. For details on connecting the power supply line for
the product and EUT and connecting test leads to the product, see “Connection for Leakage Current

Tests” (p.37).

The test locations of the EUT in patient leakage current tests vary depending on the test condition settings
of “Probe connection destination” (p.749) and “Single fault mode (Condition)” (p.7148) and the appliance
class of the EUT. The following table shows where to connect the test leads by referring to the test lead
connected to the A terminal as test lead A, the test lead connected to the B terminal as test lead B, and the
test lead connected to the 110% terminal as test lead 110%.

Test condition

Probe Condition

Where to connect the test leads

Class | instrument Class Il instrument

Pt-110% Normal

Test lead A to the applied part. Test Test lead A to the applied part. Test
lead 110% to the signal I/O section not lead 110% to the signal I/O section.

Fault Neu .
.~~~ connected to protective ground (exam-
Fault PE ple 1) or a touchable metal part not -
connected to protective ground.
Pt-PE Normal Test lead A to the applied part (example 2).
Fault Neu
Fault PE Test lead A to the applied part (exam- —
ple 2).
Pt-Pt Normal Test lead A and Test lead B to different Test lead A and Test lead B to different
Fault Neu applied part (example 3). applied part.
Fault PE Test lead A and Test lead B to different —

applied part (example 3).

TOS93 Series
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Patient Leakage Current Test | Starting a Test

B Connection example

AC LINE OUT To

AC LINE OUT To
the terminal block . the terminal block
1/0 terminal
L ~ L
R=5 e
N N

To the 110% terminal

Applied parts

To the A terminal

To the A terminal
Example 2: Across the patient connection

Example 1: Across the applied part and signal
I/0 section not connected to area and ground

protective ground

AC LINE OUT To
the terminal block

L
GE
N

1/0 terminal

To the A terminal To the B terminal

Example 3: Across two applied parts

TOS93 Series
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Patient Leakage Current Test | Starting a Test

Starting a test

AWARNWG Risk of electric shock. When using the test leads, do not touch the tip of the lead with
your hand.

Check that the product is correctly connected to the EUT.

—h

2 Check that “READY” is shown on the display, and then press START.

[ LAN |
[l Patient READY = ... .,

Netw Patient Network circuit is only I.

" STARTA

Circuit]
Normal

Polarity
Condition

Normal

Condition

Probe NTWK terminal A-B
c2

Pt-PE 015 Probe
5%

110% OUT Polarity 7

OFF 110% OUT
®ON OOFF

1 Home
Connection udgment s LineouT 4
L et () Menu

“TEST” is shown in the upper right of the display, and the test starts.
If the test does not start, see “Unable to start a test” (p.287).
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Patient Leakage Current Test | Starting a Test

Operation after a test starts

Shown below are examples of operation after a test
m Example of a PASS judgment

starts.

1 7
Test Status RpaDY ! TEST | PASS Upper: ON
| DANGER LED lit l Lower: ON
U 1 om_ } Judge Delay: ON
Pper i e I m Test Time: ON
roe@T A ; S H @ A : Measurement
1 Sy o |
Lower | v < 1 A A )
1 ! |
| | Test Time |
——————
. Judge Delay }
t ! . 4
Press START. Judgment begins. PASS judgment
m Example of a FAIL judgment
i " U-FAILor
Test Status ReaDY : TEST | FAL Upper: ON
1 ' T .
w DANGER LED lit 1 | Lower: ON
U 1 m m ‘ Judge Delay: ON
pper ! T I S ‘ Test Time: ON
I ! e . | I
| ! | |
| |
: A 1 ! M A : Measurement
; S . A : |
| I Sy S | I
Lower ! e ; A ~ !
L | f |
! | Test Time | !
' Judge Delay | ! 1
t t
Press START. Judgment begins. FAIL judgment

B DANGER LED and test status display

During a test, the DANGER LED lights, and the test status is shown in the upper right of the display.

Lit

oy —|
A P \ bA\’IGUER' ’
e 7 \-
P bicH voirace helwrh cdmnury ALgpace
A\ A - 9.809 .

User’s Manual
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B Measurement display

Patient Leakage Current Test | Starting a Test

During a test, measurements are shown on the display.

P Paticnt

[Ny AcDC ] offset [ conv]

9 809 s

—— Measurement

B Test condition display

Displays the ratio of the measurement
relative to the Upper value using a bar graph

Icons indicating the test conditions appearing during testing.

# B m

I—l— Icon
@ccccc:c coooommos

Voltage ) EXEIIEEET

bccccc:c:c

9.809 .

Current mmam 0

Poooooooo

Icon Description

VoltMeter BandWidth setting (Normal/Expand).

Offsetting.

[ Peak ][ acoc | ac ][ bc |

Measure Mode setting (Peak/RMS (AC+DC)/RMS (AC)/DC).

= Conv]| Conv Voltage being set to ON.

B Test time display

During the test time, “TEST” and the elapsed time are displayed. If Test Time is set to on, the remaining
test time is displayed with a bar graph. If Test Time is set to off, the elapsed time is displayed up to
3600000.0 seconds. If the elapsed time is greater than 3600000.0, the display is fixed at 3600000.0.

P Paticnt

" 79.809 .

coocooocooocoooooog
Elapsed Time

] o
0 3 . 0 50 Line current
I]Q) 0

e —
cocoocococccoeesed | power

[Ny AcDC ] offset [ conv]

9.809 ma

TOS93 Series

Elapsed time. If Test Time is set to on, the
remaining test time is displayed with a bar graph.
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Patient Leakage Current Test

Finishing the Test and Viewing the Judgment

Stopping tests

If you want to stop a test or finish a test when the test time is off, press STOP.

STOP

-

L3

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When a current greater than or equal to Upper limit or less than equal to Lower limit is measured
b.When the test time elapses if Test time is set to on
c. When you press STOP

In any of the cases above, the “TEST” indication on the display disappears when the test ends.

If the test finishes under condition a or b given above, the judgment result (p. 767) will be shown on the dis-
play.
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Patient Leakage Current Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status.

T etent

Voltage

= conv [ 15Ha}

9.800

Elapsed Time

PASS omm

Current [T CEED TN

9.800

OmA 20

Line Voltage
5.0, wrecuren

Line Power

Judgment result

mA

U-FAIL L-FAIL PASS

Condition A current greater than or equal A current less than or equal to  U-FAIL or L-FAIL judgment did
to the upper limit was mea- the lower limit was measured. not occur during the test.
sured.

Display The test status shows “U-FAIL” The test status shows “L-FAIL” The test status shows “PASS”
until the judgment result is until the judgment result is until the time specified by Pass
cleared. cleared. Hold elapses. Then the judg-

ment result is cleared.

Buzzer The buzzer continues to sound The buzzer continues to sound The buzzer sounds for 50 ms
until the judgment result is until the judgment result is (regardless of the Pass Hold
cleared. cleared. time).

SIGNAL I/0 U FAIL signal is output until the L FAIL signal is output until the PASS signal is output until the

connector judgment result is cleared. judgment result is cleared. judgment result is cleared.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.

TOS93 Series
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Meter Mode

Applicable models:

This section explains how to construct the measurement circuit, set measurement conditions, and execute
the measurement for leakage current (LC) meter mode.

Like typical multimeters, meter mode is used to measure and display the current and voltage across termi-

nals A and B. No judgment is made based on upper limit judgment or lower limit judgment reference val-
ues.

The following flowchart shows the configuration and measurement steps.

I Construct a measurement circuit | (p.170)

!

I Set measurement conditions | (p.179)
I Execute a measurement | (p-179)
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Meter Mode

Constructing the Measurement Circuit

In meter mode, the current running across terminals A and B is measured. It is also possible to apply
110 % voltage to the EUT. Construct the following circuit external to the product.

Polarity switching

L o— L

)

A\

Neutral line failure

N ° , N

) 0—0 O-L_ * O

1/0
Earth line failure EUT

PE © G

B J\ J\A
@ Network

110%
)

TOS93

Example: Measure the touch current (apply 110 % voltage to the
signal 1/0 section of the medical instrument)

[ |
Line failure !
|
Power I ,LL
supply, T ot o H
|
| ! L
o—1 o [ H
|
n 1
Neutral line failure 1
1
e 1
ot ?PE
! T EUT

A Earth line failure
B J\ A

Network

TOS93

Example: Circuit for measuring the touch current of a three-phase device
with a star configuration TN or TT system
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Meter Mode

Setting Measurement Conditions

This section describes the test conditions of meter mode and how to set the conditions.
Displaying the setup screen (Home menu)

1 On the Function menu screen (p.42), press LC >Meter.

The setup screen (Home menu) for the meter measurement conditions appears.

Current 0

Network CircuitA

A
A-B Terminal

°k0
Network A-B Terminal

Safety Extra Low Voltage

30.0v B s SELV

OON @OFF

Home

Connection Meas . Scale 110% OUT A%
L . () Menu

Set the required conditions by referring to the description of measurement conditions (p.770).

Overview of measurement conditions

You can set the following measurement conditions in meter mode.

Test condition Description See

Network Select the measurement circuit network to use for the mea-  p.177
surement.

Measuring across terminals A and B Select whether to measure the touch voltage across termi- p.172

(A-B Terminal) nals A and B or the touch current.

SELV setting Set the SELV voltage. The DANGER LED lights when avalue p.173

exceeding the specified voltage is measured.
Measurement range Select the measurement range. p.174

Measurement mode (Measure Mode)  Current measurement mode. Select DC measurement, rms  p. 175
measurement, or peak measurement.

Measurement check (Measure Check) Run a weak current across the A and B terminals, and check p.241
the measurement circuit.

Offset Cancel currents that lead to errors. p.176

Output from the 110% terminal (110%  Apply a voltage at 110% the rating to the EUT. p.177

OouT)

Polarity of the 110% output Select the polarity of the voltage applied from the 110% termi- p.178
nal.
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Network

Meter Mode | Setting Measurement Conditions

Set the measurement circuit network to use for the measurement.

Value Application example
A IEC 60990 Fig. 3 U1 measurement
B-U1 IEC 60990 Fig. 4 U2 measurement
B-U2 IEC 60990 Fig. 4 U1 measurement
C IEC 60990 Fig. 5 U3 measurement
D Electrical Appliances and Materials Safety Act single frequency
E Electrical Appliances and Materials Safety Act multiple frequencies
F IEC 61029, UL
G IEC 60745
H IEC 61010-1, IEC 61010-1 Wet condition
I IEC 60601-1
J For calibration. Do not use.
ACAUTlON If you set Network to J and apply 10 V or more between terminals A and B, the measurement

circuit may break.

1 On the Home menu screen, press Connection > Network.

Network
A
A-B Terminal

Network

Current 0

CircuitA

A-B Terminal

Safety Extra Low Voltage

& Connection

30.0v o L]

OON @OFF

Home
Menu

Meas .~ Scale 110% 0UT 4

2 Turn the rotary knob to change the value.

This completes the setting.

TOS93 Series
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Meter Mode | Setting Measurement Conditions

172

Measuring across terminals A and B (A-B Terminal)

Select whether to measure the touch voltage across terminals A and B or the touch current.

Value Description
Network

is used.
VoltMeter

1

On the Home menu screen, press Connection > A-B Terminal.

Voltage Current

Network
rent
A - Ve Network

A-B Terminal - A .
S |
—

Safety Extra Low Voltage

30 : O v ooNSELovoFF

& Connection s Scale - 110%0UT A Home
Menu

Turn the rotary knob to change the value.

This completes the setting.

User’s Manual

Measures the touch current across terminals A and B. The network set in Network (p.7717)

Measures the touch voltage across terminals A and B. The DANGER LED lights when a
voltage exceeding the SELV setting (p.173) is measured.

TOS93 Series



Meter Mode | Setting Measurement Conditions

SELV setting

If SELV is set to on, the DANGER LED lights when a value exceeding the specified voltage is measured.
This is valid when Measuring across terminals A and B (A-B Terminal) (p.172) is set to VoltMeter.

(NOTE) SELV stands for safety extra low voltage. It is assumed that when the voltage is less than or
\ "~ equal to SELYV, there is no risk of electric shock. The definition and value of SELV vary

depending on the standard.

1 On the Home menu screen, press Connection > SELV.

Current
uv

Danger-LED is activat

Network
greater than Selv-Volt:

A
A-B Terminal
Network

Network

A-B Terminal

Safety Extra Low Voltage °
\Y; - SELV
— ®ON  OOFF

Home

Meas .~ Scale 110% OUT 4
. () Menu

& Connection

2 Press SELV to switch between on and off.
SELV switches between on and off each time you press the key.

3 If you select on, use the numeric keypad or the rotary knob to enter the voltage.

Setting range: 10.0 V10 99.9 V
This completes the setting.
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Meter Mode | Setting Measurement Conditions

Measurement range

Set the measurement range.

Value Description

Auto Switches the range automatically according to the measured values.
60pA Fixes the measurement range.

600pA
6mA

60mA

-

User’s Manua

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Voltage Current

Range Select the measu t range.

(P Auto: Autorange on
‘AUto
Measure Mode

RMS(AC+DC) etwo Measure Mode:

Measure Check

Home

Connection 110% OUT A
() Menu

Press Range, and then turn the rotary knob to change the value.

This completes the setting.

/
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Meter Mode | Setting Measurement Conditions

Measurement mode (Measure Mode)

Sets the measurement mode. The value measured using the specified measurement mode is displayed.
The judgment on whether the DANGER LED is to be lit when SELV setting (p.173) is set to ON is also per-

formed for each measurement mode.

Value Description

Peak Measures the waveform peak value.

RMS (AC+DC) Measures the DC component and AC component with true rms values.
RMS (AC) Measures only the AC component with true rms values.

DC Measures only the DC component.

1

On the Home menu screen, press Meas repeatedly until Meas is selected.

Each time you press the key, the setting changes between Meas and Scale.

Voltage

Mea: de

RMS(AC+DC)

Connection

Voltage

Range
Auto

Measure Mode

[RMS(AC+DC)

Connection

Current

Measure Mode

Measure Check

Home
Scale 110% ouT 4
ﬁ' A yenu

Press Measure Mode, and then turn the rotary knob to change the value.

Current

c d
H‘

Measure Check

Home
IRV scale 110% OUT A
- () Menu

This completes the setting.

Measurement check (Measure Check)

You can run a weak current across the A and B terminals, and check the measurement circuit. For details,
see “Measurement check” (p.241).

TOS93 Series
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Meter Mode | Setting Measurement Conditions

Offset

Even when the EUT is not running, a certain amount of current may be measured depending on the wiring
environment or the like. If Offset is set to on, such currents, which lead to errors, can be canceled.

On the Home menu screen, press Scale repeatedly until Scale is selected.

Each time you press the key, the setting changes between Meas and Scale.

Voltage O Current O
"\

The offset is subtracted from measurement.

S

Connection Meas 110%0uT  ZA Home
Menu

2 Press Offset to switch between on and off.

Offset switches between on and off each time you press the key.

Voltage O Current
"\

The offset is subtracted from measurement.

mlA

Connection veas PIEEIY - 110% 0uT A Home
Menu

3 If you select on, use the numeric keypad or the rotary knob to enter the current.
For the setting range, see the measurement range (p.258) in the specifications.
This completes the setting.
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Meter Mode | Setting Measurement Conditions

Output from the 110% terminal (110% OUT)

If you set 110% OUT to on, the DANGER LED lights, and a voltage at 110 % rating is applied from the
110% terminal on the front panel to the EUT. If on is specified, you cannot use the menu keys. In addition,

is shown in the upper right of the display.

If you are setting this to on, apply a voltage at 110% the rating to the AC LINE IN inlet on the rear panel in
advance. You can set the polarity using Polarity (p.178).

AWARNWG Risk of electric shock. If you set 110% OUT to ON, do not touch the tip of the test lead
connected to the 110% terminal with your hand. A high voltage will be output from the
110% terminal.

1 On the Home menu screen, press 110% OUT.

Current

it on or o

n 110% OUT
L MU . OON @OFF
Polarity - .

Normal - ! oo n Polarity

Home
Connection Meas .~ Scal 110% ouT N3
onnect ae Menu

Press 110% OUT to switch between ON and OFF.
110% OUT switches between on and off each time you press the key.

Current

uA
110% OUT urn ut on or o ’
ok o

110% OUT
@ON OOFF
Polarity

Normal - Polarity

Home
Connection Meas .~ Scale [ERBULAUM A\
© ; () Menu

This completes the setting.
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Meter Mode | Setting Measurement Conditions

Polarity of the 110% output

If you set 110% OUT to on (p.177), set the polarity of the voltage applied from the 110% terminal.

Value Description
Normal The voltage applied from the 110 % terminal is set to positive polarity.
Reverse The voltage applied from the 110 % terminal is set to negative polarity.

1 On the Home menu screen, press 110% OUT > Polarity.

Voltage Current
uv
110% OUT Select polarity of output terminal-110%.

OFF o rastue pase cornecior,
- B ®ON OOFF

Polarity
= .

Home
Connection Meas .~ Scale [ERBULAUM A\
A venu

2 Turn the rotary knob to change the value.

This completes the setting.
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Meter Mode

Executing a Measurement

We recommend that you perform a pre-test inspection (p.241) before executing a measurement.

Connecting the test leads

Connect the test leads to the test location of the EUT. For details on connecting test leads to the product,
see “Connection for Leakage Current Tests” (p.37).

In meter mode, test leads from terminals A and B are connected to the measurement locations of the cir-
cuit constructed external to the product.

If you need to apply 110 % voltage, connect the test lead from the 110% terminal to the desired location.

Taking measurements

In meter mode, measurement will be running constantly.

AWARNlNG Risk of electric shock. When using the test leads, do not touch the tip of the lead with
your hand.

1 Connect the test leads to the measurement location.
Measurements are shown on the display.

TOS93 Series User’s Manual
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Meter Mode | Executing a Measurement

Measurement operation

Measurements are shown on the display.

Measurement

A-B Terminal

.5kQ)|
Network A-B Terminal

Safety Extra Low Voltage

30.0Vv B SELV

OON @OFF

S Connection s Scale - 110%O0UT g Home
Menu

If Measuring across terminals A and B (A-B Terminal) (p.172) is set to VoltMeter and voltage exceeding
the value set with SELV setting (p.173) is present across terminals A and B, the DANGER LED lights.

Lit

T bk,

7 v
ik votrnce oo
N HiGH VOLTAGE helrrd cdnurmy A SERGcE

Low HGH
V- Sy S
- - - —

Measurement example (judgment of the parts that can be touched)

This section provides a measurement example of judging parts that can be touched as defined in
IEC 61010-1 and the like. To judge whether a measurement location can be touched, any of the following
conditions must be met.

+ The measured voltage does not exceed the limit.
+ If the measured voltage exceeds the limit, the touch current does not exceed the limit.

Follow the procedure below to configure and measure.

1 On the Home menu screen, press Connection > A-B Terminal.

LAN

Voltage Current

Network
ent.
A 7 tMete e Al nal voltage. Network

A-B Terminal

e ey L J A .
IS |

Safety Extra Low Voltage

30 : O v OONSELOVOFF

Home

Connection Meas . Scale 110% OUT A
£ : () Menu

2 Turn the rotary knob to select VoltMeter.

Measurement of the voltage across terminals A and B begins.
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Meter Mode | Executing a Measurement

Press SELV to select ON.
The value switches between ON and OFF each time that you press the key.

LAN

Network Danger-LED is activated when touch current
greater than Selv-Voltage is detected.
A Network

A-B Terminal

VoltMeter A-B Terminal

Safety Extra Low Voltage
SELV
@ON OOFF

Home

Connection Meas .~ Scale [ 110%OUT A\
* () Menu

Use the numeric keypad or the rotary knob to enter the voltage limit.
If a voltage exceeding the voltage limit is measured, the DANGER LED will light.

Connect the test leads to the measurement location.

If the DANGER LED does not light, conclude that the part can be touched.
If the DANGER LED lights, proceed to step 7.

Press Network, and use the rotary knob to select a network of your choice.

LAN

~N OO B

Voltage

Network CircuitA

A
A-B Terminal s s

.5kQ)|
VoltMeter Y A-B Terminal

Safety Extra Low Voltage

30.0Vv 8 . SELV.

OON ®OFF

Home
Menu

& Connection Meas .~ Scale 110% OUT /ﬂ‘

8 Press A-B Terminal, and then turn the rotary knob to select Network.
Measurement of the touch current across terminals A and B begins.

g If the measured current does not exceed the limit, conclude that the part can be
touched.
If it exceeds the limit, conclude that the part cannot be touched.

This completes the inspection.
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Auto Test

Auto test is a function that executes a sequence of test combinations set in advance. This section provides
an overview of the auto test function and how to configure the test, execute the test, and import and export
programs.

Auto Test Overview

This section explains the types of tests that auto test can run, overview of programs and steps, and the
main functions of auto test.

Tests that auto test can run

The tests that can be combined for auto tests varies depending on the model you are using.

Model Tests that auto test can run’

TOS9300 ACW, IR

TOS9301 ACW, DCW, IR

TOS9302 ACW, EC

TOS9303 ACW, DCW, IR, EC

TOS9303LC ACW, DCW, IR, EC, or LC (TC, PCC, Patient)?

1 ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: Earth conti-
nuity, LC: leakage current, TC: touch current, PCC: Protective conductor current, Patient: patient leakage
current

2 The LC test cannot be combined with other tests. Combination is possible among LC tests (TC, PCC, Pa-
tient).

Programs and steps

An auto test consists of programs and steps. A program is a collection of steps. For each step, a single
test can be performed. Steps are executed in order from step 1. When the last step is complete, the pro-
gram is complete.

Step 1 Step 2 Step 3
ACW test DCW test IR test
L T ]
Program

Program schematic
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Main functions

Auto Test | Auto Test Overview

The following types of programs are available. Programs are saved in the product’s memory.

Maximum Maximum  Executed Changing Notes
number of  number of under external the program
programs  steps' control? name
Program 100 100 - 4 -
(except LC tests)
Program 100 100 - v -
(LC tests only)?
Program memory 25 100 4 - Can be registered in memory

(except LC tests)

numbers 51 to 75

Program memory
(LC tests only)3

1 Per program

24 100 4

- Can be registered in memory
numbers 76 to 99

2 See “Recalling from memory” (p.206) and “Starting and Stopping Tests” (p.207).
3 TOS9303LC only

Settable items

There are functions that can be set for each step, and those that can be set for each program.

Scope

Setting

Description

TOS93 Series

By step

For each program

Test conditions of each test

Step start operation

Step interval

You can set test conditions that are similar to those that
are used when running tests individually, with a few

exceptions.”
Set the conditions for starting the test.

Set the step interval time.

Fail judgment operation

Set whether to stop the auto test or run all steps when a
fail judgment occurs.

EUT power supply

1 You cannot set the following functions.
* Set TestTime to OFF
+ Auto Measure when setting the offset
+ Set Judgment Lower to OFF when Judge Type is set to Q (Resistance) in an IR test
+ Set Judgment Upper to OFF when Judge Type is set to A (Current) in an IR test
+ Set Judgment Upper to OFF when Judge Type is set to Q (Resistance) in an EC test
+ Set Judgment Upper to OFF when Judge Type is set to V (Voltage) in an EC test
+ Set Judgment Upper to OFF in a LC test
* LineOUT in a LC test

Set whether to cut off the power supply to the EUT or
continue the power supply to the EUT after the comple-
tion of each step.
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Auto Test

Program Configuration

This section explains how to create programs, change program names, and delete programs.
Displaying the program editing screen

1 Press AUTO > 1.File.

The program editing screen appears.

Program Name

New Program1
New Program2
New Program3
Create

]

3 1-File 3.Execute Export/ % Prograrr

Import Menu
Example: TOS9303LC

H How to view the program editing screen

Use the rotary knob to select the item.
Press P to open the lower level.

Press « to close the lower level. New Programl
New Program2 .
New Program3 A program created with a name of

your choice
mf:'\: E:g,ri::; (BASIC): Program other than LC
New Program3 (LC): LC program

~ SIGNAL 10 (TOS9303LC only)
~BASIC

Program Name

Program that can be recalled
through external control (program
memory)
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Auto Test | Program Configuration

Creating a program

Create an empty program without any steps and assign a name of your choice.

The created program is automatically saved and is not deleted even if the POWER switch is turned off.

1

On the program editing screen, use the rotary knob to select the location to create
the program in, and press Create.

A program is created under the selected row.

If there is a check mark on another program, the Create key will not appear. If this happens, press
Select to remove the check mark.

Use the numeric keypad or the rotary knob to enter the program name, and then
press ENTER.

You can enter up to 255 characters for the program name.

An empty program is created. For information about registering steps to a program, see “Setting
Steps” (p.187).

Changing a program name

You can change the name of a program that you created with a name of your choice. Program names
(memory numbers) under “SIGNAL 1/O” cannot be changed.

1

W N

TOS93 Series

On the program editing screen, use the rotary knob to select the program in, and
press Select.

A check mark appears to the left of the selected program name.

Rename

Press Rename.

Use the numeric keypad or the rotary knob to enter the program name, and then
press ENTER.

The program name is changed.

User’s Manual

185



186

Auto Test | Program Configuration

Deleting a program

You can delete a program that you created with a name of your choice. Programs under “SIGNAL 1/0”
cannot be deleted.

1

On the program editing screen, use the rotary knob to select the program in, and
press Delete.

If there is a check mark on another program, the Delete key will not appear. In this situation, use the
rotary knob to select the corresponding program, and then press Select to clear the check box.

A confirmation dialog appears. To cancel, press ESCAPE.

=
Program Name

[~ BASIC
New Program1 Select

After you remove the program, can not be
New Program3 undone.

Do you want to remove the New
New Programl Program2 program ?
New Program2

New Program3 —
[~ SIGNAL 10 Cancel oK

~BASIC
51

Delete

|

) Export/ Program
[ 1.File 3.Execute Import @ Menu

Turn the rotary knob to select OK, and then press ENTER.
The program is deleted.
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Auto Test

Setting Steps

This chapter explains how to edit steps.

Displaying the step editing screen

TOS93 Series

Press AUTO > 1.File.

The program editing screen appears.

Use the rotary knob to select the program, and then press Select.

A check mark appears to the left of the selected program name.

&

Program Name
~ BASIC
New Program1

New Program3

LC
[~ SIGNAL 10

¥ BASIC

[3) 1.File

Press 2.Steps.

The step editing screen appears.

/BASIC/New Progra

= B

Rename

[

Export/ Program
Import @ Menu

Insert

Delete

Save

O]

Export/ Program
Import @ Menu
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Auto Test | Setting Steps

Editing steps

On the step editing screen (p.187), you can edit, add, delete, and save steps.
The basic operation on the step editing screen is provided below.

Name of the
selected program

Test condition

Selected cell (blue) g . AE s gl Edit the selected cell or confirms
the edit
C - %é-SOHZ s
Use the rotary knob to | . ' : B Adds a copy of the selected step

move between steps. below that step.

= Deletes the selected step

Delete

Use the 4 and > keys to move save

B the selected location g Saves the edited step

& 2.5teps 0 Export/ @ Program

Import Menu

On the step editing screen, add and delete steps.

Use the rotary knob and the <4/»> keys to select the Function column of a step of
your choice, and then press Edit.

Use the sub-function keys to select the test mode, and press Edit.
The test mode is set for the selected step.

Use the <4/» keys to select a test condition, and press Edit.

= W N =

You can set test conditions that are similar to those that are used when running tests individually
(Test Time cannot be set to OFF). For test conditions that can be set to on or off or those that have
options, items are displayed in a sub-function area.

5 Use the numeric keypad, rotary knob, or sub-function keys to set the test condi-
tions of the step, and press Edit.

The test conditions are set for the selected step.
Repeat step 1 to step 5 until all the steps have been registered.

Press Save.

~ O

The steps are registered to the program.
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Program Operation Configuration

You can set the program execution operation for each program.

Setup

Fail judgment operation (FAIL Judg-

ment)

Step interval

Step start operation (Trigger Source)

EUT power supply (Line Break)

Fail judgment operation (FAIL Judgment)

Description

See

Set whether to stop the auto test or run all steps when a fail  p.189
judgment occurs.

Set the step interval time.

p.190

Set the conditions for starting the test. p.191

Set whether to cut off the power supply to the EUT or con-  p.192
tinue the power supply to the EUT after the completion of

each step. (TOS9303LC only)

Set whether to stop the auto test or run all steps when a fail judgment occurs.

Value Description

Continue A transition is made to the next step when the step running when a failure occurs is com-
pleted and the time specified by Interval elapses. A fail judgment is indicated after the com-
pletion of all the steps.

Abort Auto test ends when a failure occurs, and a fail judgment is indicated.

m When Continue

FAIL detection (Step end)

A

y

Step 2

Step 3

Interval

FAIL judgment (Program end)

A

y

Step 2

Step 1 EEEER
Interval

m When Abort
| Step 1 EEEER
Interval

—h

On the step editing screen (p.187), press Property.

Program end FAIL judgment

Interval

2 Press FAIL Judgment to switch between Continue and Abort.

Continue switches between Continue and Abort each time you press the key.

/BASIC/ACW-DCW-IR-EC1

1 ACW OFF

2DCW  OFF

3 IR-1000V OFF 150V
- 3A50Hz
- 3A

This completes the setting.

TOS93 Series

Interval Timer

3.Execute

ment detection.

=

Property

FAI

IL Judgmen

Continue

Export/
port | £

o Abort

Interval

Trigger
Source

Program
Menu
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Step interval

Set the interval from the completion of a step to the next step. For the last step, this is the interval from the

completion of the last step to the end of the program.

| Step 1 Ennmn Step 2 annns Step 3

Interval Interval

1 On the step editing screen (p.187), press Property.

2 Press Interval.

/BASIC/ACW-DCW-IR-EC1

- Interval Timer
FAIL Judgment

Note: In local state, External and Once Continue testing Continue
tically initiated. during FAIL judgment detection. o Abort

Test vFal

Function  oon per T Time  Time

cw O 100V-50 A B OFF
2DeW 50V N OFF
3 IR-1000V OFF 150V 0 s
4ECAC -~ 3AS50Hz } ; OFF Source
5 EC:DC - ELY .. O - s OFF

Interval

Trigger

O

Export/ % Program

3.Execute
Import Menu

Program end

Interval

3 Use the numeric keypad or the rotary knob to enter the time.

Setting range: 0.1 sto 100.0 s
This completes the setting.
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Step start operation (Trigger Source)

You can select the condition for starting the next step when a step is completed.

Value Description

Immediate When you press Initiate, all the steps are executed consecutively.

BUS Pressing Initiate causes the product to enter the auto test trigger wait state. When in the trigger
wait state, the step starts when you press START or send a *TRG command from the PC. After a
step is completed, the operation is paused. When you press START or send another *TRG, the
next step starts.

External The step starts when you perform a start operation.’ After a step is completed, the operation is
paused. When you perform another start operation, the next step starts.

Once When you perform a start operation,1 all the steps are executed consecutively.

=N

TOS93 Series

1

Any of the following operations: pressing START on the front panel, pressing the START switch on the device con-
nected to the REMOTE connector, or sending a START signal to the SIGNAL 1/O connector.

On the step editing screen (p.187), press Property.

Press Trigger Source.

/BASIC/ACW-DCW-IR-EC1

[l interval Timer

FAIL Judgment.
Continue testing Continue
during FAIL judgm ection. o Abort
wFal
Time
Hz 20mA OFF
20mA OFF
3 IR-1000V OFF 150V OFF Trigger
4ECAC - 3AS0Hz  01Q b OFF Source
3A 010 s OFF

Interval

Export/ Program
3.Execute
import | BB Menu

Turn the rotary knob to select the value.

This completes the setting.
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EUT power supply (Line Break)

Applicable models:

Set how to supply power to the EUT after the completion of each step by setting Line Break to on or off.

Value Description
ON The power supply to the EUT is cut off after the completion of each step.
OFF The power supply to the EUT continues even when a step is completed.

1 On the step editing screen (p.187), press Property.

2 Press Line Break to switch between on and off.

Line Break switches between on and off each time you press the key.

mediate

al and Once
tically initiated.

Condition  Probe

Fault
(Normal)
(Normal) ---
(Normal) PEarth
(Normal) PEarth
(Normal) PEarth
(Normal) PEarth
(Normal) PEarth

(# 2.Steps

[l interval Timer

Contin

al
2=l 10mA
P 20mA
=g 30mA
=EE 40mA
= 50mA
= 60mA
= 70mA

3.Execute

This completes the setting.

User’s Manual

testing
during FAIL judgment detection.

OFF
OFF
OFF
OFF
OFF
OFF
OFF

S
Import

Property

FAIL Judgment
Continue
Abort

Interval

Trigger

Line Break

@ Program
Menu
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Auto Test

Running Auto Tests

When you finish setting the program and steps, run the auto test.

Running an auto test

The test start operation varies depending on the trigger source (p.7917) setting.

1 Press AUTO > 1.File.

The program editing screen appears.

New Program1

New Program2
New Program3
~ SIGNAL 10 Create
~BASIC

[

i Export/ Program
1 File 3Execute
E] Import @ Menu

2 Use the rotary knob to select the program, and then press Select.

A check mark appears to the left of the selected program name.

3 Press 3.Execute.

O]

() 3.Execute Export/ @ Prograrr

Import Menu

4 Perform the operation selected with Trigger Source.
EEEE is shown in the upper right of the display, and the auto test starts.

If the trigger source is set to BUS, pressing Initiate causes 8888 to appear in the upper right of the
display area (trigger wait state). To cancel the trigger wait state, press Abort.
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Auto Test | Running Auto Tests

Behavior during the test

Steps are shown at the bottom of the display area with the step being executed highlighted in blue.

EEEE is shown in the upper right of the display.

Other indications are the same as those when a single test is executed.

¥y
T verace)

OkvV 1 2 7

Elapsed Time

1.8,

Function St
unction | evel  Level

1 ACW OFF 100V-50Hz  20mA OFF

Test Judgment  Judgm
tUper Lo

2
3 IR-1000V OFF 150V OFF 1MQ

User’s Manual
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Auto Test

Finishing the Test and Viewing the Judgment

Stopping tests

To stop a test, press STOP.

STOP

-

L3

Conditions that cause a test to end

Conditions that cause a test to end are as follows:
a.When all steps are completed
b.When L-FAIL or U-FAIL judgment occurs when FAIL Judgment is set to Abort
c. When the STOP switch is pressed

In any of the cases above, the “TEST” indication on the display disappears when the test ends. When the
voltage residing at the output terminals is discharged, the DANGER LED turns off.

If the test finishes under condition a or b given above, the judgment result (p. 796) will be shown on the dis-
play.
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Auto Test | Finishing the Test and Viewing the Judgment

Judgment types and operation

When a test finishes, the judgment result is shown in the test status. When FAIL Judgment (p.789) is set to
Continue, a fail judgment results when a fail judgment occurs in any step.

Ml IR-1000

150

0.6 .8 1

O0kvV 0.2 0.4

Elapsed Time

Test Level

Condition

Display

Buzzer

SIGNAL I/O
connector

Resistance

2 v

IMQ 10M 100M 1G

Current

2.0,

Judgment result

1.229 co

10G 100G

1T

122 A

U-FAIL

A value greater than or equal
to the upper limit was mea-
sured.

The test status shows “U-FAIL”
until the judgment result is
cleared.

The buzzer continues to sound
until the judgment result is
cleared.

U FAIL signal is output until the
judgment result is cleared.

L-FAIL

A value less than or equal to
the lower limit was measured.

The test status shows “L-FAIL”
until the judgment result is
cleared.

The buzzer continues to sound
until the judgment result is
cleared.

L FAIL signal is output until the
judgment result is cleared.

PASS

U-FAIL or L-FAIL judgment did
not occur during the test.

The test status shows “PASS”
until the time specified by Pass
Hold elapses. Then the judg-
ment result is cleared.

The buzzer sounds for 50 ms
(regardless of the Pass Hold
time).

PASS signal is output until the
judgment result is cleared.

Clearing the judgment result

Press STOP to clear the judgment result. The product is ready to start another test.
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Exporting and Importing Programs

Programs saved in the internal memory can be exported to a USB memory device. Programs exported to
a USB memory device can also be imported into the internal memory.

1 Insert a USB memory device into the USB port on the front panel.

2 Press AUTO > Export/Import.

The Export/Import screen appears.

B Basic operations on the Export/Import screen

Use the rotary knob to select the item.
Press » to open the lower level.
Press < to close the lower level.  Selected memory (blue)

Program
being copied — e 3 steps
2 R-1000V|0V|OF}{1MQ|0.25  3|ACW|OV-50Hz| Copies the selected program
Pastes the copied program
Selected Overwrites the selected
program program with the copied
(blue)

RS — Switches the selection between
L —=—— ) .
g USB memory device and
LFile 3 Execute = Exporty - Jegd] Program .
Import Menu internal memory
Data in the USB Data in the internal
memory device memory

Exporting programs to a USB memory device

1 On the Export/Import screen, press USB<« Internal, and select “Internal Memory,”
which is at the right side of the display area.

Each time you press USB< Internal, the selection toggles between USB Memory and Internal
Memory.

2 Use the rotary knob to select the program to export, and then press Copy.

3 Press USB & Internal.

“USB Memory,” which is at the left side of the display area, is selected.

4 Use the rotary knob to select the export location, and press Paste.
To overwrite the selected file, press Overwrite.

A file named “program name”.prog is saved at the specified location.
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Importing programs from a USB memory device

1 On the Export/Import screen (p.197), press USB< Internal, and select “USB Mem-
ory,” which is at the left side of the display area.

Each time you press USB< Internal, the selection toggles between USB Memory and Internal
Memory.

2 Use the rotary knob to select the program to import, and then press Copy.

3 Press USB & Internal.

“Internal Memory,” which is at the right side of the display area, is selected.

4 Use the rotary knob to select the import location, and press Paste.
To overwrite the selected memory area, press Overwrite.

The program is imported into the internal memory.
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External Control

The following functions can be controlled and monitored from an external device using the external control

connectors. For details on the SIGNAL 1/0 connector, see “SIGNAL I/O Connector” (p.200).

Functions that can be controlled/monitored IN/OUT Connector used  See

Activate/release interlock IN SIGNAL I/O p.204
Recall setup memories and programs IN SIGNAL I/0 p.206
Start and stop tests IN SIGNAL I/O p.207
Monitor the test mode being set ouT SIGNAL I/O p.208
Monitor during testing/voltage generation ouT SIGNAL I/O p.208
Monitor the test status ouT SIGNAL I/O p.208
Monitor the judgment result ouT SIGNAL I/0 p.209
Monitor the step execution status of auto tests ouT SIGNAL I/0 p.210
Monitor the activation status of protection functions ouT SIGNAL I/O p.210
Monitor the current waveform ouT | p.211
Monitor the voltage waveform ouT \Y p.211
Monitor the status of a device using optional products ouT STATUS OUT p.212
Control and monitor the starting and stopping of tests using optional OUT/IN REMOTE p.212

products

B Precedence between external control and front panel operation

The following precedence applies to the SIGNAL I/O connector, REMOTE connector, and START opera-
tion from the front panel. If these are used simultaneously, the one with highest precedence can be used.

» Highest: SIGNAL I/O connector (when ENABLE is set to ON)
* Medium: REMOTE connector (when a production option is connected)
* Lowest: Front panel (including the keyboard connected to the USB port)

Example: If ENABLE is set to ON for the SIGNAL I/O connector, the REMOTE connector nor the front

panel can be used.

TOS93 Series
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External Control

SIGNAL 1/0 Connector

Before using the SIGNAL I/O connector for external control, check the connector specifications, and con-
nect the external device to the SIGNAL I/O connector.

Pin arrangement

19

1

I
(&oooooooooooooooooé

POOO0OOO00000000000¢P
I

¥ 20 ® @ TOS9300 example
EXT CONT connector pin numkﬁJ H @ H _(The EXT CONT connector
] N is the same on all models.)
Pin no. IN/OUT Signal name Description See
1 IN INTERLOCK+ Activate/release interlock. p.204
2 - COM Circuit common (chassis potential) shared by input and output. —
3 IN PMO Select setup memories and auto test program memories. p.206
4 IN PM1
5 IN PM2
6 IN PM3
7 IN PM4
8 IN PM5
9 IN PM6
10 IN PM7
11 IN STB Recall setup memories and programs selected with the PMOto  p.206
PM?7 signals.
12 - Reserved Not used. -
13 - Reserved
14 - Reserved
15 IN START Start a test. p.207
16 IN STOP Stop a test. p.207
17 IN ENABLE Enable the START signal. p.207
18 - COM 1/O circuit common (chassis potential). -
19 IN INTERLOCK- Activate/release interlock. p.204
20 - COM I/O circuit common (chassis potential). -
21 - +24\V +24 V internal power supply output terminal. Maximum output —
current 100 mA.
22 ouT H.V ON/LINE ON Set to on in any of the following conditions. -
Testing. Auto testing. Voltage remaining across the output ter-
minals. Power being supplied to the EUT from the TOS9303LC
through AC LINE OUT.
23 ouT RISE Set to on when the voltage is rising p.208
24 OUT TEST Set to on during test time p.208
25 OUT PASS Set to on for the duration of time specified by Pass Hold when  p.209

a PASS judgment is made.
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Pin no. IN/OUT Signal name Description See
26 ouT U FAIL Set to on continuously when a U-FAIL judgment is made. Or p.209
set to on continuously along with the L FAIL signal when CON-
TACT FAIL judgment is made when a scanner is connected.
27 ouT L FAIL Set to on continuously when an L-FAIL judgment is made. Or  p.209
set to on continuously along with the U FAIL signal when CON-
TACT FAIL judgment is made when a scanner is connected.
28 - Reserved Not used. -
29 OUT READY Set to on when the product is ready to start a test. p.208
30 ouT PROTECTION Set to on when a protection function is activated. p.22
31 ouT STEP END Set to on when each step ends during an auto test. p.210
32 ouT CYCLE END Set to on when the last step ends during an auto test. p.210
33 ouT ACW Set to on when the test mode is set to AC withstanding voltage p.208
test.
34 ouT DCW Set to on when the test mode is set to DC withstanding voltage
test.
35 ouT IR Set to on when the test mode is set to insulation resistance
test.
36 ouT EC Set to on when the test mode is set to earth continuity test.
37 ouT LC Set to on when the test mode is set to touch current test or pro-

I/0 signal circuit

tective conductor test.

The input signal circuit and the output signal circuit share the same common. The input terminal is pulled
up to +12 V by a resistor.

Output signal
controller

r@ Output signal 1

Input signal
controller

—— O Output signal 2

+12V

2V O Input signal 1

0

O Input signal 2

+——OCOM

o

Internal construction of the

Input signal

Output signal

Opening the input terminals is equivalent to high-level input. « Open collector output
* Low-active control

» High-level input voltage: 11 Vto 15V
* Low-level input voltage: 0 Vto 4 V

+ Output withstanding voltage: 30 Vdc
» Output saturation voltage: Approx. 1.1 V (25°C)
* Maximum output current 400 mA (TOTAL)

* Low-level input current: -5 mA max.

* Input time width: 5 ms min.
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Input signal usage example

Using a make contact to control input
Use a make contact, such as a relay or switch, to set the input terminal to low level.

S1

COM

Using a logic element to control input

Use a logic element, such as a transistor, in place of the make contact. Design the circuit so that a transis-
tor collector current (ic) of 5 mA or greater flows.

Output signal usage example

Driving a relay

Use the output signal to drive a relay. To improve the safety of the circuit, we recommend that you insert a
protection fuse or connect a diode.

I 30 V or less

Obtaining a low-level digital signal

Use the output signal to obtain a low-level digital signal.

U_
Low level during 30 Vorless
COM signal generation
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External Control | SIGNAL 1/0 Connector

Connecting to the SIGNAL I/O connector

To connect the signal cable to the SIGNAL 1/O connector, create a D-sub37 pin plug by referring to the fol-

lowing information.

SIGNAL /O connector
specifications

D-sub 37-pin female connector (socket), M2.6 x 0.45 screws

Compatible plug

D-sub 37-pin male (with fix screw M2.6)
To prevent malfunction caused by noise, use a shielded plug.

Required cable

Single wire: 0.32 mm (AWG28) to 0.65 mm (AWG22) in diameter
Twisted wire: 0.32 mm? (AWG22) to 0.08 mm? (AWG28)
To prevent malfunction caused by noise, use a cable no longer than 2.5 m.

Required tools

Wire stripper for the above cable

TOS93 Series
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Activating and Releasing Interlock

Interlock links the product to an external device to stop output appropriately. This ensures the safety of the
operator.

When the interlock is activated, the product switches to PROTECTION mode, which prevents tests from
being started with the START switch on the front panel or an external control START signal. Moreover, you
cannot release PROTECTION mode with the STOP switch or the external control STOP signal.

Interlock activation conditions

Open the INTERLOCKH+ (1) pin and INTERLOCK- (19) pin of the SIGNAL 1/O connector. For the pins to be
considered open, any of the following conditions must be met.

» The resistance between pin 1 and pin 19 is at least 1.2 kQ.

« If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is no more
than 5 mA.

Interlock release conditions

Short the INTERLOCKH+ (1) pin and INTERLOCK- (19) pin of the SIGNAL I/O connector, and then press
the STOP switch on the front panel or apply an external control STOP signal.

For the pins to be considered shorted, any of the following conditions must be met.
» The resistance between pin 1 and pin 19 is no more than 1 kQ.

* If you are using transistors or an optical device, the current flowing across pin 1 and pin 19 is at least
6 mA.

Temporarily releasing interlock

Because nothing is connected to the SIGNAL 1/O connector in the factory default conditions, interlock will
be activated when you turn on the POWER switch. To release this temporarily, connect the included SIG-
NAL 1/O plug to the SIGNAL 1/O connector, and then press the STOP switch on the front panel. The
included SIGNAL 1/O plug has pins 1 and 19 shorted, so this will release the interlock.

(NOTE When you actually perform tests, do not use this plug. In particular, if you use tools in a with-

~ standing voltage test or insulation resistance test, we recommend that you place a cover
over the EUT or install a fence around the EUT to prevent electric shock and devise a sys-
tem that shuts off the output when the cover or fence is opened.
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External Control | Activating and Releasing Interlock

Examples

of how to use interlock

Using an open/close switch

Place a cover over the EUT or install a fence around the EUT, and use a switch to shut off the output when
the cover or fence is opened.

SIGNAL I/O
connector

Y |1 Switch  Voltage rating 30 Vdc or more
' Current rating 10 mA or more

Using a transistor or optical device

You can use a transistor or optical device in place of a switch.

SIGNAL I/0
connector

TOS93 Series

_______ Photocoupler,
+ 1 ! such as a transistor
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Recalling from memory

You can recall setup memories and program memories by applying signals to PMO (pin 3) to PM7 (pin 10),
and STB (pin 11) of the SIGNAL 1/O connector.

Convert the number (0 to 99) of the memory you want to recall into 8-bit binary notation, and apply high-
level (0) or low-level (1) signals to PM7 to PMO.

For example, to recall memory number 98, convert the 98 in decimal notation into 8-bit binary notation,
which is 01100010. So apply H, L, L, H, H, H, L, H to PM7 to PMO.

MSD LSD

Memory number’  —p 1 PM6 PM5 PM4 PM3 PM2 PM1 PMO
0 H H H H H H H H
1 H H H H H H H L
2 H H H H H H L H
97 H L L H H H H L
98 H L L H H H L H
99 H L L H H H L L

1 0 to 50: setup memories, 51 to 75: program memories for tests other than LC, 76 to 99: program memories
for LC tests (TOS9303LC only)

READY (OUT)

PMO~PM7 (IN)

X

1 ! 1
15 ms or morei i
—_—— e ———

STB (IN)

L]

10 ms or more ' 10 ms

or more

I
\'— An interval of 10 ms or more is required
before the next input signal is received.

1 With “READY” shown in the upper right of the display, apply high-level or low-level
signals to PMO (pin 3) to PM7 (pin 10) of the SIGNAL I/O connector.

2 Set STB (pin 11) to low-level for at least 5 ms.
The setup memory or program corresponding to the number specified with the PMO to PM7 signals

is recalled.
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Starting and Stopping Tests

You can start and stop tests using the SIGNAL 1/O connector.

Starting a test

ENABLE (IN) ~ |

PROTECTION (OUT) | |

5 ms or more

STOP (IN)

READY (OUT) _ [ | [

5 ms or more
——

START (IN)

!

10 ms or more

1 Set ENABLE (pin 17) of the SIGNAL I/O connector to low level.
The product switches to PROTECTION mode.

2 Set STOP (pin 16) to low-level for at least 5 ms to release PROTECTION mode.
The test status shows “READY.”

3 When at least 10 ms elapses after the test status becomes “READY,” set START
(pin 15) to low level for at least 5 ms.

The test starts.

(NOTE) ° While ENABLE is at low level, the START switch on the front panel and the START signal
\ ’ from the REMOTE connector are ignored.

* If you change the ENABLE level, the product switches to PROTECTION mode. If set to
low level, use the SIGNAL 1/0 STOP signal to release PROTECTION mode. If set to high
level, use the STOP switch or SIGNAL I/0O STOP signal to release PROTECTION mode.

Stopping a test

1 While a test is in progress, set STOP (pin 16) to low-level for at least 5 ms.
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Monitoring the Test Status

Monitoring the test mode

The SIGNAL 1/O connector pins are set to low level depending on the set test mode.
Monitoring is not possible for auto tests.

Test mode Pins that are set to low level
AC withstanding voltage test ACW (pin 33)

DC withstanding voltage test DCW (pin 34)

Insulation resistance test IR (pin 35)

Earth continuity test EC (pin 36)

Leakage current test LC (pin 37)

Monitoring the test and voltage generation status

While a test or auto test is in progress, if voltage is residing across the output terminals or when power is
being supplied from the TOS9303LC AC LINE OUT to the EUT, H.V ON/LINE ON (pin 22) of the SIGNAL
I/0O connector is set to low level.

Monitoring the test status

SIGNAL I/0O RISE (pin 23) is set to low level when the voltage is rising.
SIGNAL I/O TEST (pin 24) is set to low level when a test is in progress.
SIGNAL I/O READY (pin 29) is set to low level when the product is ready to start a test.

TEST | READY

Test
Status

1

READY |
I

1

RISE |

READY | RISE

-
—

TEST
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External Control | Monitoring the Test Status

Monitoring judgment results

PASS judgment

SIGNAL I/0 PASS (pin 25) is set to low level for the duration specified by Pass Hold (p.228). If Pass Hold

is set to Infinity, the signal remains at low level until the STOP switch is pressed or a STOP signal is
received.

If Step END Judgment (p.230) is enabled in an auto test, the pin is also set to low level during the step
interval when a pass judgment is made for a step.

UPPER FAIL judgment

SIGNAL I/0 U FAIL (pin 26) is set to low level until the judgment result is released.

If Step END Judgment (p.230) is enabled or FAIL Judgment (p.789) is set to Continue in an auto test, the
pin is also set to low level during the step interval when a fail judgment is made for a step.

LOWER FAIL judgment

SIGNAL I/O L FAIL (pin 27) is set to low level until the judgment result is released.

If Step END Judgment (p.230) is enabled or FAIL Judgment (p.789) is set to Continue in an auto test, the
pin is also set to low level during the step interval when a fail judgment is made for a step.

CONTACT FAIL judgment

If Contact Check is set to ON when a scanner is connected and CONTACT FAIL is detected, U FAIL (pin
26) and L FAIL (pin 27) are set to low level until the judgment result is released.
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External Control | Monitoring the Test Status

Monitoring the step execution status of auto tests

When a step of an auto test ends, SIGNAL I/O STEP END (pin 31) is set to low level.

CYCLE END (pin 32) of SIGNAL 1/O is set to low level while a pass or fail judgment is being indicated after
the last step is completed or from when a test is completed with a fail judgment until when the judgment is

released.

m If a PASS or FAIL judgment is made after the last step ends

Interval Interval Interval

| ! !

Ty | T v | T PASS or ‘
! ) | | | |

STEP1 | | STEP2 - FAIL judgment !

STEP END L] L | I

I
Last step end Judgment released :
N

I
l
1
CYCLE END 1 —

m If a FAIL judgment is made in the middle of a step and auto test stops

Interval

|
T ¥ 1 T T
STEP1 || STEP2 | FAIL judgment !

STEP END L

Judgment released
N

|
1
1
|
|
CYCLE END l |

Monitoring the activation status of protection functions

SIGNAL I/O PROTECTION (pin 30) is set to low level when a protection function (p.22) is activated.
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External Control

Monitoring Measurements

Current and voltage waveforms of withstanding voltage tests can be monitored using the signal output
from the monitor terminal on the rear panel.

e

(NOTE) Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or
~  anexternal device whose BNC shield is grounded, be sure to set the grounding mode (GND)
on the test conditions to Guard.

Monitoring current waveforms

Current waveforms of withstanding voltage tests can be monitored using the signal output from the | termi-
nal on the rear panel.

N

o Monitor output <

Max: 15Vpeak

Current 50.mA

Monitoring voltage waveforms

Voltage waveforms of withstanding voltage tests can be monitored using the signal output from the V ter-
minal on the rear panel.

-

o Monitor output <

Max: 15Vpeak

o mmmmmmmmm e

Voltage 1
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Using Option Products

Signal output from the STATUS OUT connector

The STATUS OUT connector on the rear panel outputs signals to the optional warning light unit (PLO2-
TOS). Use Status Output (p.229) of CONFIG settings to set the signal output conditions.

For details on the PL02-TOS, see the “Warning Light PL02-TOS Operation Manual.”

Signal I/O of the REMOTE connector

You can control this product from the following option products using the REMOTE connector on the front
panel. For details on option products, see the operation manual for the option.

+ Remote control box (RC01-TOS/RC02-TOS)
 High voltage test probe (HPO1A-TOS/HP02A-TOS)

[ J
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Memory Function

You can save and recall test conditions and view and save test results.

Saving and Recalling Test Conditions

You can save up to 51 test conditions that you specified as you like and the selected test mode type in the
product memory (setup memory). Each memory location stores all test conditions of tests supported by
the model you are using and the selected test mode type. Test conditions can also be saved in USB mem-
ory devices. System settings (p.279) are not saved.

How to view the setup memory screen

TOS93 Series

Press MEMORY > Setup to display the setup memory screen. The contents of the internal memory are
shown in the setups folder. The internal memory contains setup memories with default values (00 to 50)
and the test conditions that were in use when the power was turned off the last time (auto.info).

Connecting a USB memory device to the USB port on the front panel displays an “sdxx” folder (the “xx”
changes depending on the USB memory device). You can save test conditions to a file name of your
choice in the USB memory device and recall them later.

Select an item and
Press » to open the lower level.
Press < to close the lower level.

. R untitiedL.info
USB memory device edz.info
ntitled3.info
& setups
R 00.info
R ol.info New File
o2 » PCC
= 0 mfu » Patient
3.info » Meter
R 04.info
Internal memory B os.nt0
R o6.info
R 07.info
I 08.info

- Memory
9) Setu Result =
D = Menu

Details of the setup memory (Property)
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Memory Function | Saving and Recalling Test Conditions

Saving to the setup memory

Saving over previous settings (internal memory and USB memory)

1 Set the test conditions.

2 Press MEMORY > Setup.

Files Property
Name [=]| tem
=

R Untitled1.info

R untitled2.info

R Untitled3.info

New File

R 06.info
R 07.info
I 08.info

Setup Result

Use the rotary knob to select the setup memory.

3
4 Press Save.

The test conditions are saved in the setup memory.

Saving to a new file (USB memory device only)

1 Set the test conditions.
2 Press MEMORY > Setup.

3 Insert a USB memory device into the USB port on the front panel.

An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

4 Use the rotary knob to select the sdxx folder, and press New File.
A new setup memory is created.

B 07.info

Setup Result

Menu

5 Use the numeric keypad or the rotary knob to enter a file name of your choice, and
then press ENTER.

The setup memory is saved to a new file.
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Memory Function | Saving and Recalling Test Conditions

Changing the memory name (USB memory device only)

Press MEMORY > Setup.

Insert a USB memory device into the USB port on the front panel.

An “sdxx” folder is displayed. The “xx” changes depending on the USB memory device.

Use the rotary knob to select the setup memory, and press Rename.

Disable [a|
Memory
Menu

-
o) Setuj Result =
p =]

Use the numeric keypad or the rotary knob to enter a file name of your choice, and
then press ENTER.

The memory name is saved.

Checking the setup memory details

1
2
3

TOS93 Series

Press MEMORY > Setup.
Use the rotary knob to select the setup memory.

Press Property.

The detailed information of the setup memory is shown on the right side of the display. The detailed
information can be scrolled by using the rotary knob.
Press Property again to return to setup memory selection.

Property

ﬁ Recall

Save

2018 08:51:24
ntitled2.info

ntitled3. info
R Untitled4.info

New File
Rename

Property

B 07.info isable I

Memory

]
[E) Setu Result —4
5 Setup = Menu
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Memory Function | Saving and Recalling Test Conditions

Recalling the setup memory

Press MEMORY > Setup.

=N

2 Use the rotary knob to select the setup memory.

Property
[=]| tem
Date Modified
R Uuntitledl.info
R untitled2.info
R untitled3.info
R Untitled4.info

Property

& Memory
9) Setuf Result =
P = Menu

Press Property to view the settings of the setup memory on the right side of the display. Press Prop-

erty again to return to setup memory selection.

3 Press Recall.

The test conditions of each test are overwritten with the content saved in the setup memory.
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Memory Function

Saving and Viewing Test Results

Test results are temporarily saved to the internal memory automatically. The 1000 latest test results are
saved regardless of the test mode. These are cleared when the power is turned off.

Test results can also be stored in CSV format to a USB memory device.

B Saved contents

ltem Description

Function ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resis-
tance, ECAC: AC earth continuity, ECDC: DC earth continuity TC (network): touch
current (network parameters), PCC (network): protective conductor current (network
parameters), Patient (I): patient leakage current

Judgment PASS: A fail judgment was not made.
U-FAIL: A value greater than or equal to the upper limit was measured.
L-FAIL: A value less than or equal to the lower limit was measured.
STOP: The test was aborted.

Elapsed Time The amount of time that has elapsed since the test started (seconds).

Voltage Measured voltage

Current Current measurement

Current Real
Current Imaginary
Resistance

Test start time

Real part of the current
Imaginary part of the current
Resistance measurement

[year] [month] [day] [hour]:[minute]:[second] [timezone]
Ex: 4 Oct 2018 17:00:00 +0900

Displaying a list of test results

1 Press MEMORY > Result.

A list of test results is displayed.

Use the rotary knob and 4/» keys to move between the items you want to view.

Test result queue
Function Judgment

PASS
PASS
PASS
PASS
PASS
PASS
PASS
L-FAIL

9 IR-1000V PASS

Elapsed

Voltage  Current

10.617V  892nA

10565V 1.171pA

10.623V  1.313pA
966.000mV 391nA
966.000mV 886nA
904.000mV 396nA
920.000mV 686nA

ov. 140nA
344.000mV 112nA 112nA

o ]

Setup

TOS93 Series
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Memory Function | Saving and Viewing Test Results

Saving test results to a USB memory device

You can save test results in CSV format to a USB memory device.

1

Press MEMORY > Result.
A list of test results is displayed.

Insert a USB memory device into the USB port on the front panel.

Press Export, and then turn the rotary knob to select the save destination folder.

The USB memory device folder (“sdxx” folder) appears in the left side of the display area. The “xx”
changes depending on the USB memory device. If there are sub folders, you can press €4/» keys
to explode or collapse folders.

o

4 DCW
5 DCW
6 DCW
7 DCW
8 IR-1000V
9 IR-1000V

setep

Press New File.
A new file is created.

Use the numeric keypad or the rotary knob to enter a file name of your choice, and
then press ENTER.

The test results are saved.

Clearing the list of test results

Press MEMORY > Result.
A list of test results is displayed.

Press Clear.
A confirmation screen appears.

Turn the rotary knob to select OK, and then press ENTER.
The test results are cleared.
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System Settings

On the System Menu screen that appears when you press SYSTEM, you can change the CONFIG set-
tings and interface settings, view SCPI errors, set the clock, initialize and update the instrument, and view

the instrument information.

Displaying and Changing CONFIG Settings

You can display and change the following settings.

Item Description See
Power On Panel settings at startup. p.220
Watchdog Turns the product off automatically when no SCPI communication takes p.221
place for a given period.
Delay The duration of time until the product decides that there is no SCPI commu-
nication when watchdog is enabled.
Screen Saver Screen saver starts. p.222
Delay Time until the screen saver starts.
Key Key control lock. p.223
Lock Level Range of key operations to lock.
Calibration Calibration settings. p.224
DUE Sets the next calibration period.
Protection Sets the operation that is performed when calibration period elapses.
Beeper Enables/disables the beep sound. p.225
Key Beep sound for invalid operation.
Protection Beep sound for alarm occurrence.
SCPI Beep sound for SCPI errors.
Volume Pass Beep volume for pass judgment results.
Volume Fail Beep volume for fail judgment results.
Fail Mode Sets the instrument so that fail judgment results and PROTECTION mode  p.226
cannot be released from a device connected to the SIGNAL I/O connector
or REMOTE connector.
Double Action Tests can only be started by pressing and releasing STOP and then press- p.227
ing START within 0.5 seconds of releasing the STOP switch.
Momentary Tests are only executed while the START switch is held down. p.227
Start Long Starts a test only when the START switch is held down for at least 1 sec- p.227
ond.
Pass Hold PASS judgment result hold time. p.228

TOS93 Series
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System Settings

| Displaying and Changing CONFIG Settings

ltem Description See
Status Output Conditions for outputting signals from the STATUS OUT connector. p.229
Upper Fail While the test status is U-FAIL.
Lower Fail While the test status is L-FAIL.
H.V ON While there is a residual voltage and during testing.
Pass While the test status is PASS.
Power ON While the POWER switch is turned on.
Protection While in PROTECTION mode.
Ready While the test status is READY.
Test While the test voltage is at the specified value.
Signal 1/0 Signal I/O settings. -
Step END Judgment  Output judgment results for each step from the SIGNAL I/O connector p.230

while an auto test is running.

Panel settings at startup (Power On)

The panel setting state at power-on can be selected from the following.

Parameter Description

RST Start with the reset settings (p.270).

RCLO Start in setup memory (p.273) number 0 (00.info) condition.

Resume Start with the same settings as when the power was switched off the previous time.

1

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Use the rotary knob to select Power On, and then press Edit.

READY

2: Resume
0: Disable
60
0: Disable
60

Lock Level 3: High
- Calibration
DUE[month] 12
Protection 0: Disable
- Beeper
k 1: Enable
1: Enable
1: Enable
3

5
Fail Mode 0: Disable [
System

£ Configure Interface SCPI Error Infomation Qg Menu

Use the rotary knob to select the items, and then press ENTER.
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Operation when there is no SCPl communication (Watchdog)

The product switches to PROTECTION mode (p.22) when there is no SCPI communication over a given
time period.

Set the duration of time until the product decides that there is no SCPI communication when watchdog is
enabled. You can also disable watchdog.

-

TOS93 Series

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Use the rotary knob to select Watchdog, and then press Edit.

READY

Configure
Item
Power On 2: Resume
- 0: Disable
Delay(s] 60
0: Disable
60

Lock Level 3: High
- calibration
DUE[month] 12
Protection 0: Disable
- Beepe
1: Enable
1: Enable
1: Enable
Volume Pass 3
Volume Fail 5
Fail Mode 0: Disable |

ystem
Menu

£# Configure Interface SCPI Error Admin Infomation Qg S

Use the rotary knob to select Enable or Disable, and then press ENTER.
Watchdog is set to enable or disable.

If set to Enable, use the rotary knob to select Delay under Watchdog, and then
press Edit.

Configure
Item Value
Power On 2: Resume
|- Watchdog 0: Disable
| | K
[~ Screen Saver 0: Disable
Delay(s] 60

3: High

DUE[month]

12
Protection 0: Disable

1: Enable
1: Enable
1: Enable
Pass 3
Volume Fail 5

Fail Mode 0: Disable =1

% System
#  Menu

£ Configure Interface SCPI Error Admin Infomation

Use the numeric keypad or the rotary knob to enter the duration of time until the
product decides that there is no SCPlI communication, and then press ENTER.

Setting range: 1 st0 3600 s
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Screen saver

The display dims when there is no panel activity for a specified length of time.

If screen saver is enabled, set the time until the screen saver starts. You can also disable the screen saver.

1

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Use the rotary knob to select Screen Saver, and then press Edit.

-
LOW -
Configure

item Value
Power On 2: Resume

|- Watchdog 0: Disable
Delayls] 60

0: Disable
60

Delay(s]
- key
Lock Level 3: High
- Calibration
DUE[month] 12
Protection 0: Disable

1: Enable
Protection 1: Enable
SCPI 1: Enable
Volume Pass 3
Volume Fail 5
Fail Mode 0: Disable =1
System

£# Configure Interface SCPI Error Infomation Qg enu

Use the rotary knob to select Enable or Disable, and then press ENTER.
Screen saver is set to enable or disable.

If set to Enable, use the rotary knob to select Delay under Screen Saver, and then
press Edit.

LOW -

Configure
Item Value
Power On 2: Resume
0: Disable
Delay(s] 60
|~ Screen Saver 0: Disable
L 60l

- key
Lock Level 3: High

- Calibration
DUE[month] 12
Protection 0: Disable

1: Enable
1: Enable
1: Enable
Volume Pass 3
Volume Fail 5
Fail Mode 0: Disable =1

$t System
#  Menu

£ Configure Interface SCPI Error Infomation

Use the numeric keypad or the rotary knob to set the time until the screen saver is
activated, and press ENTER.

60 s to 59940 s (after setting, rounded to nearest second unit)
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Key lock

You can lock the operation of the keys to prevent changing the settings or overwriting memory or programs
by mistake. The range of key operations that are locked is divided into the following three lock levels.

While the keys are locked, an icon indicating the lock level is shown in the upper right of the display.

Parameter Description Icon
Low Locks all operations except the following. ?‘l

* Release key lock
+ START and STOP switches
* Memory recall

Medium Locks all operations except the following. rll

High

* Release key lock

* START and STOP switches

Locks all operations except the following. Fil
3

* Release key lock

» STOP switch

Setting of lock level

1

3
4

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Use the rotary knob to select Lock Level under Key, and then press Edit.

READY

Configure
Item
Power On 2: Resume
0: Disable
60
0: Disable
60

3: High

- Calibration

DUE[month] 12

Protection 0: Disable
M
1: Enable
1: Enable
1: Enable
Pass E]
Volume Fail 5
Fail Mode 0: Disable [

£ Configure Interface SCPI Error Admin Infomation Qg S!\);\Setnesn

Use the rotary knob to select the level.

Press ENTER.

This completes the setting.

Locking and releasing key operations

1

TOS93 Series

Hold down KEY LOCK.

Each time the key is held down, key lock switches between lock and unlock.
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Calibration configuration

You can set the calibration period and the operation performed when the calibration period elapses.

Parameter Value Description
DUE 1 to 24 (month) Sets the calibration period.
Infinity Calibration period is not monitored.
Protection Enable When the calibration period elapses, the protection function is activated,

and the product switches to PROTECTION mode (CAL). To release the
PROTECTION mode, set Protection to Disable, and press STOP.

Disable When the calibration period elapses, a warning appears on the display
when the power is turned on. To clear the warning, press STOP.

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Use the rotary knob to select DUE under Calibration, and then press Edit.

READY

Configure

Item Value
Power On 2: Resume
0: Disable
60
0: Disable
60

3: High
2] s
0: Disable

1: Enable
1: Enable
1: Enable
3

5
0: Disable =1

$t System
#  Menu

£ Configure Interface SCPI Error Infomation

Use the rotary knob or numeric keys to enter the calibration period, and then press
ENTER.

The calibration period is set.

Use the rotary knob to select Protection, and then press Edit.

4 READY

Configure
Item Value
Power On 2: Resume
|- Watchdog 0: Disable
Delay(s] 60
|~ Screen Saver 0: Disable
Delay(s] 60
- Key
Lock Level 3: High
[~ Calibration
DUE[month] 12
0: Disable

1: Enable
1: Enable
1: Enable
3

5
0: Disable =1

$t System

Configure Interface SCPI Error Infomation
L #  Menu

Use the rotary knob to select Enable or Disable, and then press ENTER.
The operation that is performed when calibration period elapses is set.
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Beep sound (Beeper)

You can enable or disable beep sounds that are emitted in case of invalid operation, alarm occurrence, or
SCPI error and the beep volume for pass and fail judgments.

Parameter Value Description

Key Enable/Disable Beep sound for invalid operation
Protection Enable/Disable Beep sound for alarm occurrence
SCPI Enable/Disable Beep sound for SCPI errors
Volume Pass 0to10 Beep volume for pass judgments
Volume Fail 0to10 Beep volume for fail judgments

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Key, Protection, or SCPI under Beeper, and then press
Edit.

READY

LAN
LOW

Configure
Item

Power On 2: Resume

0: Disable

60
0: Disable
60

Lock Level 3: High

- Calibration
DUE[month] 12
Protection 0: Disable

1: Enable
1: Enable

1: Enable

3

5

0: Disable |

ystem

£# Configure Interface SCPI Error Admin Infomation Qg SMenu

Use the rotary knob to select Enable or Disable, and then press ENTER.

Use the rotary knob to select Volume Pass or Volume Fail.
Press Beep Test to generate a beep at the present volume level.

Press Edit.

Use the rotary knob or numeric keys to enter the volume, and then press ENTER.

OO0 AW

This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Fail mode

Set the instrument so that fail judgment results and PROTECTION mode cannot be released from a
device connected to the SIGNAL 1/O connector or REMOTE connector.

If you are using the optional high voltage test probe HP01A-TOS/HP02A-TOS (p.283), enable fail mode.
When a test ends with a fail judgment, the fail judgment and PROTECTION mode is not released even if
you let go of the probe.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Select Fail Mode, and then press Edit.

READY

1: Enable
1: Enable
1: Enable
3

5|

£ Configure nterface min Infornation ¥ SYStem

4 Menu

Use the rotary knob to select Enable or Disable, and then press ENTER.
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Test start settings

The following functions can be used to start tests safely. Either Double Action or Start Long can be

enabled, not both.

Parameter

Double Action

Start Long

Momentary

Description

When you press and release STOP, “READY” is shown in the upper right of the display
for 0.5 seconds. A test starts only when you press START within this period.

This prevents a test from being started by pressing START by mistake.

A test starts only when the START switch is held down for at least 1 second.

This prevents a test from being started by pressing START by mistake. The SIGNAL I/O
START signal and START signals from the REMOTE connector are not accepted.

A test is executed only while the START switch is held down. If you release START in the
middle of a test, the test stops in the same manner as when STOP is pressed.

Tests can be performed safely because your hand is fixed on the START switch while the
test is in progress. To perform tests more safely, use the RC02-TOS remote control box
(option) (p.282), which requires you to press the START switch with both hands.

TOS93 Series

Press SYSTEM > Configure.
The CONFIG setup screen appears.

Select Double Action, Momentary, or Start Long, and then press Edit.

READY

Value

1: Enable
1: Enable
1: Enable
3

Momentary
Pass Hold[s]
- Status Output
Upper Fail
Lower Fail

H.V ON
Pass
Power ON

£ Configure

Interface SCPI Error Admin Infomation

5|

$t System
#  Menu

Use the rotary knob to select Enable or Disable, and then press ENTER.

This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

PASS judgment result hold time

Sets the length of time or condition that a PASS judgment result display will be held.

Parameter Description
0.05sto 10.00 s

Pass judgment results are displayed until the specified time elapses.
Infinity

Pass judgment results are displayed until you press STOP.

When a FAIL judgment occurs, the FAIL judgment results remain displayed until you press STOP, regard-
less of the value of the Pass Hold setting.

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Select Pass Hold, and then press Edit.

READY

1: Enable
1: Enable

Volume Pass
Volume Fail
Fail Mode
Double Action
Start Long
Momentary

- Status Output
Upper Fail
Lower Fail
H.V ON
Pass : le
Power ON 0: Disable [

{t System
Configure Interface SCPI Error Infomation
® o % Menu

3 Use the rotary knob to select a value, and then press ENTER.
This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

STATUS OUT setting (Status Output)

Set the conditions for outputting 24 Vdc from the STATUS OUT connector. You can use this with the
optional warning light unit PLO2-TOS (p.283).

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select the following items under Status Output, and then
press Edit.

EADY =

LAN
L0V )y

Configure

Item
Fail Mode 0:
Double Action 0:
Start Long

1t

Upper Fail
Lower Fail
H.V ON
Pass
Power ON
Protection
Ready
Test
- Signal 110
Step END Judgment 0: Disable

=l
PRRIN  rcerace  oscriemor CAamn o omaton g5 SYStem

Parameter Output condition

Upper Fail While the test status is U-FAIL.

Lower Fail While the test status is L-FAIL.

H.V ON While there is a residual voltage and during testing.
Pass While the test status is PASS.

Power ON While the POWER switch is turned on.

Protection While in PROTECTION mode.

Ready While the test status is READY.

Test While the test voltage is at the specified value.

Use the rotary knob to select Enable or Disable, and then press ENTER.

This completes the setting.
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System Settings | Displaying and Changing CONFIG Settings

Outputting judgment for each step (Step END Judgment)

If you enable Step END Judgment, the judgment results of each step (PASS, U-FAIL, L-FAIL) is output
from the SIGNAL 1/O connector (pins 25 to 27) when an auto test is executed. The results are output at the
end of each step over the Interval time (p.790) (the same time as the STEP END signal).

(When FAIL Judgment: Continue)

L-FAIL detection Program end
A 4
| Step 1 EEEEN Step 2 EEEEE Step 3 EEEEE
Interval Interval Interval
PASS judgment L-FAIL judgment PASS judgment
output output output

1 Press SYSTEM > Configure.
The CONFIG setup screen appears.

2 Use the rotary knob to select Step END Judgment under Signal I/O, and then press

READY

Edit.

=
$t System

Configure nterface min Infomation
# 9 '+ Menu

3 Use the rotary knob to select Enable or Disable, and then press ENTER.

This completes the setting.
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System Settings

Displaying/Changing the Interface Settings

You can display and change the following settings.

Parameter Value Description

IP Address - IP address
Method Automatic (auto)/Static (fixed) IP address assignment method
IP Address - IP address

Subnet Mask

Subnet mask

Default Gateway

Default gateway

DNS Server - DNS server address
DNS Server 1 - Primary DNS server address
DNS Server 2 - Secondary DNS server address
WINS Server - WINS server address
WINS Server 1 - Primary WINS server address
WINS Server 2 - Secondary WINS server address

Host name & Services

Host name and service

Desired Hostname

Enter the host name (up to 15 characters).

Host name setting

Desired Description

Enter the service name (up to 63 charac-
ters).

mDNS service name setting

Dynamic DNS Enable/Disable Setting of dynamic DNS

mDNS Enable/Disable Setting of multicast DNS

NetBIOS Over TCP/IP  Enable/Disable NetBIOS Over TCP/IP setting
Auto Clock Adjustment - Auto clock

NTP Server Hostname  ntp.nict.jp NTP server address

Auto Adjustment Enable/Disable Setting of auto clock adjustment
RS232C Settings - Setting of RS232C

Bitrate 9600/19200/38400/57600/115200 Baud rate [bps]

Data Bits 8 bit Data length

Stop Bits 1 bit Stop bits

Flow Control None/CTS-RTS Flow control

TOS93 Series
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System Settings | Displaying/Changing the Interface Settings

1 Press SYSTEM > Interface.
The interface setup screen appears.

Interface(View Mode)
Item
- IP Address Modify
0: Automatic

DNS Server 1
DNS Server 2 192.168.21.3
|- WINS Server
WINS Server 1 192.168.251.22
WINS Server 2 0.0.0.0
|- Hostname & Services
Desired Hostname  TOS9303LC-----
Desired Description ~ KIKUSUI TOS9303LC Electrical Safety Analyzer - -----------
Dynamic DNS 1: Enable
mDNS 1: Enable
NetBIOS Over TCP/IP_1: Enable ]

{ System
% Menu

Configure L Interface SCPI Error Admin Infomation

2 Press Modify.
You can now edit the interface settings.

Use the rotary knob to select a setting, and then press Edit.

4 Use the numeric keypad or the rotary knob to select or enter a value, and then
press ENTER.

Change the interface settings by repeating step 3 and step 4 .
The changes are not applied at this point.

5 Press Apply.
A confirmation screen appears.

6 Turn the rotary knob to select OK, and then press ENTER.

This completes the setting.
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System Settings

Displaying SCPI Errors

TOS93 Series

You can check the content of the SCPI error when an SCPI error occurs during remote control.

Up to 16 errors are displayed. If the 17th error occurs, the 16th error changes to “-350 Queue overflow,”
and subsequent errors are not displayed.

1 Press SYSTEM > SCPI Error.

The SCPI error is displayed. For details on errors, see the Communication Interface Manual on the
included CD-ROM.

Pressing Clear or restarting the product will clear the error.
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System Settings

Setting the Date/Time

Set the time zone, date, and time.
The date and time are used when saving setup memory.
If you change the time zone, the year, month, and day change accordingly.

If the product is connected to LAN and can access the Internet, setting Auto Adjustment under Auto Clock
Adjustment in the Interface setup (p.237) to enable will cause the date to be updated automatically accord-
ing to the time zone.

1 Press SYSTEM > Admin > Date/Time.
The date/time setup screen appears.

2 Set the time zone or the date and time.
Each time you press the Tab key, the item that you can set changes.

EADY

Region name 2 Date/Time
City name

Date & Time

Sanitize

Firmware
Update

/11/08 09:42:00 2

Tab

Apply.

Configure Interface SCPI Error & Admin Infomation L3 System

' Menu

Purpose Operation

Set the time zone (region name) Press Tab to select the item in the top row of Time Zone, and
then use the rotary knob to select the region name.

Set the time zone (city name) Press Tab to select the item in the bottom row of Time Zone,
and then use the rotary knob to select the city name.

Set the year, month, day, and time. Press Tab to select the year, month, day, or time of Date &
Time, and use the numeric keypad or rotary knob to enter the
value.

Press Apply.

This completes the setting.
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System Settings

Initializing the Settings

This product has two sets of default settings: factory default settings and reset settings.

Returning the product to the factory default settings will delete all user data.

Returning the product to the “reset settings” will set some the settings back to the factory default settings.
You can also return only the interface settings to factory default settings or reset settings.

Restoring the factory default settings

Restoring the factory default settings deletes all the user data*.
For details about the factory default setting, see “Default Settings and Reset Settings” (p.270).

*: The user data is deleted in accordance with the NISPOM (National Industrial Security Program Operat-
ing Manual) standard.

You can also return only the interface settings to their factory default values.

1 Press SYSTEM > Admin > Sanitize.

READY

LOW
Sanitize

vill be sanitized and the unit will be rebooted.

{ System
' Menu

Configure Interface SCPI Error & Admin Infornation

2 Press Execute.
A confirmation screen appears.

3 Turn the rotary knob to select OK, and then press ENTER.

The product restarts, and the factory default settings are restored.

Returning only the interface settings to the factory default values

1 Press SYSTEM > Interface.

2 Press Modify > Default.
A confirmation screen appears.

3 Turn the rotary knob to select OK, and then press ENTER.

The interface settings are returned to the factory default values.
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System Settings | Initializing the Settings

Restoring the reset settings

You can reset some of the settings to their factory defaults at power-on.
For the items that are reset, see “Default Settings and Reset Settings” (p.270).
You can also return only the interface settings to the “reset settings.”

1 Press SYSTEM > Configure.

2 Use the rotary knob to select Power On, and then press Edit.

READY

3]

£ Configure Interface SCPI Error Admin Infomation L System

% Menu

3 Use the rotary knob to select RST, and then press ENTER.

Turn the product off and then back on.
The product restarts with some of the settings reset to their factory defaults.

Returning only the interface settings to the “reset settings”

Items that have a check mark in the reset column in Interface settings (p.275) of Default Settings and

Reset Settings are returned to their factory default settings.

1 Press SYSTEM > Interface.

2 Press Modify > LAN Reset.
A confirmation screen appears.

3 Turn the rotary knob to select OK, and then press ENTER.

The interface setting is reset.

User’s Manual

TOS93 Series



System Settings

Updating

You can update the product’s firmware by using a USB memory device.

If there is an update, you can obtain it from the download service on the Kikusui website (http://www.kiku-
sui.co.jp/en/download/).

(NOTE) Save the update files (Update.img, CHECKSUM.md5) in the root directory of the USB mem-
\ "~ ory device. Do not change the names of the update files.

1 Press SYSTEM > Admin > Firmware Update .

READY

Firmware Update

LAN
LOW 7y

Date/Time
Prerequisite
-P re the firmware Update.img HECKSUM.md5.

a USB memory stick without changing the file
? eme 'oing the sanitize

Firmware
Update

ystem

Configure Interface SCPI Error Infomnation Qg SMew
nu

2 Insert the USB memory device on which the update files have been saved into the
USB port on the front panel, and then press Execute.

An update screen appears.

3 Press ENTER.

The update process begins. Do not turn off this instrument while updating is in progress. Do not
remove the USB memory device.

4 If “Cycle the unit power...” is displayed, remove the USB memory device, and turn
the product off and then back on.

Updating is complete.
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System Settings

Displaying the Device Information

You can display the model name, serial number, firmware version, IP address, last calibration date, and
other device information.

1

User’s Manual

Press SYSTEM > Information.

The device information is displayed. You can scroll the screen by turning the rotary knob.

If a connection is established when IP Address > Method is set to Automatic in the interface set-
tings (p.231) (the LAN connection status icon in the upper right of the display is green), the auto-
matically assigned IP address is displayed next to IP Address.

A
B KIKUSUI

Basic Instrument Info
Model TOS9303LC

IFC1.01.0102

FPGA1.01.0003

10€1.01.0034

TOS9303LC------local.

KIKUSUI TOS9303LC Electrical Safety Analyzer - -----------
me

Running
192.168.140.18

Configure Interface SCPI Error Admin @ Infomation Qg S%ztner
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Maintenance

Inspection

Pre-inspection for withstanding voltage test and insulation resistance test

Applicable models for AC withstanding voltage (ACW): All models
Applicable models for DC withstanding voltage (DCW): [IEELEED, BEECEND.
Applicable models for insulation resistance (IR): HEEN, BEEED. BEEEDD.

Perform ACW, DCW, and IR tests by shorting the test leads, and determine the inspection results from
those results. The test leads are consumable parts. Check them periodically for tears and breaks in the

insulation.

AWARNlNG Breaks or tears in the test leads may cause electric shock or fire. If a break or tear is

found, stop using the test leads immediately.

1 Connect the low-voltage test lead (black) and high-voltage test lead (red) to the

product (p.28).

Set the test conditions.

w N

Short the low-voltage test lead (black) and high-voltage test lead (red).

For a withstanding voltage test, be sure to set the Upper limit (p.55). For an insulation resistance

test, be sure to set the Lower limit (p.56).

4 Press START.

The test starts.

5 Check the judgment resulit.

Test type Judgment

Inspection result

Withstanding voltage U-FAIL

Normal.

(ACW, DCW) test

U-FAIL is not indicated.

The test leads may be broken. If there are
no breaks in the test leads, the product
needs to be repaired.

Insulation resistance (IR) L-FAIL

test L-FAIL is not indicated.

Normal.

The test leads may be broken. If there are
no breaks in the test leads, the product
needs to be repaired.

If the product needs to be repaired, contact your Kikusui agent or distributor.

This completes the inspection.

TOS93 Series
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Maintenance | Inspection

Pre-testing the earth continuity test

Applicable modes: (EEIEHN, MEEIEND,

Perform a test by shorting the test leads for earth continuity testing and a test by opening the test leads,
and determine the inspection results from those results. If the product needs to be repaired, contact your
Kikusui agent or distributor.

The test leads are consumable parts. Check them periodically for tears and breaks in the insulation.

1
2
3
4
4]

O© o0 ~NO

Connect the low-voltage test lead (black) and high-voltage test lead (red) (p.34).
Short the low-voltage test lead (black) and high-voltage test lead (red).
Set the upper limit (p.88) to on and lower limit (p.89) to off.

Press START.
The test starts.

Check the test result.

Judgment Inspection result (when test leads are shorted)
PASS Normal.
U-FAIL The test leads may be broken. If there are no breaks in the test leads, the product

needs to be repaired.

Press STOP.
Open the low-voltage test lead (black) and high-voltage test lead (red).

Press START.
The test starts.

Check the test result.

Judgment Inspection result (when test leads are opened)
PASS The product needs to be repaired.
U-FAIL Normal.

This completes the pre-inspection.
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Maintenance | Inspection

Pre-testing the leakage current test

Applicable models:

Measurement check

Using the measurement check function, run a weak current across the A and B terminals, and check the
measurement circuit. During this inspection, the two test leads are shorted, so you can check for breaks in
the test leads at the same time.

1 Attach alligator clips to the leakage current test leads and connect them to the A
and B terminals.

2 Short the two test leads.

3 On the leakage current Home menu screen, press Meas repeatedly until Meas is
selected.

Each time you press the key, the setting changes between Meas and Scale.

4 Press Measure Check.

Measure Mode
VoltMeter BandWidth
Normal A VoltMeter
BandWidth
Display Peakhold

OFF %Peak = RMS*2 Display
Peakhold

Measure Checl

Connection Judgment Time  [ERVEEY - scale Lineout 4 Home
Menu

5 Press Execute.
A measurement check is executed.
This completes the check.

When the measurement check result is abnormal

“Measure” is displayed. The protection function is activated, and the product switches to PROTECTION
mode. Pressing STOP releases the PROTECTION mode. Check whether the test leads are broken. If you
perform another measurement check but “Measure” is still displayed, the product needs to be repaired.
Contact your Kikusui agent or distributor.
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Maintenance | Inspection

Checking the EUT operation

The power supply line (AC LINE OUT on the rear panel) for the EUT normally outputs current only
during testing. To check the operation of the EUT before testing, set Line OUT to on to temporarily
run current from AC LINE OUT.

While Line OUT is on, you cannot start a test. In addition, [Lifé is shown in the upper right of the dis-
play.

Connecting the EUT (p.37).

b

2 On the Home menu screen, press Line OUT.

Power is supplied to the EUT.

7 FF ‘ Polarity and condition are normal. I p—
Can't start test while supplying power. o
M1 ON @OFF

oUF
I
Home
Connection udgment Time Meas .~ Scale a
Juda ﬁ Menu

3 Press Line OUT to switch between on and off.
Line OUT switches between on and off each time you press the key.

Line OUT Power is supplied to the EUT

\ ON| ErER & ipotying power L@
S — @ON OOFF

Home
Connection udgment Time Meas .~ Scale Line ouT N3
ua "‘ Menu

This completes the setting.
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Maintenance

Replacing Components

Replacing the backup battery

This product uses a lithium battery for memory backup. When the battery is low, the clock may become
inaccurate or test conditions and the like may no longer be saved.

Battery life varies depending on the operating environment. As a guideline, we recommend that the battery
be replaced once every three years. For information about replacing the battery, contact your Kikusui
agent or distributor.

This product comes with an installed CR Coin Lithium Battery which contains Perchlorate Material. Dis-
posal of this battery may be regulated due to environmental considerations.

See www.dtsc.ca.gov/hazardouswaste/perchlorate

Replacing the fuse

Applicable models:

A fuse (rating: 250 V, 15 A (T)) is inserted in the EUT power supply line. When 1600 VA or 15.75 A is
exceeded, the protection function is activated, and the EUT power supply line is shut off. As such, nor-
mally, this fuse does not blow. However, should this fuse blow due to errors in wiring or aging, you can
replace it.

AWARMNG Risk of electric shock.

* Before replacing the fuse, remove the power cord from the AC LINE IN inlet for the
EUT power supply.

* Use a fuse compatible with the product in shape, rating, and characteristics. Using
a fuse with a different rating or shorting the fuse holder is dangerous.

Remove the power cord from the AC LINE IN inlet on the rear panel.

=N

2 Remove the fuse holder using a flat-blade screwdriver or the like.

‘ Fuse holder
b /

p 0

Fuse N

Spare fuse /

Replace the blown fuse with an appropriate one.

Attach the fuse holder.

=
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Maintenance

Periodic Calibration

The product is calibrated before shipment. To maintain long-term performance, we recommend the prod-
uct be calibrated once a year.

To calibrate periodically, perform “Calibration configuration” (p.224).
To have your product calibrated, contact your Kikusui agent or distributor.
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Specifications

Unless specified otherwise, the specifications are for the following settings and conditions.
» The product is warmed up for at least 30 minutes.

» TYP: These are typical values that are representative of situations where the product operates in an
environment with an ambient temperature of 23 °C. These values do not guarantee the performance
of this product.

setting: Indicates a setting.
+ range: Indicates the rated value of each range.

reading: Indicates a readout value.

* The various tests are abbreviated as follows:
ACW: AC withstanding voltage, DCW: DC withstanding voltage, IR: insulation resistance, EC: earth
continuity, LC: leakage current, TC: touch current, PCC: protective conductor current, Patient: patient
leakage current, Meter: meter mode

The following table shows which tests are supported by each model.

ACW DCW IR EC LC

TOS9300 v — v _ _

TOS9301 v v v _ _

TOS9302 v _ _ v _

TOS9303 v v _

TOS9303LC v v v v
Withstanding voltage test section ........................... 246
Insulation resistance test section............................ 249
Earth continuity test section...................cccceeeevevenen. 254
Leakage current test section.................cccccceeeeeeanen. 256
INEEITACE ... 263
Other FUNCLIONS ..., 264
General specifications .............cccceeeeeeeeeeveeeeeeeeennnn, 266
External dimensSions ..............eeeeeeeeeeieeeeeeeaeeaaaann. 267
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Specifications | Withstanding voltage test section

Withstanding voltage test section

Applicable models for ACW: All models

Applicable models for DCW: (EELEID. BEECEDD.

Output function

Item Specifications

AC output | Output range 0.050 kV to 5.000 kV
section -

(ACW only) Resolution 1V

Setting accuracy

+(1.2 % of setting + 0.02 kV) (at no load)

Max. rated load

Max. rated current

500 VA (5 kV/100 mA)
100 mA (when the output voltage is 0.2 kV or higher)

Transformer rating

Output voltage waveform?

500 VA

Sine

Distortion 2 % or less. (when the output voltage is 0.5 kV or higher and no load or
a pure resistive load is connected)
Crest factor J2 =3 % (800 V or more)
Frequency 50 Hz/60 Hz
Accuracy +0.1 %

Voltage regulation

3 % or less (when changing from maximum rated load to no load)

Short-circuit current
Output method

200 mA or more (output voltage 0.5 kV or higher)
PWM switching

DC output | Output voltage range

0.050 kV to 7.200 kV

?De(é)t\i/?/nonly) Resolution 1V
Setting accuracy 1(1.2 % of setting + 0.02 kV)
Max. rated load’ 100 W (5 kV/20 mA, 7.2 kV/13.9 mA)
Max. rated current 20 mA
Ripple 7.2 kV no load 20 Vp-p (TYP)
Max. rated load 50 Vp-p (TYP)
Voltage regulation 1 % or less (when changing from maximum rated load to no load)
Short-circuit current 100 mA (TYP) (200 mA peak)
Discharge function Forced discharge after test completion (discharge resistance: 125 kQ)
Start voltage The voltage at the start of the test can be set.

Setting range
Resolution

1 % to 99 % of the test voltage
1%

Output voltage monitor function

If the output voltage exceeds £(10 % of setting + 0.05 kV), the output is
turned off, and the protection function is activated.

1 When tests are performed consecutively, output time limit and rest time may become necessary depending on the up-

per limit setting (p.77).

2 If an AC voltage is applied to a capacitive load, the output voltage may rise higher than at no load depending on the
load capacitance. Further, waveform distortions may occur if an EUT whose capacitance is dependent on voltage (for
example, an EUT that consists of ceramic capacitors) is connected as the load. However, if the test voltage is 1.5 kV,
the effect of a capacitance of 1 000 pF or less can be ignored. Because the product’s high-voltage power supply uses
the PWM switching method, if the test voltage is 500 V or less, the switching and spike noise proportions are large.
The lower the test voltage, the greater the waveform is distorted.

User’s Manual

TOS93 Series



Measurement function

Item

Voltmeter

Measurement
range

Resolution
Accuracy

Response

Specifications | Withstanding voltage test section

Specifications

10.00 kV to 7.50 kV AC/DC

0.1V
' £(1.2 % of reading + 5 V)

Can be switched between true rms and mean-value response rms conversion.

Peak-value response in a separate system (the peak-value response is for measur-
ing the dielectric breakdown voltage while rising)

Ammeter! 2

Hold function

Measurement
range

Accuracy
Response

Hold function

Offset cancel
function

Calibration

The voltage measurement after a test is finished is held while the pass/fail judgment
is displayed.

' AC: 0.00 mA to 110 mA, DC: 0.00 mA to 22 mA

(Current including the active component and reactive component)

‘ +(1 % of reading + 2 pA) (active component)

Can be switched between true rms and mean-value response rms conversion.

The current measurement after a test is finished is held while the pass judgment is
displayed.
Cancels up to 10 mA of the current flowing through the insulation resistance and stray

capacitance components across output cables and the like (resistance component only for
DC tests). OFF function available.

Active component: Calibrated with the rms of a sine wave using a pure resistive load.

Reactive component: Not calibrated.

1 During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For de-
tails on stray capacitance, see “Stray Capacitance of AC Withstanding Voltage Tests” (p.276).

2 When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage
wiring sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 yA may be
generated.

Judgment function

Iltem

Current judgment operation

Specifications

The output is shut off when a judgment is made. Buzzer volume level can be set in
the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the buzzer is
valid only for the judgment that takes place at the end of the program.

UPPER Judgment UPPER FAIL results when a current greater than or equal to the Upper limit is
FAIL method detected. For DCW, judgment is not made during the judgment delay (Judge Delay).
Display “U-FAIL” is displayed.
Buzzer On
SIGNAL I/0 The U-FAIL signal is generated continuously until a STOP signal is received.
LOWER Judgment LOWER FAIL results when a current less than or equal to the Lower limit is detected.
FAIL method Judgment is not made during Voltage rise time or Voltage fall time of an ACW test.
Display “L-FAIL” is displayed.
Buzzer On
SIGNAL I/0 The L-FAIL signal is generated continuously until a STOP signal is received.
PASS Judgment PASS judgment is made if U-FAIL or L-FAIL has not occurred when the test time
method elapses.
Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/O The PASS signal is generated for the length of time specified by the Pass Hold set-
ting. If Pass Hold is set to Infinity, the PASS signal is generated continuously until a
STOP signal is received.

TOS93 Series

User’s Manual

247



Specifications | Withstanding voltage test section

Item Specifications
Voltage rise rate Monitors the voltage rise rate during Voltage rise time. This is valid when Auto set-
judgment operation ting of the judgment delay (Delay Auto) is set to on and the output voltage is 200 V or

more. The output is shut off when a judgment is made. Buzzer volume level can be
set in the range of 0 (OFF) to 10 for pass and fail separately.

dV/dt FAIL | Judgment ' When the voltage rise rate (dV/dt) is less than approx. 1 V/s.
method
Display “2 U-FAIL” is displayed.
Buzzer 'ON
SIGNAL I/0 The U FAIL signal is generated continuously until a STOP signal is received.
Upper limit setting range AC: 0.01 mA to 110.00 mA, DC: 0.01 mA to 21.00 mA
Lower limit setting range AC: 0.00 mA to 109.99 mA, DC: 0.00 mA to 20.99 mA, OFF. Setting 0.00 is equiva-
lent to OFF.
Judgment accuracy’ 2 #(1 % of setting + 5 pA)
Current detection method ‘ Compares to the reference value using the following method.

Calculate true rms values, convert mean-value responses to rms values

Response speed (filter) switching | Switches the current detection response speed (sensitivity) used in UPPER FAIL
judgment between five levels in ACW and DCW tests.

1 During AC voltage tests, current also flows in the stray capacitance of items such as the test leads and tools. For details
on stray capacitance, see “Stray Capacitance of AC Withstanding Voltage Tests” (p.276).

2 When the temperature and humidity are high, erroneous current from the product’s internal and external high-voltage
wiring sections to ground increases. When the humidity exceeds 70 %, an erroneous current of about 50 pA may be
generated.

Timer function

Item ' Specifications

Voltage rise time settings range 10.1s10200.0s

Voltage fall time setting time' 0.1s10200.0s, OFF

Test time setting range 0.1 st0 1000.0 s, OFF

Judgment delay (Judge Delay) setting range2 | 0.1st0100.0 s, AUTO® (DCW only)

Accuracy ' +(100 ppm of setting + 20 ms) (excluding the fall time)

1 This setting is used only when a PASS judgment occurs in ACW and DCW tests. During a DCW test, the voltage may
not drop all the way within the set time because of the electrostatic capacity inside the product and the EUT.

2 Less than the sum of the rise time and fall time.
3 If Delay Auto is set to on, LOWER judgment is not made until the charge time ends.

Other specifications

ltem Specifications

Analog monitor’ Outputs a voltage signal according to the current waveform or voltage waveform

I Current waveform: Scale 50 mA/1 V
\% Voltage waveform: Scale 1 kV/1 V
Grounding mode (GND) | Can be switched between Low and Guard.

Low GND is connected to the low terminal. Measures the current flowing across the low terminal
and chassis (normal applications).

Guard? GND is connected to Guard. Measures only the current flowing through the low terminal (cur-
rent flowing through the chassis is not measured) (high sensitivity, high accuracy measure-
ment applications).

1 Monitor signal output is isolated from the chassis (earth). If you connect an oscilloscope or an external device whose
BNC shield is grounded, be sure to set the grounding mode (GND) to Guard. The value is not calibrated.

2 If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to
Guard. Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current.
For normal applications, set GND to Low.
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Specifications | Insulation resistance test section

Insulation resistance test section

Applicable models: [EELN, BEETID. BEEEN,

Output function

ltem
Negative | Output voltage range

Specifications
-25V to -1000 V

polarity Resolution

1V

Setting accuracy

+(1.2 % of setting + 2 V)

Max. rated load

1 W (-1000 V/1 mA)

Ripple 1 kV no load
Max. rated load

2 Vp-p or less
10 Vp-p or less

Short-circuit current

Positive Output voltage range

12 mA or less
+50 V to +7200 V

polarity1 Resolution

1V

Setting accuracy

+(1.2 % of setting + 0.02 kV)

Max. rated load

7.2 W(7200 V/1 mA)

Ripple 1 kV no load
Max. rated load

20 Vp-p or less
50 Vp-p or less

Short-circuit current

100 mA (TYP) (200 mA peak)

Max. rated current

1 mA

Voltage regulation

1 % or less (when changing from maximum rated load to no load)

Discharge function

Forced discharge after test completion (discharge resistance: 20 kQ)

Output voltage monitor function

1 TOS9300 are not supported.

TOS93 Series

If the output voltage exceeds +(10 % of setting + 50 V), the output is
turned off, and the protection function is activated.
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Measurement function

Specifications | Insulation resistance test section

Item

Voltmeter Measurement range
Resolution
Accuracy

Resistance | Measurement range

meter

Accuracy1 2
(when GND is set
to Guard)

(i: measured cur-
rent)

(R: measurement
resistance)

5nA<is<50nA3

50 nA < i< 100 nA3

100 nA < i < 200 nA*

Specifications

Negative polarity: 0 Vdc to -1200 Vdc, positive polarity: 0 Vdc

to 7500 Vdc
01V

Negative polarity: (1 % of reading + 1 V), positive polarity:

1(1.2 % of reading + 1 V)

0.001 MQ to 100.0 GQ (in the range of maximum rated cur-

rent of 1 mA to 5 nA)

500.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:

10.000 GQ = R = 100.000 GQ:

200.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 50.000 GQ:

50.000 GQ = R = 100.000 GQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 2.000 GQ:
2.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 50.000 GQ:

15 % of reading + 0.5 MQ)
15 % of reading + 5 MQ)
20 % of reading + 200 MQ)

(
(
(
(10 % of reading + 0.5 MQ)
(
(
(
(

+ + K

10 % of reading + 5 MQ)
10 % of reading + 50 MQ)
20 % of reading + 200 MQ)

7 % of reading + 0.5 MQ)
(7 % of reading + 5 MQ)
(7 % of reading + 10 MQ)
(7 % of reading + 100 MQ)

HoH

o i

200 nA <is 1 pA?

1pA<is1mA?

10.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 25.000 GQ:

0.001 MQ = R < 10.000 MQ:

10.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 5.000 GQ:

+(5 % of reading + 0.05 MQ)
+(5 % of reading + 0.5 MQ)
+(5 % of reading + 5 MQ)
+(5 % of reading + 50 MQ)

+(2 % of reading + 0.003 MQ)
+(2 % of reading + 0.03 MQ)
+(2 % of reading + 0.3 MQ)
+(2 % of reading + 3 MQ)

Accuracy®

(when GND is set
to Low)

(i: measured cur-
rent)

(R: measurement
resistance)

Hold function

5nA <i<50nA3

50 nA < i< 100 nA3

500.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:

10.000 GQ = R = 100.000 GQ:

200.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 50.000 GQ:

50.000 GQ = R = 100.000 GQ:

(25 % of reading + 0.5 MQ)
(25 % of reading + 5 MQ)
(30 % of reading + 200 MQ)

(20 % of reading + 0.5 MQ)
(20 % of reading + 5 MQ)
20 % of reading + 50 MQ)
30 % of reading + 200 MQ)

+ + +

o H b

100 nA <i <200 nA*

200 nA <is 1 pA?

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 2.000 GQ:
2.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 50.000 GQ:

10.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 25.000 GQ:

(

(

(10 % of reading + 0.5 MQ)
(10 % of reading + 5 MQ)
(10 % of reading + 10 MQ)
(10 % of reading + 100 MQ)
(
(

HoH

% of reading + 0.05 MQ)
% of reading + 0.5 MQ)
(5 % of reading + 5 MQ)
+(5 % of reading + 50 MQ)

5
5

+
+
+

1pA<i<1mA?

Offset cancel function

0.001 MQ = R < 10.000 MQ:

10.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 5.000 GQ:

+(2 % of reading + 0.003 MQ)
+(2 % of reading + 0.03 MQ)
+(2 % of reading + 0.3 MQ)
+(2 % of reading + 3 MQ)

The resistance measurement after a test is finished is held
while the pass judgment is displayed.

Cancels up to 2000 GQ of the unnecessary insulation resis-
tance across output cables and the like. OFF function avail-

able.
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Specifications | Insulation resistance test section

1 Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other prob-

lems.

2 If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated
from the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and
the EUT. This leakage current ranges from several nA to several tens of nA depending on the usage and wiring con-
ditions of the optional TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leak-
age current can be reduced by making measurements with the offset enabled.

3 Add 10 % to the accuracy when measuring 100 V or less.

IN

Add 5 % to the accuracy when measuring 100 V or less.

5 When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no
external disturbance is present such as swinging test leads, and the offset is enabled.

Judgment function

ltem

Behavior based on judgment

[ Specifications

The output is shut off when a judgment is made. Buzzer volume level can be set
in the range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the
buzzer is valid only for the judgment that takes place at the end of the program.

UPPER
FAIL

LOWER
FAIL

PASS

Judgment method

UPPER FAIL results when a resistance greater than or equal to the Upper limit
is detected. Judgment is not made during or Voltage rise time.

Display
Buzzer
SIGNAL I/0

' Judgment method

“U-FAIL” is displayed.

On
' The U-FAIL signal is generated continuously until a STOP signal is received.

' LOWER FAIL results when a resistance less than or equal to the Lower limit is

detected. Judgment is not made during the judgment delay (Judge Delay).

Display C“L-FAIL” is displayed.
Buzzer On
SIGNAL I/0 The L-FAIL signal is generated continuously until a STOP signal is received.

Judgment method

Display
Buzzer
SIGNAL I/O

Voltage rise rate judgment operation

dV/dt
FAIL

Judgment method

PASS judgment is made if U-FAIL or L-FAIL has not occurred when the test
time elapses.

“PASS’ is displayed.
' On (fixed to 50 ms)
' The PASS signal is generated for the length of time specified by the Pass Hold

setting. If Pass Hold is set to Infinity, the PASS signal is generated continuously
until a STOP signal is received.

Monitors the voltage rise rate during Voltage rise time. This is valid when Auto
setting of the judgment delay (Delay Auto) is set to on and the output voltage is
200 V or more. The output is shut off when a judgment is made. Buzzer volume
level can be set in the range of 0 (OFF) to 10 for pass and fail separately.

When the voltage rise rate (dV/dt) is less than approx. 1 V/s.

Display
Buzzer
SIGNAL I/0

Upper limit setting range

Lower limit setting range

TOS93 Series

“2 L-FAIL” is displayed.

'ON
'The L FAIL signals are generated continuously until a STOP signal is received.
10.001 MQ to 100.000 GQ (in the range up to the maximum rated current), OFF

0.000 MQ to 99.999 GQ (in the range up to the maximum rated current), OFF.
Setting 0.000 is equivalent to OFF.
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Specifications | Insulation resistance test section

Item Specifications
Accuracy 23 5nA <i<50 nA? 500.000 MQ = R < 1.000 GQ: (15 % of setting + 0.51 MQ)
when GND is 1.000 GQ = R < 10.000 GQ:  #(15 % of setting + 15 MQ)
(
set to Guard) 10.000 GQ = R = 100.000 GQ: +(20 % of setting + 210 MQ)
(- measured | 5o A _i<100nA%  200.000 MQ = R < 1.000 GQ:  +(10 % of setting + 0.51 MQ)
C”_"e”t) 1.000 GQ = R < 10.000 GQ:  #(10 % of setting + 15 MQ)
ﬁe::?::.:re 10.000 GQ = R < 50.000 GQ:  £(10 % of setting + 60 MQ)
tance) 50.000 GQ = R = 100.000 GQ: (20 % of setting + 210 MQ)
100 nA <i<200 nA5 | 100.000 MQ = R < 1.000 GQ:  +(7 % of setting + 0.51 MQ)
1.000 GQ = R < 2.000 GQ:  #(7 % of setting + 15 MQ)
2.000 GQ = R < 10.000 GQ: +(7 % of setting + 20 MQ)
10.000 GQ = R < 50.000 GQ:  +(7 % of setting + 110 MQ)
200nA<is1pAS  10.000 MQ = R < 100.000 MQ: (5 % of setting + 0.06 MQ)
100.000 MQ = R < 1.000 GQ:  +(5 % of setting + 0.51 MQ)
1.000 GQ = R < 10.000 GQ:  #(5 % of setting + 15 MQ)
10.000 GQ = R < 25.000 GQ: (5 % of setting + 60 MQ)
1pA<i<1mAS 0.001 MQ = R < 10.000 MQ: (2 % of setting + 0.013 MQ)
10.000 MQ = R < 100.000 MQ: +(2 % of setting + 0.04 MQ)
100.000 MQ = R < 1.000 GQ:  +(2 % of setting + 0.31 MQ)
1.000 GQ = R < 5.000 GQ: +(2 % of setting + 13 MQ)
Accuracy®  5nA<is<50nA* 500.000 MQ = R < 1.000 GQ: (25 % of setting + 0.51 MQ)
(when GND is 1.000 GQ = R < 10.000 GQ:  #(25 % of setting + 15 MQ)
set to Low) 10.000 GQ = R = 100.000 GQ: +(30 % of setting + 210 MQ)
(i: meatsured 50 nA <i<100nA%  200.000 MQ = R < 1.000 GQ:  +(20 % of setting + 0.51 MQ)
C;_"e” ) 1.000 GQ = R < 10.000 GQ: (20 % of setting + 15 MQ)
Ener:?‘f:;:re 10.000 GQ = R < 50.000 GQ:  £(20 % of setting + 60 MQ)
tance) 50.000 GQ = R = 100.000 GQ: (30 % of setting + 210 MQ)

N

100 nA <i <200 nA®

200nA <is1pA®

1100.000 MQ = R < 1.000 GQ:

1.000 GQ = R < 2.000 GQ:
2.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 50.000 GQ:

110.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 10.000 GQ:
10.000 GQ = R < 25.000 GQ:

+(10 % of setting + 0.51 MQ)
+(10 % of setting + 15 MQ)
+(10 % of setting + 20 MQ)
+(10 % of setting + 110 MQ)

+(5 % of setting + 0.06 MQ)
+(5 % of setting + 0.51 MQ)
+(5 % of setting + 15 MQ)
+(5 % of setting + 60 MQ)

1pA<i<1mAd

0.001 MQ = R < 10.000 MQ:

10.000 MQ = R < 100.000 MQ:

100.000 MQ = R < 1.000 GQ:
1.000 GQ = R < 5.000 GQ:

+(2 % of setting + 0.013 MQ)
+(2 % of setting + 0.04 MQ)
+(2 % of setting + 0.31 MQ)
+(2 % of setting + 13 MQ)

Making judgments on 200 pA or less requires at least 3 seconds after the rise time ends. Making judgments when the

low pass filter is set to on requires at least 10 seconds after the rise time ends.
2 Humidity: 70 %rh or less (no condensation), when there is no interference caused by wobbly test leads or other prob-

lems.

3 If the grounding mode (GND) is set to low in a highly humid environment, leakage current to ground will be generated
from the high-voltage wiring sections inside the product and the high-voltage wiring sections between the product and
the EUT. This leakage current ranges from several nA to several tens of nA depending on the usage and wiring con-
ditions of the optional TOS9320 high voltage scanner and greatly affects measurement accuracy. The effects of leak-
age current can be reduced by making measurements with the offset enabled.

4 Add 10 % to the accuracy when measuring 100 V or less.

[¢)]

Add 5 % to the accuracy when measuring 100 V or less.

6 When the measured current is limited to 100 nA or more (no condensation) when the humidity is 50 %rh or less, no
external disturbance is present such as swinging test leads, and the offset is enabled.
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Timer function

Specifications | Insulation resistance test section

ltem

Specifications

Voltage rise time settings range 0.1st0200.0s

Test time setting range

0.1 sto 1000.0 s, OFF

Judgment delay (Judge Delay) setting range’ 0.1 t0 100.0 s, AUTO?

Accuracy®

+(100 ppm of setting + 20 ms)

1 Less than the sum of the rise time and fall time.
2 If Delay Auto is set to on, UPPER judgment is not made until the charge time ends.
3 This excludes fall time.

Other specifications

ltem

Specifications

(GND)

Grounding mode

Can be switched between Low and Guard.

Low GND is connected to the low terminal. Measures the current flowing across the low terminal
and chassis (normal applications).
Guard? | GND is connected to Guard. Measures only the current flowing through the low terminal (cur-

rent flowing through the chassis is not measured) (high sensitivity, high accuracy measurement
applications).

Filter function

A low-pass filter can be inserted into the ammeter measurement circuit.2

1 If there is a possibility that the EUT or tools and the like will be grounded or if you are uncertain, do not set GND to
Guard. Doing so is extremely dangerous because the ammeter will be shorted and will not be able to measure current.
For normal applications, set GND to Low.

2 When the low pass filter is on, a judgment delay of at least 5 seconds and a test time are required.

TOS93 Series

User’s Manual

253



254

Specifications | Earth continuity test section

Earth continuity test section

Applicable models: [IEETEHN, BEEIEN,

Output function

Item Specifications
Current setting range1 3.0At042.0 AAC/DC
Resolution 0.1A
Accuracy (1 % of setting + 0.4 A)
AC Maximum rated output? 220 VA (at the output terminal)
Distortion 2% or less (20 A or more, using a 0.1 Q pure resistive load)
Frequency Select 50 Hz or 60 Hz. Sine
Accuracy +200 ppm
Open terminal voltage 6 Vrms or less
Output method PWM switching
DC Maximum rated output 220 W (at the output terminal)

Ripple

+0.4 Ap-p or less (TYP)

Open terminal voltage

6.0 Vor less

1 No greater than the maximum rated output and resistance no greater than the output terminal voltage 5.4 V.

2 When tests are performed consecutively, output time limit and rest time may become necessary depending on the up-
per limit setting (p.96).

Measurement function

Item Specifications
Output Measurement range 0.0 Ato 45.0 AAC/DC
ammeter  Resolution 0.01A
Accuracy +(1 % of reading + 0.2 A)
Response AC: true rms value: DC: mean value
Hold function The current measurement after a test is finished is held while the pass or fail
judgment is displayed.
Output Measurement range AC: 0.00Vt06.00V, DC:0.00Vto8.50V
voltmeter ' Resolution 0.001V
Offset cancel function Cancels up to 5 V (AC/DC) of the unnecessary voltage from measurements.
OFF function available.
Accuracy +(1 % of setting + 0.02 V)
Response AC: true rms value: DC: mean value
Hold function The voltage measurement after a test is finished is held while the pass or fail
judgment is displayed.
Resistance | Measurement range’ 1 mQ to 600 mQ
meter

Resolution

1 mQ

Offset cancel function

Cancels up to 10 Q of the unnecessary resistance from measurements. OFF
function available.

Accuracy
Hold function

1(2 % of reading + 3 mQ)

The resistance measurement after a test is finished is held while the pass judg-
ment is displayed.

1 Calculated from the measured output voltage and measured output current.
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Judgment function

Specifications | Earth continuity test section

‘ Item

Behavior based on judgment

Specifications

Judgment based on resistance or sensing voltage can be selected. The output
is shut off when a judgment is made. Buzzer volume level can be set in the
range of 0 (OFF) to 10 for pass and fail separately. In an auto test, the buzzer
is valid only for the judgment that takes place at the end of the program.

UPPER | Judgment
FAIL method

' Display
Buzzer
'SIGNAL 1/0

UPPER FAIL results when a resistance greater than or equal to the Upper
limit is detected or when a sensing voltage is detected. Judgment is not made
during a contact check.

“U-FAIL” is displayed.

On

' The U-FAIL signal is generated continuously until a STOP signal is received.

LOWER | Judgment
FAIL method

LOWER FAIL results when a resistance less than or equal to the lower limit
(Lower) is detected or when a sensing voltage is detected.

'Display |“L-FAIL” is displayed.
Buzzer On

'SIGNAL 1/0 ' The L-FAIL signal is generated continuously until a STOP signal is received.

PASS Judgment PASS judgment is made if U-FAIL or L-FAIL has not occurred when the test

method time elapses.

'Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)

'SIGNAL I/0  The PASS signal is generated for the length of time specified by the Pass

Hold setting. If Pass Hold is set to Infinity, the PASS signal is generated con-
tinuously until a STOP signal is received.

Resistance
judgment

Voltage
judgment

Calibration

Upper limit setting range
Lower limit setting range
Judgment accuracy

Upper limit setting range

0.0001 Q to 10.0000 Q

10.0000 Q t0 9.9999 Q

(2 % of setting + 3 mQ)

10.001 V to 5.000 V AC/DC

Lower limit setting range
Judgment accuracy

Contact check function

Timer function

‘ ltem

0.000 V to 4.999 V AC/DC

| £(2 % of setting + 0.05 V)

Calibrated using a pure resistive load (with the rms of a sine wave for AC)

' Checks that current flows through the test leads and then starts the test. (OFF

setting available)

Specifications

Current rise time settings range

Current fall time setting time'

Test time

Accuracy

0.1st0200.0s
0.1 st0200.0 s, OFF

0.1 s to 1000.0 s, OFF
+(100 ppm of setting + 20 ms) (excluding the fall time)

1 This setting is used only when a PASS judgment occurs. During a DC test, the voltage may not drop all the way within
the set time because of the electrostatic capacity inside the product and the EUT.

TOS93 Series
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Specifications | Leakage current test section

Leakage current test section

Applicable models:

Measurement function

ltem

Measurement | TC

Specifications

Touch current measurement

Item Measurement mode Uses a measurement circuit network representing the impedance
of a human body and measures the voltage drop across a refer-
ence resistance to calculate the touch current.

' Probe Enc-Pe A terminal: measurement terminal (for connecting to the enclo-
settings sure of the EUT)
B terminal: open
Enc-Enc A and B terminals: measurement terminal (for connecting to the
enclosure of the EUT)
Enc-Liv A terminal: measurement terminal (for connecting to the enclo-
Enc-Neu sure of the EUT)
B terminal: open
PCC Protective conductor current measurement
Measurement method Measures the voltage drop across a reference resistance inserted
in the middle of the protective ground line to calculate the protec-
tive conductor current. The measurement impedance is 150 Q.
Patient Patient leakage current measurement
Measurement method Uses a network conforming to IEC 60601 and measures the volt-
age drop across a reference resistance to calculate the patient
leakage current.
Meter Measures the current flowing or voltage applied across the A and
B terminals (simultaneous measurement not possible).
Measurement | Current Uses a measurement circuit network representing the impedance
method measurement | of a human body and measures the voltage drop across a refer-
ence resistance to calculate the current flowing across the A and
B terminals.
Voltage Measures the voltage applied across the A and B terminals.
measurement

Current measurement mode DC Eliminates AC components and measures only the DC compo-
nent.

RMS Measures the true rms value (switch AC and AC+DC)
Peak’ Measures waveform peak values

1 Current measurements may not be stable due to the effects of the power supply line waveform or the wiring environ-

ment between the product and the EUT.
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Measurement circuit network

Specifications | Leakage current test section

‘ Item

Network

A (IEC 60990 compliant)’

B (IEC 60990 compliant)

’ Specifications

(1.5 kQ /1 0.22 pF) + 500 Q, reference measurement element: 500 Q

' (1.5kQ // 0.22 yF) + 500 Q // (10 kQ + 22 nF), reference measurement

element: 500 Q, voltage measurement U1 and U3 switchable

C (IEC 60990 compliant)

D (Electrical Appliances and
Materials Safety Act, etc.)

E (Electrical Appliances and
Materials Safety Act)

F (UL and the like)

(1.5kQ // 0.22 pF) + 500 Q // (10 kQ + (20 kQ + 6.2 nF) // 9.1 nF), refer-

ence measurement element: 500 Q, voltage measurement U1 and U3
switchable

1 kQ, reference measurement element: 1 kQ

1kQ// (10 kQ + 11.225 nF + 579 Q), reference measurement element:

1kQ

'1.5kQ//0.15 uF, reference measurement element: 1.5 kQ

G 2 kQ, reference measurement element: 2 kQ

H (IEC 61010-1, 60601-1wet) 1375Q01//0.22 uF + 500 Q, reference measurement element: 500 Q
| (Patient) 1kQ // 10 kQ + 0.015 pF, reference measurement element: 1 kQ
J (through) For voltmeter calibration

PCC-1 150 Q, reference measurement element: 150 Q

PCC-2 (IEC 60598-1)

Network constant tolerance

Network accuracy AB,CH

E

150Q1//1.5 WF, reference measurement element: 150 Q
| Resistance: £0.1 %, capacitor 0.15 uF: £2 %, others: +1 %

’ Input voltage vs. output voltage ratio: logical value £ 5 %

(according to IEC 60990 Annex L and F)
Input voltage vs. output voltage ratio: logical value £ 5 %

D,G
|

Reference measurement element (resistance) £ 1 %

Input voltage vs. output voltage ratio: logical value £ 5 %

1 Current measurements may not be stable due to the effects of the power supply line waveform or the wiring environ-
ment between the product and the EUT.

TOS93 Series
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Specifications | Leakage current test section

Measurement section

ltem

Measurement | Range1

range1 , resolu-
tion

Range2

Range3

Range4

Network A, B, C, H
Network D, E, |
Network F
Network G

Specifications

DC, RMS: 1.00 pA to 60.00 yA, Peak: 1.00 pA to 85.00 A
DC, RMS: 1.00 pA to 30.00 pA, Peak: 1.00 pA to 42.40 pA
DC, RMS: 1.00 pA to 20.00 yA, Peak: 1.00 pA to 28.20 A
DC, RMS: 1.00 pA to 15.00 pA, Peak: 1.00 pA to 21.20 YA

Network PCC-1, PCC-2
Network A, B, C, H
Network D, E, |
Network F

Network G

DC, RMS: 1.00 pA to 200.00 pA, Peak: 1.00 pA to 282.00 pA
DC, RMS: 50.0 pA to 600.0 yA, Peak: 70.0 pA to 850.0 yA

DC, RMS: 25.00 pA to 300.00 pA, Peak: 35.00 pA to 424.00 uA
DC, RMS: 16.60 pA to 200.00 pA, Peak: 23.30 pA to 282.00 pA
DC, RMS: 12.50 pA to 150.00 pA, Peak: 17.50 pA to 212.00 pA

Network PCC-1, PCC-2
Network A, B, C, H

DC, RMS: 166.0 pA to 2000.0 yA, Peak: 233.0 yA to 2830.0 A
DC, RMS: 0.500 mA to 6.000 mA, Peak: 0.700 mA to 8.500 mA

Network D, E, |
Network F

Network G

Network PCC-1, PCC-2
Network A, B, C, H

DC, RMS: 250.0 pA to 3000.0 pA, Peak: 350.0 pA to 4500.0 pA
DC, RMS: 166.0 pA to 2000.0 pA, Peak: 233.0 pA to 3000.0 pA
DC, RMS: 125.0 pA to 1500.0 pA, Peak: 175.0 pA to 2250.0 uA
DC, RMS: 1.660 mA to 20.000 mA, Peak: 2.330 mA to 28.300 mA
DC, RMS: 5.00 mA to 60.00 mA, Peak: 7.00 mA to 85.00 mA

Network D, E, |
Network F

Network G

Network PCC-1, PCC-2

» Range switching

DC, RMS: 2.500 mA to 30.000 mA, Peak: 3.500 mA to 45.000 mA
DC, RMS: 1.660 mA to 20.000 mA, Peak: 2.330 mA to 30.000 mA
DC, RMS: 1.250 mA to 15.000 mA, Peak: 1.750 mA to 22.500 mA
DC, RMS: 16.60 mA to 100.00 mA, Peak: 23.30 mA to 100.00 mA

Auto or Fix selectable. If a measurement falls outside the mea-
surement range of each range, an error is displayed as a
warning in the measurement value display area.

Auto The range is set automatically according to the measure-
ments.
Fix For TC, PCC and Patient measurements, the measurement

range is selected automatically according to the UPPER value.
For meter measurements, the range is fixed to the specified
range.

Bandwidth switching

User’s Manual

Normal

Expand

Can be expanded to a bandwidth that allows measurements
from 0.1 Hz, which is required in the measurement of medical
instruments and the like.

Normal measurement bandwidth: 15 Hz to 1 MHz

Expands the measurement range to 0.1 Hz to 1 MHz
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Specifications | Leakage current test section

ltem

Voltmeter
accuracy2

Specifications
Range1 DC ' $(2.0 % of reading + 1 mV)
RMS 0.1Hz<f<15Hz |%(5.0 % of reading + 1 mV)
15Hz <f=<100 kHz | +(2.0 % of reading + 1 mV)
100 kHz <f<1 MHz | (5.0 % of reading + 1 mV)
Peak 0.1Hz<f<15Hz |%(5.0 % of reading + 1 mV)
15 Hz<f<1kHz +(5.0 % of reading + 1 mV)
1 kHz < f<100 kHz | £(5.0 % of reading + 1 mV)
100 kHz < f<1 MHz | £(15.0 % of reading + 1 mV)
Range2 |DC %(2.0 % of reading + 5 mV)
RMS (0.1Hz<f<15Hz |%(5.0 % of reading + 5 mV)
15 Hz < <100 kHz | $(2.0 % of reading + 4 mV)
100 kHz < f< 1 MHz | £(5.0 % of reading + 5 mV)
Peak 0.1Hz<f<15Hz +(5.0 % of reading + 5 mV)
15 Hz<f<1kHz 1(5.0 % of reading + 5 mV)
1kHz <f<100 kHz | (5.0 % of reading + 5 mV)
100 kHz < f<1 MHz | £(15.0 % of reading + 5 mV)
Range3 |DC 1(2.0 % of reading + 25 mV)
RMS 0.1Hz=<f<15Hz (5.0 % of reading + 10 mV)
15 Hz<f<100 kHz | £(2.0 % of reading + 10 mV)
100 kHz < f< 1(5.0 % of reading + 10 mV)
1 MHz
Peak 0.1Hz<f<15Hz |%(5.0 % of reading + 25 mV)
15Hz<f<1kHz 1(2.0 % of reading + 25 mV)
1 kHz <f<100 kHz | (5.0 % of reading + 25 mV)
100 kHz < f < ' +(15.0 % of reading + 25 mV)
1 MHz
Range4 DC ' #(2.0 % of reading + 0.25 V)
RMS |0.1Hz<f<15Hz 5.0 % of reading + 0.1 V)
15 Hz<f<100 kHz | £(2.0 % of reading + 0.1 V)
100 kHz <f<1 MHz (5.0 % of reading + 0.1 V)
Peak |0.1Hz<f<15Hz

15 Hz<f<1kHz

2.0 % of reading + 0.25 V)

1 kHz <f< 100 kHz

5.0 % of reading + 0.25 V)

100 kHz <f<1 MHz

£(

*(

*(

+(5.0 % of reading + 0.25 V)
| =

*(

*(

15.0 % of reading + 0.25 V)

TOS93 Series
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Specifications | Leakage current test section

15Hz<f<1kHz

I+

7.0 % of reading + 0.5 mA)

1 kHz <f<100 kHz
100 kHz < f<1 MHz

I+

10.0 % of reading + 0.5 mA)

Item Specifications
Total accuracy® Range1 |DC #(5.0 % of reading + 2 pA)
(when network RMS |0.1Hz<f<15Hz 1(10.0 % of reading + 2 pA)
A.B, ‘:rC‘S 15 Hz <f< 100 kHz | +(7.0 % of reading + 2 pA)
used) 100 kHz < f< 1 MHz | £(10.0 % of reading + 2 pA)
Peak [0.1Hz<f<15Hz 1(10.0 % of reading + 10 pA)
15Hz <f<1kHz 1(10.0 % of reading + 10 pA)
1kHz <f<100 kHz | £(10.0 % of reading + 10 pA)
100 kHz < f< 1 MHz | £(20.0 % of reading + 10 pA)
Range2 |DC 1(5.0 % of reading + 20 pA)
RMS |0.1Hz<f<15Hz 1(10.0 % of reading + 10 pA)
15Hz<f<100 kHz  £(7.0 % of reading + 8 pA)
100 kHz < f<1 MHz  £(10.0 % of reading + 10 pA)
Peak [0.1Hz<f<15Hz 1(10.0 % of reading + 10 pA)
15Hz<f<1kHz %(10.0 % of reading + 10 pA)
1kHz <f<100 kHz | £(10.0 % of reading + 10 pA)
100 kHz < f<1 MHz | £(20.0 % of reading + 10 pA)
Range3 DC 1(5.0 % of reading + 50 pA)
RMS |0.1Hz<f<15Hz $(10.0 % of reading + 20 pA)
15Hz <f<100 kHz | £(7.0 % of reading + 20 YA)
100 kHz < f< 1 MHz | £(10.0 % of reading + 20 pA)
Peak [0.1Hz<f<15Hz 1(10.0 % of reading + 50 pA)
15Hz<f<1kHz 1(7.0 % of reading + 50 pA)
1kHz <f<100 kHz | £(10.0 % of reading + 50 pA)
100 kHz < f< 1 MHz | £(20.0 % of reading + 50 pA)
Range4 |DC +(5.0 % of reading + 0.5 mA)
RMS |0.1Hz<f<15Hz $(10.0 % of reading + 0.2 mA)
15Hz<f<100 kHz | (7.0 % of reading + 0.2 mA)
100 kHz < f<1 MHz | £(10.0 % of reading + 0.2 mA)
Peak [0.1Hz<f<15Hz 1(10.0 % of reading + 0.5 mA)
(
(
*(

Input resistance

Input capacitance

Common mode rejection ratio

20.0 % of reading + 0.5 mA)
TMQ+1%

200 pF or less (internal voltmeter input capacitance: 100 pF or less)
10 kHz or less: 60 dB or more, 10 kHz to 1 MHz: 40 dB or more

Offset cancel function

Cancels up to 10 mA of the unnecessary current from mea-

surements. OFF function available.

1 Voltmeter band expansion is possible when network | is selected.

2 When zero adjustment has been performed using the offset function. In current measurements, especially when the
measurement mode is set to Peak or when network A is selected, current measurements may not be stable due to the

effects of the power supply line waveform or the wiring environment between the product and the EUT.

3 0.1 Hz = f < 15 Hz is for when voltmeter band expansion (VoltMeter BandWidth) is set to Expand. Requires at least
120 second of test time.

4 A value converted to current for measurements using Network A, B, C or H with voltmeter accuracy of this product as the refer-
ence. If a network other than A, B, C or H is used, calculate as follows:
For Network D, E, or |, the B part of +( [J % of reading + B A) is half the value.
For F, the M part is one-third the value.
For G, the W part is one-fourth the value.
For PCC-1 or PCC-2, the B part is 3.3 times the value.

User’s Manual
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Judgment fun

ction

Specifications | Leakage current test section

ltem

Behavior based on j

udgment

Specifications

Judgment starts after the judgment delay (Judge Delay). Buzzer volume
level can be set in the range of 0 (OFF) to 10 for pass and fail separately.
In an auto test, the buzzer is valid only for the judgment that takes place at
the end of the program.

UPPER | Judgment method UPPER FAIL results when a current greater than or equal to the upper
FAIL limit (Upper) is detected.
Display “U-FAIL” is displayed.
Buzzer On
SIGNAL I/0 The U-FAIL signal is generated continuously until a STOP signal is received.
LOWER | Judgment method LOWER FAIL results when a current less than or equal to the lower limit
FAIL (Lower) is detected.
Display “L-FAIL” is displayed.
Buzzer On
SIGNAL I/0 The L-FAIL signal is generated continuously until a STOP signal is received.
PASS Judgment method PASS judgment is made if U-FAIL or L-FAIL has not occurred when the
test time elapses.
Display “PASS” is displayed.
Buzzer On (fixed to 50 ms)
SIGNAL I/0 The PASS signal is generated for the length of time specified by the Pass
Hold setting. If Pass Hold is set to Infinity, the PASS signal is generated
continuously until a STOP signal is received.
Upper 'RANGE  Network A, B,CH DC, RMS: 0.1 pA to 60 pA, Peak: 0.1 pA to 85 pA
faer:;gg 1 Network D, E, | DC, RMS: 0.1 pA to 30 pA, Peak: 0.1 pA to 42.4 pA
Network F DC, RMS: 0.1 pA to 20 pA, Peak: 0.1 pA to 28.2 pA
Network G DC, RMS: 0.1 yA to 15 pA, Peak: 0.1 yA to 21.2 yA
Network PCC-1, PCC-2 DC, RMS: 0.1 pA to 200 pA, Peak: 0.1 pA to 282 pA
RANGE Network A, B, C, H DC, RMS: 61 pA to 600 pA, Peak: 86 pA to 850 pA
2 Network D, E, | DC, RMS: 31 pA to 300 pA, Peak: 42.5 pA to 424 pA
Network F DC, RMS: 20.1 pA to 200 pA, Peak: 28.3 pA to 282 pA
Network G DC, RMS: 15.1 pA to 150 pA, Peak: 21.3 yA to 212 pA
Network PCC-1, PCC-2  DC, RMS: 201 pA to 2.00 mA, Peak: 283 pA to 2.83 mA
RANGE | Network A, B, C, H DC, RMS: 601 pA to 6.00 mA, Peak: 851 pA to 8.50 mA
3 Network D, E, | DC, RMS: 301 pA to 3.00 mA, Peak: 425 pA to 4.50 mA
Network F DC, RMS: 201 pA to 2.00 mA, Peak: 283 pA to 3.00 mA
Network G DC, RMS: 151 pA to 1.50 mA, Peak: 213 pAto 2.12 mA
Network PCC-1, PCC-2 | DC, RMS: 2.01 mA to 20.00 mA, Peak: 2.84 mA to 28.3 mA
RANGE | Network A, B, C, H DC, RMS: 6.01 mA to 60.0 mA, Peak: 4.21 mA to 85.0 mA
4 Network D, E, | DC, RMS: 3.01 mA to 30.0 mA, Peak: 8.51 mA to 45.0 mA
Network F DC, RMS: 2.01 mA to 20.0 mA, Peak: 3.01 mA to 30.0 mA
Network G DC, RMS: 1.51 mA to 15.0 mA, Peak: 2.13 mA to 22.5 mA

Lower Setting range

Judgment accuracy

TOS93 Series

Network PCC-1, PCC-2

DC, RMS: 20.1 mA to 100 mA, Peak: 28.4 mA to 100 mA
A value that is -1 digit from the upper setting range.

Conforms to total accuracy (p.260).
(Read “reading” as “setting” of total accuracy.)
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Specifications | Leakage current test section

Timer function

ltem

Judgment delay
(Judge Delay)

Test time

’ Specifications

Setting range
Accuracy
Setting range
Accuracy

1.0 sto 1000.0 s, AUTO
’ 1(100 ppm of setting + 20 ms)
'1.0s101000.0 s, OFF

+(100 ppm of setting + 20 ms)

Other specifications

ltem

Voltage conversion

Specifications

Displays the estimated current converted with the preset supply volt-
age (Conv Voltage), based on the voltage supplied to the EUT and
the measured current. (This is invalid in meter mode.)

Setting range
Resolution

Power supply line polarity selection

Single fault mode (Condition) selection

Ground check

Measurement check

Supply voltage measurement | Measurement

80.0 V to 300.0 V, OFF
0.1V

Set the polarity of the power supply line to supply to the EUT to posi-
tive or negative.

Set the EUT single fault mode to normal, neutral line disconnection
(Fault Neu), or protective ground wire disconnection (Fault PE).

In the touch current test between the enclosure and power supply
line, if the EUT enclosure is grounded, CONTACT FAIL occurs.

Checks the measurement function by shorting across the A and B ter-
minals. If an error is found, the protection function is activated.

80.0 V to 250.0 V

AC LINE (EUT) range
Resolution 0.01V
Accuracy +(3 % of reading + 1 V)
Supply current measurement | Measurement | 0.1 Ato 15.00 A
AC LINE (EUT) range
Resolution 0.001 A
Accuracy 1(5 % of reading + 30 mA)
Power measurement Measurement | 10 W to 1500 W
(active power) range
Accuracy +(5 % of reading + 8 W) (with the supply voltage at 80 V or more, ata

Voltage
measurement
across the A
and B termi-
nals

Measurement DC
range

RMS
Peak
Input impedance

load power factor of 1)
10.00 V to 300.0 V

10.00 V to 300.0 V
15.00 V t0 430.0 V
Approx. 40 MQ

User’s Manual

Accuracy1
SELV detection

Setting range
Resolution

1(3 % of reading + 2 V) (measurement range fixed to AUTO)

Set a voltage for detecting SELV. When the value is exceeded, the
DANGER LED lights.

10.0 Vto 99.9V, OFF
0.1V

TOS93 Series




Specifications | Interface

ltem

Measurement | Rated voltage Between the A

terminal

and B terminals

Between the
terminals and
chassis

Rated current:

Measurement category

Valid terminal display

Specifications
250V

250V

100 mA

CAT-II

Terminals valid for measurement are indicated on the display.

110% terminal

Power supply | Nominal voltage range

for the EUT

Terminal for supplying 110% voltage of the AC line.
100 V to 240 V, 50 Hz/60 Hz

Input voltage range (allowable | 85 Vac to 250 Vac
voltage range)
Rated output capacity 1500 VA
Maximum operating current 15 A (Overcurrent protection is activated at approximately 15.75 A.)
Inrush current 70 Apeak max. (within 20 ms)
1 If voltage is measured with the A and B terminals open, measurements will be easily affected by induced voltage.
Interface
Item Specifications
REMOTE 5-pin DIN connector. Connect the following option to remotely con-
trol the starting and stopping of tests.
» Remote control box RC01-TOS, RC02-TOS
* High voltage test probe HPO1A-TOS, HP02A-TOS
(when the test voltage is 4 kVac 5 kVdc or less)
SIGNAL I/O D-sub 37-pin connector. For the pin arrangement, see p.200 .
Function Enable/disable interlock, recall setup memories, recall auto test

Input specifications

Output
specifications

STATUS OUT

programs, start/stop testing, monitor the test and voltage genera-
tion status, monitor the test status, monitor judgment results, moni-
tor the step execution status of auto tests, monitor the activation
status of protection functions

The input signals are all low-active control. The input terminal is
pulled up to +12 V by a resistor. Leaving the input terminal open is
equivalent to applying a high level signal.

High-level input voltage 11Vto15V

Low-level input voltage OVtod4V

Low-level input current -5 mA max.

Input time width 5 ms min.

Output method Open collector output (4.5 Vdc to 30 Vdc)
Output withstanding voltage | 30 Vdc

Output saturation voltage

Approx. 1.1V (25 °C)

Maximum output current

400 mA(TOTAL)

Output terminal of an option product.

Positive terminal (red)

Negative terminal (black)

TOS93 Series

Outputs +24 V. Use Status Out of CONFIG settings to set the output
conditions.

+24 V circuit common.
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ltem

SCANNER

USB (host)

Remote control

RS232C

USB (device)

Hardware

Hardware

Message terminator

Message terminator

Specifications

MINI DIN 8-pin connector. Terminal for the optional TOS9320 high
voltage scanner. The maximum number of connections is 4 devices
(16 channels).

Standard type A socket, FAT32, 32 GB or less

Complies with the USB 2.0 specifications; data rate: 12 Mbps (full
speed)

All functions except turning on and off the power, key lock, and auto
test can be remotely controlled.

D-sub 9-pin connector (EIA-232D compliant)

Baudrate: 9600, 19200, 38400, 57600, 115200 bps

Data length: 8 bits; stop bits: 1 bit; parity bit: none, flow control:
none/CTS-RTS

LF during reception, LF during transmission.

Standard Type B connector
Complies with the USB 2.0 specifications; data rate: 480 Mbps
(high speed)

LF or EOM during reception, LF + EOM during transmission.

Device class Complies with the USBTMC-USB488 device class specifications.
LAN Hardware IEEE 802,3 100Base-TX/10Base-T Ethernet

Auto-MDIX compliant.
IPv4, RJ-45 connector.

Compliant standards LXI 1.4 Core Specification 2011

Communication protocol VXI-11, HiSLIP, SCPI-RAW, SCPI-Telnet

Message terminator VXI-11, HiSLIP: LF or END during reception, LF + END during
transmission.
SCPI-RAW: LF during reception, LF during transmission.

Display 7-inch LCD

Other functions

ltem

Specifications

Auto test

Auto execution by combining ACW, DCW, IR, and EC. For LC, a combination is
possible only using TC, PCC, and Patient.

Test condition | Setup memory

memory

Program
(except LC tests)

Program
(LC tests only)

Program memory
(except LC tests)

Program memory
(LC tests only)

Test result memory

System clock

Up to 51 test conditions (ACW, DCW, IR, EC, LC) can be saved.

Up to 100 program (ACW, DCW, IR, EC) combinations, each containing 100 steps,
can be saved.

Up to 100 program (TC, PCC, Patient) combinations, each containing 100 steps,
can be saved.

' Up to 25 program (ACW, DCW, IR, EC) combinations, each containing 100 steps,

can be saved.

' Up to 24 program (TC, PCC, Patient) combinations, each containing 100 steps,

can be saved.

'Records up to 1000 latest test result of independent tests and auto tests. These

are cleared when the power is turned off. Test results can be saved in CSV format
to a USB memory device.

For recording the calibration time and test times

Recordable time

Calibration period
setting

User’s Manual

Up to year 2038

Displays a warning at power-on when the specified period passes. Select whether
to activate a protection function or only display a warning in the display area when

a warning occurs.

TOS93 Series



Specifications | Other functions

ltem

Measurement display

Specifications

Maximum and minimum measurements can be displayed.

Displays measurements during a test. Maximum and minimum values are not held.

' Displays the maximum current measurement for withstanding voltage (ACW/DCW)

tests, the minimum resistance measurement for insulation resistance (IR) tests, the
resistance measurement or voltage measurement for earth continuity (EC) tests.

'When you press STOP, “READY” is shown for 0.5 seconds. A test starts only when

you press START within this period.

Tests are only executed while the START switch is held down.

Normal
Maximum and
minimum value
display
Test start Double Action
method
Momentary
Start Long
PASS judgment display time
(Pass Hold)

STOP signal disable (Fail Mode)

Key lock

Protection functions

Interlock
Power Supply
Output Error

Over Load

Over Heat

A test starts only when the START switch is held down for at least 1 second.

Set the time to hold the pass judgment result display (0.05 s to 10.00 s) or hold it
until STOP is pressed (Infinity).

ltis possible to set the instrument so that fail judgment results and PROTECTION

mode cannot be released from a device connected to the SIGNAL I/O connector or
REMOTE connector.

'Lock the operation of the keys to prevent changing the settings or overwriting

memory or programs by mistake.

Ifa protection function is activated during a test, the output is shut off and the test

is stopped immediately.

In an LC test, the power supply to the EUT is stopped, and the A and B terminals
are opened.

Conditions that cause a protection function to be activated are as follows.

| Interlock is activated.

'There is an error in the power supply section.

An output voltage outside of the following range is detected.

ACW, DCW, IR test: £(10 % of setting + 50 V)
EC test: £(10 % of setting + 2 A)

'An output power outside of the following range is detected.

ACW: 550 VA, DCW: 110 W, EC: 240 VA,
LC: AC LINE OUT current exceeded approx. 15.75 A or the power exceeded
1600 VA.

The internal temperature of the product is abnormally high.

Over Rating

During a withstanding voltage test, an output current is generated for a length of
time that exceeds the output time limit (p.77).

Cal

Remote

Signal I/O
Communication

Over Range

The preset calibration period is exceeded.

' The REMOTE connector is connected or disconnected.
‘Thereis a change in the SIGNAL 1/O connector’'s ENABLE signal.

An internal communication error is occurring.

A value exceeding the maximum value of the measurement range is detected.

Measure
Short

An error is detected in the LC test measurement check.

A relay operation error is detected in an LC test.

Earth Fault

Scan I/F

TOS93 Series

When the grounding mode (GND) is set to Guard, abnormal current flows from the
high voltage output of this product to ground.

'While scanning, the interface cable is disconnected. Or, the channel-assigned

scanner is not detected.
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General specifications

Item Specifications
Backup battery life 3 years (at 25 °C)
Environment | Installation location Indoors, 2000 m or less

Spec guaran- Temperature |5 °C to 35 °C (41 °F to 95 °F)

teed range Humidity 20 %rh to 80 %rh (no condensation)

Operating range | Temperature | 0 °C to 40 °C (32 °F to 104 °F)

» Humidity 20 %rh to 80 %rh (no condensation)
Storage range ' Temperature | -20 °C to 70 °C (-4 °F to 158 °F)
’ Humidity 90 %rh or less (no condensation)

Power Nominal voltage range (allowable | 100 Vac to 120 V, 200 V to 240 V (90 Vac to 132 V, 170 V to 250 V)
supply voltage range)

Power No load 100 VA or less

consumption (READY state)

Rated load 800 VA max.

Allowable frequency range 47 Hz to 63 Hz
Insulation resistance 30 MQ or more (500 Vdc)
(between AC LINE and chassis)
Withstanding voltage 1500 Vac, 1 minute, 20 mA or less
(between AC LINE and chassis)
Earth continuity 25 Aac, 0.1 Qorless
Dimensions See p.267 .
Weight TOS9300: Approx. 17 kg (37.5 Ib.), TOS9301: Approx. 18 kg (39.7 Ib.),

TOS9302: Approx. 20 kg (44.1 Ib.), TOS9303: Approx. 21 kg (46.3 Ib.),
TOS9303LC: Approx. 22 kg (48.5 Ib.)

Accessories Seep.4.

Electromagnetic compatibility’ 2 Complies with the requirements of the following directive and standards. |
EMC Directive 2014/30/EU
EN 61326-1 (Class A%)
EN 55011 (Class A2, Group 14)
EN 61000-3-2
EN 61000-3-3
Applicable under the following conditions
The maximum length of all cabling and wiring connected to the prod-
uct must be less than 2.5 m.
Shielded cables are being used when using the SIGNAL 1/O.
The high-voltage test lead TL31-TOS is in use.
Electrical discharges are applied only to the EUT.

Safety! Complies with the requirements of the following directive and standards.

Low Voltage Directive 2014/35/EU2
EN 61010-1 (Class 12, Pollution Degree 26 )

1 Does not apply to specially ordered or modified products.

2 Limited to products that have a CE mark.

3 This is a Class A instrument. This product is intended for use in an industrial environment. This product may cause
interference if used in residential areas. Such use must be avoided unless the user takes special measures to reduce
electromagnetic emissions to prevent interference to the reception of radio and television broadcasts.

4 This is a Group 1 instrument. This product does not generate and/or use intentionally radio-frequency energy, in the
form of electromagnetic radiation, inductive and/or capacitive coupling, for the treatment of material or inspection/anal-
ysis purpose.

5 This is a Class | instrument. Be sure to ground this product's protective conductor terminal. The safety of this product
is guaranteed only when the product is properly grounded.

6 Pollution is addition of foreign matter (solid, liquid or gaseous) that may produce a reduction of dielectric strength or
surface resistivity. Pollution Degree 2 assumes that only non-conductive pollution will occur except for an occasional
temporary conductivity caused by condensation.
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External dimensions

TOS9300, TOS9301
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TOS9302, TOS9303

4-¢29
4.2 398.8 (15.7) 60 (diameter of rubber feet )
(1.62) (2.36)
RS , g/ 'l 92} 8
( ] '(\*)' '(\'?'/ © A
@
q
)
™
. 3
e
(]
(0]
=
=
o ]
ﬂ]l 1/-;‘/ 1/-;\/ =
N N ol ™M
™} —
) MAX540 (21.26) MAX440 (17.32)
500 (19.69) MAX20 430 (16.93)
(0.79) . .
=== ® o8 t=r— === =
1. === 8\ [cJoo . 522 O
——— ® x|+ 00
q ® ® h <§( |E| OO oooog © =
] L7 [ I -
Unit: mm (inches)
User’s Manual TOS93 Series



Specifications | External dimensions

TOS9303LC
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Default Settings and Reset Settings

Factory default settings are indicated in the following tables. All items that have the check mark in the
“Reset” column are returned to their factory default values upon reset.

Withstanding voltage (ACW/DCW), insulation resistance (IR) test conditions

Applicable models for AC withstanding voltage (ACW): All models

Applicable models for DC withstanding voltage (DCW): (IEELEED, BEELEND,
Applicable models for insulation resistance (IR): [IEEIN, BEEEID. BEEEDD.

AC DC IR Parameter Factory default Reset
W W
4 Test voltage 0.0V 4
v Limit voltage ACW: 5500 V
DCW: 7500 V v
IR: 1020 V
v v Start voltage OFF
v - Frequency 50 Hz
v 4 Upper limit ACW/ DCW: 0.01 mA v
IR: OFF
v v Lower limit ACW/ DCW: OFF v
IR: 0.001 GQ
- v Auto setting of the judgment delay (Delay Auto) OFF (Judge Delay: 0.1 s) 4
4 4 Test time 02s v
v v Voltage rise time 0.1s v
v v Voltage fall time OFF v
- 4 Discharge time 0.0s 4
- v Discharge when interlock is activated (Discharge ON %
Interlock)
v v Current detection response speed (Filter) LPF, Slow 4
4 4 Grounding mode (GND) Low
v - Current measurement mode (Current RMS) TrueRMS v
v v Voltage measurement mode (Volt Measure) ACW: RMS v
DCW: Average
4 4 Peak value display (Display Peakhold) OFF v
- - Using the low-pass filter OFF v
v - Offset (Offset Real, Offset Imag) OFF 4
- 4 Offset OFF v
v v Scanner setting All open v

User’s Manual
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Earth continuity (EC) test conditions

Applicable models: [EEEIN, IEETEND.

AC DC Parameter Factory default Reset
4 v Test current 3.0A 4
v v Limit current 42.0A v
v - Frequency 50 Hz v
v v Upper limit 0.1000 Q v
v v Lower limit OFF v
4 v Test time 02s 4
v 4 Current rise time 0.1s v
v v Current fall time OFF 4
v v Terminal wiring method (Terminals 4Wire v
Wire)
v v Contact check OFF 4
v v Peak value display (Display Peakhold) OFF 4
4 v Offset OFF 4
Leakage current (LC) test conditions
Applicable models:
Parameter Factory default Reset
Touch current  Network A v
(TC) Polarity of the power supply line Normal v
Single fault mode (Condition) Normal v
Probe connection destination Enc-PE 4
Output from the 110% terminal (110% OFF v
OouT)
Upper limit 0.1000 mA v
Lower limit OFF v
Judgment delay (Judge Delay) OFF 4
Test time 10s v
Measurement range Auto 4
Measurement mode (Measure Mode) RMS(AC+DC) v
Voltmeter band expansion (VoltMeter Normal v
BandWidth)
Peak value display (Display Peakhold) OFF v
Offset OFF 4
Voltage conversion (Conv Voltage) OFF v
Checking the EUT operation (Line OUT) OFF 4

TOS93 Series
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Parameter

Protective con-
ductor current
(PCC)

Patient leak-
age current
(Patient)

Meter mode
(Meter)

User’s Manual

Appendix | Default Settings and Reset Settings

Factory default Reset
Network PCC-1 v
Polarity of the power supply line Normal 4
Single fault mode (Condition) Normal v
Upper limit 0.1000 mA v
Lower limit OFF v
Judgment delay (Judge Delay) OFF v
Test time 10s v
Measurement range Auto v
Measurement mode (Measure Mode) RMS(AC+DC) 4
Voltmeter band expansion (VoltMeter Normal v
BandWidth)
Peak value display (Display Peakhold) OFF v
Offset OFF v
Voltage conversion (Conv Voltage) OFF v
Checking the EUT operation (Line OUT) OFF v
Network | (fixed) 4
Polarity of the power supply line Normal v
Single fault mode (Condition) Normal 4
Probe connection destination Pt-PE v
Output from the 110% terminal (110% OFF v
OouT)
Upper limit 0.1000 mA v
Lower limit OFF 4
Judgment delay (Judge Delay) OFF v
Test time 10s v
Measurement range Auto v
Measurement mode (Measure Mode) RMS(AC+DC) v
Voltmeter band expansion (VoltMeter Normal v
BandWidth)
Peak value display (Display Peakhold) OFF 4
Offset OFF 4
Voltage conversion (Conv Voltage) OFF 4
Checking the EUT operation (Line OUT) OFF v
Network A 4
Measuring across terminals A and B (A-B Network v
Terminal)
SELV setting 300V 4
Measurement range Auto v
Measurement mode (Measure Mode) RMS(AC+DC) 4
Offset OFF 4
Output from the 110% terminal (110% OFF v
OouT)
Polarity of the 110% output Normal v
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Auto test (AUTO) settings

Parameter Factory default Reset
Registered programs None -
Program selection No selection v

Memory function

Parameter Factory default Reset
Setup memory Empty memory -
Test result None -
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CONFIG settings

Parameter Factory default Reset
Power On Resume -
Watch Dog Disable -
Delay 60 -
Screen Saver Disable -
Delay 60s -
Key - -
Lock Level High -
Calibration - -
DUE 12 -
Protection Disable -
Beeper - -
Key Enable -
Protection Enable -
SCPI Enable -
Volume Pass 3 -
Volume Fail 5 -
Fail Mode Disable -
Double Action Disable -
Start Long Disable -
Momentary Disable -
Pass Hold 02s -
Status Output - -
Upper Fail Disable -
Lower Fail Disable -
H.V ON Disable -
Pass Disable -
Power ON Disable -
Protection Disable -
Ready Disable -
Test Disable -
Signal 1/0 - -
Step END Judgment Disable -
.
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Appendix | Default Settings and Reset Settings

Parameter Factory default Reset
IP Address - -
Method Automatic v
IP Address - -
Subnet Mask - -
Default Gateway - -
DNS Server - -
DNS Server 1 0.0.0.0 -
DNS Server 2 0.0.0.0 -
WINS Server - -
WINS Server 1 0.0.0.0 -
WINS Server 2 0.0.0.0 -
Host name & Services - -
Desired Hostname Model name and serial number -
Desired Description KIKUSUI XXXX Electrical Safety Analyzer _
(XXXX is the model name) and serial number
Dynamic DNS Enable v
mDNS Enable 4
NetBIOS Over TCP/IP Enable 4
Auto Clock Adjustment - -
NTP Server Hostname ntp.nict.jp -
Auto Adjustment Enable -
RS232C Settings - -
Bitrate 19200 -
Data Bits 8 -
Stop Bits 1 -
Flow Control None -
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Stray Capacitance of AC Withstanding Voltage Tests

During AC withstanding voltage tests, current also flows in the stray capacitance of items such as the test
leads and tools. The following table shows a summary of the current running through the stray capacitance
due to the output voltage.

Measurement environment Output voltage

1kV 2 kV 3kV  4kV 5kV
When a lead wire 350 mm long is hung in air (typical value) 2 yA 4 pA 6 JA 8 A 10 pA
When the supplied lead wire TL31-TOS is used (typical value) 16 yJA 32puyA 48 pA 64 pA 80 pA
Per high voltage scanner (typical value, excluding the testlead) 22 yA 44 A 66 pJA 88 pA 110 pA

Particularly when performing high-sensitivity, high-accuracy measurement or when using the optional
TOS9320 high voltage scanner (p.281), the effects of current running through the stray capacitance must
be removed by referring to the following methods.

+ If you set the grounding mode (GND) to low, add the current running through the stray capacitance to
the upper and lower limits, or use the offset function.

 Set the grounding mode (GND) to Guard.

AWARMNG * If there is a possibility that the EUT or tools and the like will be grounded or if you
are uncertain, do not set GND to Guard. Doing so is extremely dangerous because
the ammeter will be shorted and will not be able to measure current.

¢ If you set GND to Guard, do not connect measuring instruments that are grounded
at one end (e.g., Kikusui 149-10A High Voltage Digital Voltmeter, TOS1200 Current
Calibrator) to this product. Doing so is extremely dangerous because the ammeter
will be shorted and will not be able to measure current.
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Appendix

Timing Charts

Typical examples of timing charts are provided below.

Contact check operation

B Setting conditions

Model: TOS9301 (connect a high voltage scanner)

Contact Check: ON

CH1 to CH4 of the scanner: Low
Rise Time: ON

Test Time: ON

Start the test with the SIGNAL 1/O

START ~ ||

@

H.V ON

@)

TEST

®)

(4) (®)

1CH High

1CH Low

©) ()

2CH High

2CH Low

0

3CH High

3CH Low

1G]

4CH High

4CH Low

G}

No.  Description

(1) 5 ms min.

No.

(%)

Description
Varies depending on the EUT

(2)  Approx. 180 ms'

(6)

Approx. 50 ms”!

3) Rise Time

@)

Approx. 30 ms”!

(4) Test Time
1 TYP (typical value)

TOS93 Series
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ACW test (PASS judgment)

B Setting conditions

Model: TOS9301
Rise Time: ON
Test Time: ON
Fall Time: ON
Pass Hold: 50 ms

No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL 1/O.

START |

M

H.V ON

@)

TEST

(©)

voltage

output Anl\ﬂp

PASS

@) (8)

READY |

No. Description

(1) 5 msmin.

No.
(6)

Description

Fall Time

(2)  Approx. 20 ms’

@

Approx. 5 ms’’!

(3)  Approx. 30 ms™!
(4) Rise Time
(5) TestTime

1 TYP (typical value)

User’s Manual

(©)
©)

Pass Hold

Approx. 2 ms’!
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ACW test (FAIL judgment)

B Setting conditions

Model: TOS9301
Rise Time: ON
Test Time: OFF
Pass Hold: 50 ms

Appendix | Timing Charts

No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL 1/O.

START ~ |

1)

H.V ON

@)

TEST

®)

voltage

i

Output A‘Jn\] U U

STOP

U-FAIL

or
L-FAIL

(1)

4)

©)

READY |

No. Description

No.

Description

(6)

(1) 5 msmin.

4)

Approx. 5 ms"!

(2)  Approx. 20 ms'

®)

Approx. 5 ms’!

(3) Rise Time

1 TYP (typical value)

TOS93 Series
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Approx. 6 ms’’!
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ACW test (interlock)

B Setting conditions

Model: TOS9301
Rise Time: ON
Test Time: OFF

No load (waveform monitoring with a high voltage probe), start the test with the SIGNAL 1/O. Abort test

with an interlock operation.

START ~ |

(1)

H.V ON
(2) (3)
TEST
“) (5)
INTERLOCK
(6)
PROTECTION
(7) (8)
Output AN n ﬂ [\ [\ [\ [\ [\ p

=Y

STOP
(1)
READY |
9)
(10)
No. Description No. Description
(1) 5 msmin. (6) 5 msmin.
(2)  Approx. 20 ms? () Approx. 0.5 ms"
(3)  Approx. 20 ms™! (8)  Approx. 10 ms™’!
(4) Rise Time (9)  Approx. 90 ms™
(5)  Approx. 10 ms™ (10)  Approx. 100 ms"’

1 TYP (typical value)
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Options

This product has the following options.
For information about options, contact your Kikusui agent or distributor.

High voltage scanner (TOS9320)

Remote control box (RC01-TOS/RC02-TOS)

DIN adapter cable (DD-5P/9P)

High voltage test probe (HP0O1A-TOS/HP02A-TOS)
Warning light unit (PL02-TOS)

Multi-outlet (OT01-TOS)

Brackets (KRB3-TOS/KRB150-TOS)

High voltage scanner

The TOS9320 high voltage scanner distributes the test voltage from this product to up to 16 channels of
test points in a ACW, DCW, or IR test. This saves power when testing electric/electronic devices and com-
ponents that have multiple test points and enables highly reliable tests.

TOS93 Series

A single high voltage scanner expands an output to four channels. Each channel can be set to an
electric potential of your choice (high, low, or open), and any of the four test points can be tested.

Up to four high voltage scanners (16 channels) can be connected to a single TOS93.
The output of each channel and the contact between each test point can be verified.

BIKIKUSI  TOSS320) 1t voraoe scmmr
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Remote control box

The RC01-TOS/RC02-TOS remote control box can be used to remotely control the starting and stopping
of ACW, DCW, or IR tests. One model is for use with one hand, and the other model is for use with two
hands. A DIN adapter cable (p.282) is required to connect to the TOS93.

RC01-TOS (one hand)

DIN adapter cable

The DD-5P/9P DIN adapter cable (5 pin to 9 pin) is for connecting the following option products to the
TOS93.

* Remote control box(RC01-TOS/RC02-TOS)
+ High voltage test probe(HP01A-TOS/HP02A-TOS)
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High voltage test probe

The HPO1A-TOS/HPO2A-TOS high voltage test probe is for outputting test voltages in ACW and DCW
tests. The probe has to be operated with both hands to output the test voltage. This prevents the test volt-
age from being output inadvertently. A DIN adapter cable (p.282) is required to connect to the TOS93.

AWARMNG The maximum rated voltages of the HP01A-TOS/HP02A-TOS are 4 kVac and 5 kVdc.
For safety reasons, set the product’s limit voltage (p.52) to limit the applied voltage.

Warning light unit

The PL02-TOS warning light unit indicates that a test is in progress or other statuses. You can view the
status from a distance.
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Multi-outlet

Applicable models:

The OT01-TOS multi-outlet when connected to the AC LINE OUT terminal block for the EUT power supply
enables connection to major plugs used around the world.

[ J
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Brackets

Brackets are rack mounting options. There are two types of brackets: EIA standard and JIS standard.

* KRB3-TOS: EIA inch rack Standard
* KRB150-TOS: JIS millimeter rack standard

Removing the feet

We recommend that you keep all pieces that you remove from the product. You will need these pieces if
you remove the product from the rack.

Pry the pins off with a
flat-blade screwdriver.

1 Pry off the pins holding the legs (four locations) with a flat-blade screwdriver.

Remove the legs (four locations).
This completes the removal.

Attaching the rack adapter or bracket.

'NOTE| When mounting the product on a rack, be sure to use support angles (auxiliary brackets) to
safely support the product.

For information on rack mounting, see the operation manual of the relevant bracket.

KRB3-TOS
==
=[]

132 (5.20)
149 (5.87)
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Troubleshooting

This section introduces troubleshooting measures. Typical symptoms are listed. Check whether any of the
items listed below apply to your case. In some cases, the problem can be solved quite easily.

If none of the items apply to your case, we recommend that you initialize the product to its factory default
settings (p.235). If following the remedy does not solve your problem, contact your Kikusui agent or distrib-
utor.

B The power does not turn on.

Symptom Possible cause Remedy See

The product does not The power cord is disconnected. Check the power cord connection. p.24

operate when the POWER

switch is turned on. Interlock is activated. Release the interlock. p.204

(TOS9303LC only) The power cord  Connect the power cord to the AC  p.24
for the TOS9303LC is connected to  INPUT inlet.

the AC LINE IN inlet for supplying

power to the EUT.

(TOS9303LC only) Power The power input fuse for the EUT is  Replace the fuse. p.243
is not supplied to the EUT. blown.

Power is not supplied to the AC LINE Connect the power cord for the p.37
IN inlet for the EUT. EUT to the AC LINE IN inlet, and
supply power.

H Unable to control from the panel.

Symptom Check Remedy See
Front panel key opera- m/rgl/rgl is displayed in the The keys are locked. Hold down p.223
tions are not accepted. upper right of the display. KEY LOCK to release the key lock.

“REMOTE” is shown in the dis-  The product is being controlled -
play. remotely. Press LOCAL to control
the product from the front panel.

The product does not A local lockout (LLO) remote Use a communication command to (7
switch to local mode even control command was sent. clear LLO command. MENUAL
when | press the LOCAL Interface
key. Manual
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B Unable to start a test

Appendix | Troubleshooting

ments cannot be saved.

cleared immediately.

priate value.

Symptom Possible cause Remedy See
“PASS,” “U-FAIL,” or “L- A judgment result is displayed. Press STOP to clear the judgment  —
FAIL” is displayed. result.
“PROTECTION” is dis- A protection function is activated. Clear the protection mode. p.22
played.
“C-FAIL” is displayed. When a scanner was connected Connect the test leads properly. p.28
with Contact Check set to on, a bad
test lead connection was detected.
(TOS9303LC only) The test leads When Probe is set to Enc-Liv or p.107
are grounded when the touch cur-  Enc-Neu, connect the test leads to a
rent (TC) test condition Probe is set location on the EUT that is not
to Enc-Liv or Enc-Neu. grounded.
Testing does not begin A test lead is connected to the Remove the test lead, or press the —
when the START switch REMOTE connector. START switch on the test lead.
is pressed. In CONFIG settings, Double Action  Start the test properly, or set Double p.227
or Start Long is set to on. Action and Start Long to off.
A STOP signal is applied to SIGNAL Turn off the STOP signal. p.207
1/0.
The SIGNAL I/O ENABLE signal is ~ Set the ENABLE signal to high level. p.207
set to low level.
(TOS9303LC only) In an LC test, Set Line OUT to off. p.242
Line OUT is set to on.
B Unable to measure
Symptom Possible cause Remedy See
The measured values are The test leads are connected to the Connect the test leads properly. -
abnormal. wrong terminals.
(TOS9303LC only) Use the correct measurement circuit —
A Wrong measurement circuit net- netWOI‘k as SpeCified by the Standard
work is being used. to make the measurement.
(TOS9303LC only) Turn off Conv Voltage when measur- —
Voltage conversion (Conv Voltage)  ing the voltage supplied to the EUT.
is set to on.
(TOS9303LC only) Set the judgment delay (Judge -
Unstable data when the EUT is Delay) to an appropriate value.
starting is being measured.
Test data for pass judg- ~ The pass judgment result display is ~ Set the Pass Hold time to an appro- p.228

TOS93 Series

Judgments do not begin.

Testing does not finish.

Judgment delay (Judge Delay) is
set.

The test timer is set to off.

Judgment begins after the Judge
Delay elapses. Set Judge Delay to
an appropriate value.

The test continues until the STOP
switch is pressed. Turn the test timer
on, and set an appropriate timer
value.
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If you find any misplaced or missing pages in the manuals, they will be replaced. If the
manual gets lost or soiled, a new copy can be provided for a fee. In either case, please
contact your Kikusui agent or distributor. At that time, inform your agent or distributor of
the “Part No.” written on the front cover of this manual.

Every effort has been made to ensure the accuracy of this manual. However, if you have
any questions or find any errors or omissions, please contact your Kikusui agent or
distributor.

After you have finished reading this manual, store it so that you can use it for reference
at any time.

KIKUSUI ELECTRONICS CORP.

1-1-3 Higashiyamata, Tsuzuki-ku, Yokohama,
224-0023, Japan

Tel: +81-45-482-6353
Fax: +81-45-482-6261

www.kikusui.co.jp/en
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